This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

boris21dd

Membres
  • Compteur de contenus

    191
  • Inscription

  • Dernière visite

  1. Android : Application : Automate/Synology

    Au moins deux personnes m'ont lu sans réelle valeur ajoutée mais bon.
  2. Android : Application : Automate/Synology

    J'ai visiblement aucun succès avec ses laitages
  3. Avez-vous un soucis de connexion avec le client ?

    Si tu peux réinstaller les applications clouds et les desinstaller proprement, avant d'installer Drive tu auras peut être du mieux ?
  4. Avez-vous un soucis de connexion avec le client ?

    Bonjour à tous, J'ai un soucis à lancer l'application Drive, apres l'installation dont le parametrage de celle-ci, j'avais bien l'icone en dans la barre des taches au niveau de la zone de notification mais impossible d'aller plus loin. Apres de multiples installations et desinstallations, reboot etc je me suis rendu sur le chat Syno. La personne en chat m'a demandée de faire un click droit sur l'icone pour me voir ensuite lui répeter que sa ne fonctionnait pas. Elle m'a ensuite invitée à ouvrir un ticket de demande d'aide. Ils m'ont invité par mail à faire un click droit et à défaut ouvrir l'installation dans l'onglet démarrer. Oh top chez Syno, visiblement, je peux envoyer mon CV sans scrupule. Bref, je sais su qu'il fallait faire sans eux. Je me suis donc poser les questions essentielles comme aurait du le faire le service de chez Syno. Je me suis rappelé que Drive avait été installé par dessus Cloud Drive sans une desinstallation de ma part. J'ai desinstallé Synology Je suis allé dans le cache de mon compte utilisateur, j'ai viré tous les répertoires qui porte le nom syno C:\Users\****\AppData\Local\SynologyDrive C:\Users\****\AppData\Local\Cloud*Syno Etc Rebooté J'ai réinstallé Drive Rebooté J'ai utilisé Drive comme par magie J'espere avoir pu aider ceux qui en avaient besoin. Un petit j'aime n'est pas de refus
  5. Merci à vous deux pour vos réponses. A la lecture qu'a proposé Firlin, je constaste aussi que si le SSD de cache est HS je dois récupérer le meme donc un peu compliqué/chers dans un premier temps. Je constate aussi que le SSD cache consommera aussi ma mémoire vive ~450ko par mo de cache. La solution d'un SSD en cache ne semble pas forcément adapté pour un DS916+. Du coup, avec la nouvelle application "Moment" je pense que la lecture de ce répertoire sera plus intense que les autres, idéalement un SSD serait à mon avis plus approprié. Qu'en pensez vous ?
  6. Bonjour à tous, Connaissez vous cette superbe application, j'ai pu constater que dans celle-ci une personne avait déja placé une add on pour synology download. Et vous connaissez vous ? Avez vous des idées à géniales pour cette application et nos nas ? https://play.google.com/store/apps/details?id=com.llamalab.automate&hl=fr
  7. Bonjour à tous, Dans les lectures je pense me souvenir que si l'on souhaitait mettre un ssd dans le syno afin d'en améliorer le cache, les baies 1 et 2 etaient à privilégier. Chez synology, je ne trouve pas l'information. En effet, j'ai un disque normal de 3to en baie 1, je souhaiterais en mettre un 4To normal en baie 3 en attendant de mettre ou non un SSD en baie 2. Mes questions sont les suivantes : Puis je mettre un DD en baie 1 "3to WDred" et en baie 3 "4to WDred" avec les baies 2 et 4 vides ? Est ce vraie qu'un SSD est mieux placé en baie 1 et 2 ? Pouvez vous argumenter.... Merci d'avance,
  8. Migrer de Google photos à Moments

    Les 130Go sont maintenant identifiés, j'ai quelques erreurs de détections : Dossiers personnes : il associe par exemple deux enfants de 2ans blonds un garcon et une fille que je ne peux séparer dans le dossier. Dossiers sujets : la détection est sympa avec quelques bugs qui sont aussi figés donc irrésolvables pour l'instant. Exemple de minéraux = pain ; des grenouilles sont bien détectés en grenouille puis en autre rubrique comme lézard et tortue ; un chiot en détection de poupée, un ane en cheval. Une bonne détection d'une église puis il la détecte en un autre dossier comme identifié comme un phare. Dossier Lieux : la détection est sympa avec quelques bugs qui sont aussi figés donc irrésolvables pour l'instant. Exemple sur un même lieu à 200m de différence, il me sépare les photos en deux sous dossiers distincts. Pour continuer sur la question initiale, je suis en train de uploader ma sauvegarde google photos 64Go pour la copier ensuite dans le répertoire dédié à : Moments et je vous reviens avec plus de détails. Pour rappel pour télécharger une copie de google photos : https://myaccount.google.com/intro/privacy PS : je viens de découvrir que mon syno, je ne savais pas décompresser un zip compiler en plus fichiers zip "64go" uploader pour rien ou presque, je vais devoir me relancer en version dos si quelqu'un à déja la commande...
  9. Migrer de Google photos à Moments

    En tout cas, afin de mettre à l'epreuve cette application sans perdre mes données, j'ai réalisé un copier/collé de mon repertoire et sous repertoires des photos de famille. On verra si le syno tient les 130go à identifier.
  10. Migrer de Google photos à Moments

    Salut Guigui71, N'ayant pas la réponse, je trouve néanmoins ta question pleine d'intéret. A suivre donc !
  11. [TUTO] VPN Server

    Salut Fenrir, J'avais les 2 lan de branchés pour tester les VM "virtual machine"
  12. [TUTO] VPN Server

    Salut Fenrir, du coup certificat valide car quand je clique dessus sous windows 7, il me dit valide jusqu'en 2037 Coté cipher, bah j'ai découvert ce mot donc merci En local, je ne peux pas le tester car il est à 1h30 de chez moi. Du coup, je me suis pencher sur l'idée d'un problème de connexion. J'ai adressé le port 1194 sur un mes pc mais rien. J'ai rebooté la livebox à distance et ça m'a encore changé d'adresse public. J'ai ensuite découvert que mon syno était maintenant adressé sur ma box depuis son lan 2. Je suis rentré dans celui-ci pour configurer le lan 1 en prioritaire et Hop sa fonctionne. Avant le reboot de la livebox rien ne laissait paraitre cette priorité sur la box, le deuxieme problème de la livebox est qu'elle adresse aux redirections de port "nat" un nom de machine plutot qu'une adresse ip du coup plus difficile à déceler si deux lan. J'avais anticiper ce problème en forcant à inscrire l'ip locale pour openvpn sue la livebox mais le problème était plus en amont sur mon syno. Astuce/Soluce pour les suivants
  13. [TUTO] VPN Server

    coté autorisation via le pare feu ras car j'avais rien touché depuis 2mois sur ce sujet, j'ai juste eu ce changement d'adresse ip d'Orange voici la suite de mon fichier log : Sun Jul 16 21:52:02 2017 OpenVPN 2.4.3 x86_64-w64-mingw32 [SSL (OpenSSL)] [LZO] [LZ4] [PKCS11] [AEAD] built on Jun 20 2017 Sun Jul 16 21:52:02 2017 Windows version 6.1 (Windows 7) 64bit Sun Jul 16 21:52:02 2017 library versions: OpenSSL 1.0.2l 25 May 2017, LZO 2.10 Enter Management Password: Sun Jul 16 21:52:17 2017 WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info. Sun Jul 16 21:52:17 2017 TCP/UDP: Preserving recently used remote address: [AF_INET]xxxxxxxxxxxxxxxxxxxxxxxx:1194 Sun Jul 16 21:52:17 2017 UDP link local (bound): [AF_INET][undef]:1194 Sun Jul 16 21:52:17 2017 UDP link remote: [AF_INET]xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx Sun Jul 16 21:53:17 2017 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity) Sun Jul 16 21:53:17 2017 TLS Error: TLS handshake failed Sun Jul 16 21:53:17 2017 SIGUSR1[soft,tls-error] received, process restarting Sun Jul 16 21:53:22 2017 WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info. Sun Jul 16 21:53:22 2017 TCP/UDP: Preserving recently used remote address: [AF_INET]xxxxxxxxxxxxxxxxxxxxxxxxxxxxxx Sun Jul 16 21:53:22 2017 UDP link local (bound): [AF_INET][undef]:1194 Sun Jul 16 21:53:22 2017 UDP link remote: [AF_INET]xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx:1194 Sun Jul 16 21:54:22 2017 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity) Sun Jul 16 21:54:22 2017 TLS Error: TLS handshake failed Sun Jul 16 21:54:22 2017 SIGUSR1[soft,tls-error] received, process restarting Sun Jul 16 21:54:27 2017 WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info. Sun Jul 16 21:54:27 2017 TCP/UDP: Preserving recently used remote address: [AF_INET]xxxxxxxxxxxxxxxxxxxxxxxx:1194 Sun Jul 16 21:54:27 2017 UDP link local (bound): [AF_INET][undef]:1194 Sun Jul 16 21:54:27 2017 UDP link remote: [AF_INET]xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx Sun Jul 16 21:55:28 2017 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity) Sun Jul 16 21:55:28 2017 TLS Error: TLS handshake failed Sun Jul 16 21:55:28 2017 SIGUSR1[soft,tls-error] received, process restarting Il y a un truc qui ne veut pas changer d'état dans le syno à mon avis. Je pense vraiment que tout est lié à ce changement d'adresse ip chez orange
  14. [TUTO] VPN Server

    Salut Fenrir, Moi pas comprendre ! Sur mon Syno, j'ai uniquement VPN SERVER qui contient Openvpn. J'ai donc desinstallé et réinstallé plein de fois VPN SERVER et j'ai la derniere version la 1.3.5-2762. Ne peut il pas etre bloqué ? Pourquoi sa m'ecrit cela ? Pas acquis de conscience je viens desinstaller VPN SERVER pour faire une installation manuelle mais rien n'y fait. Une idée ?
  15. [TUTO] VPN Server

    Bonjour à tous, La livebox a changé d ip public sans raison et comme je ne suis pas sur ce site j'ai rien compris : openvpn hs etc sauf plex et les applications sous android Arrivant sur le site j'ai commencé par un reboot puis à me connecter en local depuis tout est redevenu normal sauf openvpn j'ai supprimé vpn server pour le réinstaller ensuite, redémarré, supprimer celui-ci à nouveau redémarré ,réinstallé mais rien n'y fait. J'ai l'impression qu'on est bloqué ! Coté windows j'ai naturellement changé le fichier log dans son répertoire de librairie mais rien n'y fait, en gros je télécharge le nouveau zip depuis vpn server dans la rubrique open vpn puis je change l'ip par celle ou est mon syno. Avec l'interface openvpn windows 7 "J'ai toujours ce message "xxx" = "adresse ip public du syno" Mon Jul 17 21:29:46 2017 OpenVPN 2.4.2 x86_64-w64-mingw32 [SSL (OpenSSL)] [LZO] [LZ4] [PKCS11] [AEAD] built on May 11 2017 Mon Jul 17 21:29:46 2017 Windows version 6.1 (Windows 7) 64bit Mon Jul 17 21:29:46 2017 library versions: OpenSSL 1.0.2k 26 Jan 2017, LZO 2.10 Enter Management Password: Mon Jul 17 21:29:51 2017 WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info. Mon Jul 17 21:29:51 2017 TCP/UDP: Preserving recently used remote address: [AF_INET]xxxxxxxxxxxxxxxxxxxxxxxxxxxxx Mon Jul 17 21:29:51 2017 UDP link local (bound): [AF_INET][undef]:1194 Mon Jul 17 21:29:51 2017 UDP link remote: [AF_INET]xxxxxxxxxxxxxxxxxxxxxxx Coté interface syno : on voit que l'info arrive comme indéfinie Une idée car je galère pas mal... ?? Merci par avance