This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

samuel

Membres
  • Compteur de contenus

    6
  • Inscription

  • Dernière visite

  1. samuel

    Comment Lancer Un Mono-Service Au Boot

    je viens de trouver pour la variable MONO_DISABLE_SHM. elle est dans les variables d'environnement et elle est =1 donc ca devrait fonctionner !! et non. lorsque je lance nomo-service2.sh avec mon programme (MyService.exe) en paramètre, il exécute et fin sans message ... as tu une idée ?
  2. samuel

    Comment Lancer Un Mono-Service Au Boot

    Bonjour, Mono fonctionne bien avec "Hello word" en c#. Lorsque je lance mono-service ou mono-service2, mon syno me dit : -ash: mono-service: not found. dans le répertoire : /volume1/@appstore/mono/bin mono-service est présent mais put être pas "installé". j'ai regardé ton lien et apparemment il faut que la variable : MONO_DISABLE_SHM soit "activée". Ou se trouve cette variable ? merci
  3. samuel

    Comment Lancer Un Mono-Service Au Boot

    Bonjour, je recherche toujours une solutions pour lancer mon service sous mono. suivant mes recherches, il faut installer l'application avec mono-service ou mono-service2, mais elles ne sont pas exécutable directement comme mono. si je lance mon service avec mono : Use mono-service to start service processes je pense qu'il faut passer des paramètres !!! merci pour vos idées.
  4. samuel

    Comment Lancer Un Mono-Service Au Boot

    Mon application est sous mono, si je lance mon exe sous putty et il me créé bien mon fichier de trace a la racine de mon exe.
  5. samuel

    Comment Lancer Un Mono-Service Au Boot

    Oui, mon fichier .sh lance bien mon appli ... dans quel log on peut voir le lancement du service ?
  6. samuel

    Comment Lancer Un Mono-Service Au Boot

    Bonjour, je viens de faire cette manip, mais mon syno (en 5.2) ne lance pas le script ! avez vous une solution ou une piste ? Cordialement Samuel