This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

fildar42

Membres
  • Compteur de contenus

    9
  • Inscription

  • Dernière visite

À propos de fildar42

  • Rang
    Initié

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Bonjour, Merci pour votre réponse. Je n'avais pas compris que je devais entrer le mot de passe de Admin2, j'essayais d'entrer celui d'admin. Cela fonctionne parfaitement maintenant. Merci pour votre aide PS: le commande groups n'existe pas dans le shell synology
  2. Bonjour à tous, Je rencontre un problème depuis quelques jours et ne je comprends pas le comportement de mon NAS. Pourriez vous m'aider? J'ai créé un second compte d'administration, comme recommandé dans le tutoriel "Sécuriser son NAS" qui est très bien fait. J'ai activé le SSH et je peux me connecter avec tous les comptes d'admin. Si je me connecte en SSH avec admin@nas avec le mot de passe du compte admin OK ensuite, je fais admin@nas# sudo su - et j’entre le mot de passe du compte admin OK root@nas# -> je suis bien connecté en root. par contre, si je me connecte avec le second compte d'adm que j'ai créé, je peux me connecter en Admin2@nas avec le mot de passe du compte Admin2 OK si je veux passer au compte root, je fait Admin2@nas# sudo su - j’entre le mot de passe du compte admin -> KO, ce ne fonctionne pas, le mot de passe d'admin n'est pas reconnu. comment passer de Admin2 à root avec une élévation de droit? Merci d'avance pour votre aide. Fildar
  3. ok, donc si le propriétaire de ma tache Hyperbackup n'est pas root mais ADMBACKUP, je peux lui générer une clé et la mettre dans Hyperbackup/target/.ssh pour que cela fonctionne, sans utiliser la clé de root. Ca devrait fonctionner?
  4. Bonjour, Merci pour ce tuto très instructif. Je ne suis pas sûr de bien comprendre la démarche pour la création des clés: on génère une clé publique avec le compte admin et on va l'utiliser avec le compte "backsyno" ? Ai-je bien compris? si c'est bien ça, on ne devrait pas générer la clé depuis le compte "backsyno" ? La clé publique générée est associée à l'utilisateur ou bien au NAS? Merci d'avance pour vos retours.
  5. fildar42

    Tout Est M

    Bonjour, Je me suis aper
  6. fildar42

    Inscription Commande Group

    Bonsoir, Je viens de passer commande pour un 1511 chez LDLC. Romain, peux tu me retirer totalement de la commande group
  7. fildar42

    Inscription Commande Group

    Bonjour, Romain, pourrais-tu retirer de ma liste les disques durs? les prix sont effectivement plus int
  8. fildar42

    Inscription Commande Group

    Bonjour Petit mise
  9. fildar42

    Inscription Commande Group

    Bonjour