This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

rvga

Membres
  • Compteur de contenus

    47
  • Inscription

  • Dernière visite

  • Jours gagnés

    1
  1. Connexion impossible

    Bonjour le forum, Ca faisait bien 4/5 jours que je m'étais pas connecté à mon nas (depuis la tentative d'installation sans succès de mail serveur laissé en plan et activé) quand ce soir je me suis vu refusé l'accès via mes identifiants habituels :( Je me connecte via un 2ème compte admin créé pour ne pas solliciter le compte admin d'origine, laissé désactivé. Je me suis rapidement trouvé en blocage auto après 2 tentatives seulement... rageant de se retrouver bloquer à l'extérieur de chez soi. Je lis sur l'aide Synology qu'en réinitialisant je devrai pouvoir me connecter au compte admin (celui d'origine je suppose) Je réinitialise (je relâche de suite après le bip) je tente de me reconnecter avec l'admin d'origine et son mot de passe... j'attends, mais rien ne se passe, en fait plus rien :(( même plus la page de connexion. "Le site est inaccessible il a mis trop longtemps à répondre"... ca va donc de mal en pire. Tout ce qui est web ne fonctionne plus : 2 sites WP... niet, accès à Dolibarr, Redmine pas mieux - alors qu'avant la réinitialisation les 2 applis étaient accessibles. En revanche j'accès toujours à l'ensemble des données des répertoires partagés via une connexion réseau Windows. Mais comment retrouver la connexion via l'interface classique ? P.S Tous les voyants sur le NAS sont verts Depuis la tentative d'installation du mail serveur, j'ai reçu une petite huitaine d'IP bloquer par mail serveur
  2. Bonjour le forum, Je cherche à installer Dolibarr 7.0.1 sur mon Syno. Idéalement je souhaite pouvoir y accéder depuis l'extérieur en utilisant mon domaine https://twiners.fr Non sans peine, j'ai fini par trouver le bon chemin pour lancer l'install : http://192.168.0.98/dolibarr/htdocs/install/ Mais c'est via l'adresse IP locale donc insatisfaisant car je souhaite pouvoir l'installer via : https://twiners.fr/dolibarr/htdocs/install qui renvoie désespérément une "page est introuvable". Pourquoi ? Est-ce un problème de certificat, de parefeux, de Vhost ? Autre ? J'ai toujours un peu de mal à m'y retrouver parmi tous ces réglages, si quelqu'un avait une ou 2 idées pour me sortir de l’ornière... D'avance merci. Ma conf. actuelle :
  3. Bravo Messieurs. Un petit décalage vers la gauche me permet de téléverser les images comme prévu. Merci à vous deux ;) Juste pour ma culture personnelle... pourquoi avec le site installé via le paquet y'a pas de soucis et que ça ne marchait pas pour celui installé en direct ?
  4. Bonjour à tous, Installation directe de WP (web/ae) sans passer par le paquet. Le site fonctionne bien en tout cas pour l'unique page créée. Juste que je n'arrive pas à téléverser des images dans la bibliothèque des medias. Configuration : Serveur Nginx / Php 7.0 / VHost créé sur NDD / privilèges sur wp-content et sous répertoires = 777 J'ai une autre instance WP installée via le paquet (web/wordpress) là tout fonctionne bien. Quelqu'un voit-il une ou des pistes que j'ai pu oublié de vérifier ou de mettre en place ? Merci à vous.
  5. Installer WP en direct

    Merci pour l'info Brunchto, j'ai changé pour Apache 2.4... et ça fonctionne :) Pourquoi l'installation de WP en directe sous Nginx provoquait une 405 ? Je sais pas, mais avec Apache 2.4, c'est passé. Le back et front étant opérationnels j'ai rebasculé sous Nginx... ça fonctionne toujours. Finalement, une façon heureuse de contourner le problème.
  6. Installer WP en direct

    @Brunchto, tu veux dire que tu n'as pas eu besoin d'écrire le fichier.conf ? Le fait de créer 1 V-Host par instance a suffit pour que cela fonctionne ? Pas pour moi en tout cas, j'en suis arrivé au même point que Bkantique dont Daffy fait allusion dans un post plus haut, càd que je tombe sur l'erreur 405 (Nginx) [http://192.168.0.98/ae/wp-admin/setup-config.php?step=2] et les explications du post fournies par Daffy pour rédiger le .conf sont trop techniques pour moi. En plus, je suis tombé sur la 405 en passant par mon Ip locale parce que via mon NDD (sécurisé Let'Encrypt - https://twiners.fr/ae/wp-admin/install.php)... woalou :( @Daffy, je lis et relis tous les posts en correspondance avec le sujet. Pour les techniciens comme vous, tu as raison les informations sont bien là, mais pour le néophyte que je suis, elles restent difficiles à appréhender.
  7. Problème d'accès à Redmine

    Bonjour à tous, Ce post est la continuité d'un post précédemment ouvert. Pour gagner en lisibilité je le reprends ici. J'ai repris l'ensemble de la configuration et des paramétrages proposés par El_Murphy, mais l'accès au paquet Redmine reste inaccessible... https://twiners.fr:30002/ Ci-dessous ma configuration actuelle. Les règles du proxy inversé ont été créées pour déjouer... qq chose que je ne serais pas réexpliqué. Ca marchait sur le PC d'El_Murphy qui testait en parallèle ses préconisations, mais sur ma config. ça bloque encore. Ma plus grande chance serait qu'El_Murphy passe par ici, mais si un autre expert entrevoit des pistes à explorer, je reste dans l'attente de les tester. D'avance merci. Ports Certificat Lets'Encypt Proxy inversé Conteneur Redmine
  8. Installer WP en direct

    Salut Daffy, merci d'intervenir. J'ai lu avec attention le post que tu cites, si je résume il faut soit rédiger son propre fichier .conf et le déposer dans le dossier adéquat, soit passer par Webstation qui génère lui-même ce fichier. J'aimerai utiliser cette solution (à priori plus simple pour moi) mais ou et comment agir sur WebStation. pour créer ce .conf ? Quand j'aurai réussi à le créer, je suppose qu'il faut repartir de zéro... désinstaller le paquet WP en cours et supprimer la bdd installée, c'est ça ?
  9. Problème avec l'option multisite de WP

    Je viens de réinstaller WP (via le paquet) en réseau multisite, cette fois en mode répertorie et non sous-domaine et ça marche - d'ailleurs il ne m'a pas laissé le choix bizarrement Si en passant par là, l'un d'entre vous à une explication je suis preneur...
  10. Installer WP en direct

    Le truc, c'est que la 1ère instance (celle issue du paquet) est une version WP (4.9.1) toujours un peu en-deçà de la version courante (4.9.4) au moment ou j'écris. Pour y remédier j'ai désinstallé le paquet WP puis j'ai tenté d'installer en direct la dernière version WP... sans succès malheureusement. Je sais pas pourquoi mais l'install ne va pas jusqu'au bout. Si quelqu'un de plus chevronné à la solution je suis preneur... l'idée étant de se passer complètement du paquet.
  11. Installer WP en direct

    Ah y'est compris mon erreur ! (Tsss, quand on veut aller trop vite) Il me semblait que je ne faisais pas forcément les choses correctement au niveau des répertoires. C'est mal exprimer, mais, j'ai fini par comprendre. Il fallait tout simplement intégrer le répertoire dev/ dans le répertoire wordpress/ (l'instance via le paquet) Du coup, j'ai pu exécuter l'install.php et l'intallation s'est déroulée en 3 minutes comme annoncée. J'ai donc 2 instances WP sur le syno : une installée via le paquet : https://twiners.fr/wordpress/ l'autre en direct : https://twiners.fr/wordpress/dev/ PS Au moment ou j'écris les liens ci-dessus sont opérationnels, dans le temps ils pourraient se perdre, je fais bcp de tests... mais le principe reste valable.
  12. Installer WP en direct

    Bonjour, Je viens d'installer WP via le paquet (ça fonctionne parfaitement) je cherche maintenant à installer une 2ème instance de WP en direct mais je n'arrive pas à exécuter l'install.php :( J'ai créé une BDD, prête à l'emploi. Dans le répertoire web/ on voit le répertoire 'worpdress' (l'instance installée via le paquet). On lit un autre répertoire web/dev/ ou sont extraits les fichier de WP de cette 2ème instance que je souhaiterai exécuter. Mais quand je lance : "https://twiners.fr/dev/wp-admin/install.php" dans Chrome, la page reste introuvable. Quelqu'un aurai-t-il une idée pour me sortir de ce mauvais pas ?
  13. Impossible d'accéder à PhpMyAdmin

    Ok je m'y colle. Merci à toi Yann ;)
  14. Impossible d'accéder à PhpMyAdmin

    C'est ce que j'ai dû faire il y a qq temps en arrière et c'est là ou j'ai dû me mélanger les crayons. Est-ce que si je réinitialise via MariaDB, ça écrase tous identifiants de phmyadmin, WP etc. ? Je voudrai re partir de zéro en fait , y'avait rien dans ces BDD donc aucune crainte d'effacer quoi que ce soit