This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

djo074

Membres
  • Compteur de contenus

    27
  • Inscription

  • Dernière visite

À propos de djo074

  • Rang
    Initié

Visiteurs récents du profil

710 visualisations du profil
  1. djo074

    Plus d'acces DSM. ping OK

    Bonjour à tous. Je ne sais pas si je suis dans la bonne section, mais je tente. A jour de toutes les dernières MAJ, j'ai constaté hier soir, sans qu'il y ait eu de modification quelconque, que l'interface DSM était inaccessible. Ainsi que tous les accès sur le serveur WEB, et autres appli. J'ai tenté le ping => ok. et ssh => nok. Donc je l'ai éteint, et rallumé. tout est rentré dans l'ordre. Sauf que quelques heures plus tard, rebelote, et ce matin idem. Si cela vous ai arrivé... Merci pour votre aide. Djo.
  2. djo074

    Sauvegarde base de données

    Merci, j'y fais de ce pas! Djo.
  3. djo074

    Sauvegarde base de données

    Ok, ça claque moins que l'acces sql , mais c'est parfaitement adapté à mon cerveau Merci! Djo
  4. djo074

    Sauvegarde base de données

    Bonjour Daffy, Et si je me met aussi en mode prudent, existe t'il un tuto la dessus? Merci! Djo.
  5. djo074

    Sauvegarde base de données

    Et bien Merci!!!! Djo!
  6. djo074

    Sauvegarde base de données

    Bonjour à tous, N'ayant pas trouvé de réponse claire pour moi, je me permet de poser cette question (trivial surement) sur ce fil. Je souhaite passer mes disques en BTRFS et donc repartir de zéro. J'ai un NAS distant et je vais donc tous sauvegarder avec Hyper Backup. Est ce que les bases de données (maria DB5, 10) que je gère depuis PHPmyAdmin, suivent sur la sauvegarde et seront restaurées telles quelles ou faut il les sauvegarder d'un autre manière? Merci pour votre aide! Cordialement, Djo
  7. djo074

    Enregistrement continu non souhaité

    Salut à tous, Bon du coup j'ai désinstallé, puis réinstallé surveillance station. Il semblerait que ce soit revenu à la normale. Un peu radical, mais bon... Tout de bon. Joël.
  8. djo074

    Enregistrement continu non souhaité

    Salut Jojo, Merci pour ta réponse, en effet, je suis tombé sur tes déboires sur le forum fibaro ( Le mickey fonctionne ). Maintenant je voudrai juste retrouver mon fonctionnement d'avant qui me convenait. Concernant le VTO, j'ai même réussi à en briker un!!! Je l'ai couplé à ma domotique (eedomus) pour les snapshots ftp, mais je me suis rendu compte que si on ne répond pas à l'appel, les snapshots ne se font pas! Alors maintenant je chercher si dans les CGI on peut le faire... Bref, une chose a la fois, je voudrai déjà que ma hikvision et surveillance station refonctionnent comme avant! Ciao! Joël.
  9. Bonjour à tous, Sujet déjà traité d'après ce que j'ai pu voir, mais malgré tout, aucune solution apportée ne semble en tout cas résoudre mon problème: -Caméra hikvision avec déclenchement par détection surveillance station Tout fonctionnait bien jusqu'au moment où j'ai installé un portier Dahua vto2111D avec également détection par surveillance station. Depuis lors, les 2 caméras se sont mises a enregistrer H24 par tranches de 30min. Bon, sachant que ce portier, notamment en multicast a tendance a perturber le réseau , je l'ai supprimé. mais ma hikvision continuait à enregistrer en permance. Donc je l'ai supprimé / réinstallé et reconfiguré. => Toujours pareil! -sensibilité 20 (!) avant était a 80 -seuil 50 (re!) -Dans les paramètres d'enregistrement, j'ai effacé complètement le calendrier de planification, ou j'ai tout mis en "détection" -Rebooté, débranché/rebranché la caméra, rebooté le syno Rien n'y fait. Je m'en remet au forum si toutefois vous avez une idée. Merci beaucoup! bonne journée. Joël.
  10. djo074

    Grafana sur Docker

    Bonjour à tous, Depuis quelques temps je fais tourner Grafana sur mon NAS, affichant des courbes simples de données stockées sur PHPMyAdmin et issues de ma domotique. Seulement, j'échoue systématiquement sur l'installation de plugin. Je cherche ici, n'ayant trouvé sur le forum grafana, une personne qui maîtriserait cela et qui aurait la gentillesse de m'aider. Merci par avance. Cordialement, Joël.
  11. djo074

    Cron sur script PHP

    Bonjour à tous, Un peu tardif, mais un grand merci a tous pour cette aide précieuse! Bonne continuation! Djo
  12. djo074

    Cron sur script PHP

    Salut, Etant en vacances, je suis le post de loin, et ne peux le tester à distance. Merci pour votre aide! Djo
  13. djo074

    Cron sur script PHP

    Il l'est, ainsi que mysqli ..... GRRRRRR
  14. djo074

    Cron sur script PHP

    Merci pour ta réponse Pyjama... et c'est l'heure... mais ..... toujours pas...... : PHP Fatal error: Uncaught exception 'PDOException' with message 'could not find driver' in /volume1/web/teleinfo-ed/ecod2sql.php:13 Stack trace: #0 /volume1/web/teleinfo-ed/ecod2sql.php(13): PDO->__construct('mysql:host=loca...', 'root', 'pwsd****') Merci encore... Bon aller au dodo. Djo
  15. djo074

    Cron sur script PHP

    Bonsoir, Merci pour vos réponses. Je n' y arrive pas quelque soit la méthode. J' obtiens l'erreur suivante : PHP Fatal error: Call to undefined function mysqli_connect() in /volume1/web/teleinfo-ed/ecod2sql.php on line 11 Alors qu'avant la mise a jour ça fonctionnait, et de toute façon depuis un navigateur j'écris normalement dans ma base de donnée. Pô drole! Merci aux gurus... de m'aider Djo