This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

djo074

Membres
  • Compteur de contenus

    17
  • Inscription

  • Dernière visite

À propos de djo074

  • Rang
    Initié

Visiteurs récents du profil

424 visualisations du profil
  1. Bonjour à tous, Un peu tardif, mais un grand merci a tous pour cette aide précieuse! Bonne continuation! Djo
  2. Salut, Etant en vacances, je suis le post de loin, et ne peux le tester à distance. Merci pour votre aide! Djo
  3. Il l'est, ainsi que mysqli ..... GRRRRRR
  4. Merci pour ta réponse Pyjama... et c'est l'heure... mais ..... toujours pas...... : PHP Fatal error: Uncaught exception 'PDOException' with message 'could not find driver' in /volume1/web/teleinfo-ed/ecod2sql.php:13 Stack trace: #0 /volume1/web/teleinfo-ed/ecod2sql.php(13): PDO->__construct('mysql:host=loca...', 'root', 'pwsd****') Merci encore... Bon aller au dodo. Djo
  5. Bonsoir, Merci pour vos réponses. Je n' y arrive pas quelque soit la méthode. J' obtiens l'erreur suivante : PHP Fatal error: Call to undefined function mysqli_connect() in /volume1/web/teleinfo-ed/ecod2sql.php on line 11 Alors qu'avant la mise a jour ça fonctionnait, et de toute façon depuis un navigateur j'écris normalement dans ma base de donnée. Pô drole! Merci aux gurus... de m'aider Djo
  6. Bonjour, J'ai installé DSM 6, en mode trompe la mort, et badaboom: Dans mon crontab, j'ai une ligne devant executer un script PHP toutes les minutes : */1 * * * * root php -f /volume1/web/folder/file.php Seulement voilà, depuis l'installation, il ne s'execute plus. Or manuellement ça marche et ça remplie ma base de donnée sous PHPmy admin. Un autre script .sh updatant dans ma domotique la température du Syno, fonctionne normalement. J'ai également essayé de faire depuis DSM planificateur de tache toutes les minutes également. mais ça ne fonctionne pas non plus: Script défini par l'utilisateur: /volume1/web/folder/file.php Si une ame charitable a une idée, d'avance merci. Djo.
  7. Bonjour à tous, J'ai installé le paquet tvheadend et je n'arrive pas à y accéder. ("n'arrive pas à accéder à la page etc..etc..."). J'ai donc ouvert le port 9981 dans le syno et livebox, mais rien. Il y a t'il un conflit avec un même port pour une autre utilisation? Merci de m'aider. Bonne journée. Djo
  8. C'est vrai... Réaction un peu excessive....Mais c'est marrant, j'aime bien quand les choses fonctionnent correctement....
  9. alléluia!
  10. Salut à tous... Belote, rebelote, le cloud dans le coma???? En tout cas pour moi c'est le cas, quick connect est au plus mal!... Djo.
  11. Bonjour apparemment c'est revenu à la normale...
  12. Bonjour, Je suis également confronté à ce probleme, et je me pose la question de savoir si c'est général, ou si ce problème reste isolé à quelques utilisateurs? Si tel est le cas, quel serait le remède? Merci! Djo.
  13. Bonjour, Je relance ce sujet car j'ai le même problème que je n'arrive pas à résoudre malgré les solutions présentés ici. j'ai donc un DS 211, avec DSM 4.0-2228 et logitech media server 7.7.2-002. port 9002 sur livebox ouvert comme pour les autres appli du NAS qui fonctionnent... Mais depuis la squeeze box je n'arrive pas à me connecter sur le serveur. J'ai l'impression que c'est récent depuis la dernière mise à jour du DSM ou du package. J'ai pas de solution là... Merci de m'aider. DJo.
  14. Heureux possesseur d'un DS 211, je regarde régulièrement ce forum qui à déjà résolu bon nombre de problèmes, Il est donc temps que je me présente! Mon réseau est donc constitué de ce NAS + squeeze box, PC, MAC, Azbox, iphone etc... Mon souhait serait de l'utiliser en domotique également via zwave par exemple. Voila! longue vie au forum! Djo.
  15. Reading: "A lire, un analyse fine de la situation en Tunisie" ( http://t.co/vLfyETy3 )