This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

aristote

Membres
  • Compteur de contenus

    48
  • Inscription

  • Dernière visite

À propos de aristote

  • Rang
    Initié
  • Date de naissance 08/01/1948

Profile Information

  • Gender
    Male
  • Location
    saint martin d'hères
  • Interests
    informatique
    maths
    physique

Visiteurs récents du profil

762 visualisations du profil
  1. Les fichiers n'ont pas été déplacés. J'ai cliqué (avant votre réponse) sur Effacer les liens incorrects, ce qui a supprimé les liens cassés. Je redis, que le problème des liens cassés (vue par le gestionnaire des liens partagés) ne vient pas de mon serveur mais, d'après moi, de la gestion des adresses gofile par le serveur de synology. Si vous n'avez pas besoin de quickconnect, faites comme moi, désactiver le, les liens partagés seront alors plus directes.
  2. L'adresse est correcte. C'est une adresse qui nécessite l'usage de quickconnect, autrement fait une indirection via les serveurs de synology, ce qui est étonnant c'est que 3 liens fonctionnent (sont valides) et 3 sont cassés. Je ne vois pas la raison de cette différences entre liens créés presque en même temps. Comme j'avais besoin d'une solution rapide, j'ai aussi consulté le forum nas en anglais https://forum.synology.com/enu/viewtopic.php?t=80488 Et j'ai trouvé l'explication des adresses gofile et comment les éviter. Les adresses gofile utilisent les serveurs de synology qui font une redirection vers le nas, quelque soit l'endroit où il se trouve. En désactivant quickconnect, les liens de partage sont générés avec l'adresse de mon NAS. Par exemple https://serviteurmiraculeux.synology.me:5001/sharing/kyy2zGpBw et les liens cassés ne le sont plus. Autrement dit le problème se trouve du côté des serveurs de synology.
  3. J'ai diffusé 6 liens vers des fichiers de mon NAS, pour une chorale, et 3 de ces liens sont cassés, un des utilisateurs me l'a indiqué et je l'ai vérifié via File Station>Outils>Gestionnaires de liens partagés. Un des liens cassé est http://gofile.me/2GhBV/wEYal9Ewt Ces liens sont-ils réparables ? Pourquoi certains de ces liens sont cassés et d'autres pas, alors que je ne vois pas de différences entre ces liens. Lors de la création du lien, il est demandé Nombre d'accès autorisés Heures, à quoi sert cette information ?
  4. Je ne tiens pas à révéler l'adresse de mon blog, qui se veut un cahier personnel, que j'aurais voulu partager avec des personnes choisies. Je viens de voir que ce partage limité (blog privé) existe pour un blog e-google ainsi qu'un blog word press. Mais cette possibilité de blog privé n'existe pas pour le blog de synology. Peut-on espérer que, dans un futur proche, les blogs synology pourront être privés ?
  5. J'ai une question sur l'accès à mon blog d'adresse monnas/~michel/blog. Est-il lisible par tout le monde ou peut-on restreindre les droits de lecture par exemple à des utilisateurs du NAS ?
  6. Merci de votre suggestion pour afficher mon blog et aussi de l'avertissement sur la migration conseillée vers WordPress. Pour l'instant, je reste avec le blog de Synology, car il est très simple d'utilisation. Mais j'ai vu que dans la section Paramètres, il est indiqué comment exporter le blog pour WordPress.
  7. J'utilise DS photo (général et en accès personnel). Dans les deux situations, j'aimerais pouvoir lire et modifier le blog associé. Mais je ne vois aucun accès au Blog depuis DS photo. Un tel accès existe-t-il ?
  8. Merci à Fenrir pour ses suggestions qui m'ont bien aidé. Je vais essayer de comprendre ces problèmes de droits sur le NAS entre ce que je vois depuis file station, depuis un accès ssh et par un montage de volume1 sur mon PC. Et promis, je vais relire la documentation de DSM.
  9. J'y comprends de moins en moins. J'ai supprimé l'utilisateur toto1 puis je l'ai recréé : l'application photo station personnel fonctionne. Je fais de même avec l'utilisateur toto2 : j'ai la même erreur qu'avant, En regardant les droits (propriétés) du répertoire toto2, j'ai constaté des différences toto1 toto1 Autorisé Personnalisé users Autorisé Personnalisé Everyone Autorisé Personnalisé toto2 les permissions étaient incohérentes. Je (moi administrateur utilisant file station) me suis débrouillé pour avoir les mêmes permissions sur toto2 et l'erreur a disparu. Personnalisé signifie que la permission est appliquée au seul dossier (et pas à ses descendants) toto1 peut lire, écrire users et Everyone ne peuvent que lire, si j'ai bien compris. Reste à comprendre pourquoi même après suppression de toto2, il restait le concernant des permissions incohérentes. C'est certainement une erreur dans DSM. Quand on supprime un utilisateur, il reste encore des permissions attachées à cet utilisateur, qui créent des erreurs, quand on recrée un utilisateur avec le même nom.
  10. L'accueil utilisateur est bien actif comme il est clairement indiqué de le faire lorsque dans l'application photo station, on choisit d'activer photo station personnel. Quand j'ai commencé à utiliser mon NAS en 2014, comme je l'ai déjà dit dans un message précédent, je connaissais mal (et je comprends toujours mal) la gestion des permissions par DSM et j'ai modifié ces permissions via ssh en ligne de commandes. Je paie cette erreur aujourd'hui. Ma seule solution me semble être de détruire ces utilisateurs avec des permissions "trafiquées". Mais je ne vois pas comment être certain que c'était là l'origine de l'erreur. Car je ne vois pas de différences entre un compte OK et un compte KO.
  11. Je viens de le faire et avec cet utilisateur, l'application photo station personnel fonctionne. Mais je ne vois pas ce qui peut poser problème avec mes deux autres utilisateurs. En fait quand j'ai créé ces autres utilisateurs, je pense avoir modifié les droits sur leur espace sans passer par DSM directement via ssh et la commande chmod sur le serveur synology. Il est possible que cela est l'origine des problèmes, en tout cas je vais explorer cette piste.
  12. Je n'ai pas pris un nouveau compte mais un ancien existant et j'ai le même problème. Le dossier photo vient d'être créé mais l'icône photo station-albert (l'autre utilisateur) a disparu lors de la tentative d'activation. L'icône réapparaît comme pour albert quand il se reconnecte. Ce n'est pas lié non plus au fait que toto n'est pasadministrateur, car en l'ayant promus administrateur, j'ai eu encore le même problème. Le problème a été évoqué en 2015 avec le sujet Les Fichiers Dans Le Dossier Partag par Mulanee mais il n'y a eu aucune réponse satisfaisante.
  13. J'ai supprimé le dossier photo de toto. Mais je n'ai aucun changement. Quand je clique sur l'application photo station-toto, le dossier photo n'est pas créé mais le message Les fichiers dans le dossier partagé "photo" ne sont pas accessibles. Veuillez vérifier les paramètres de permission fichier dans DSM. est affiché. Quand je sélectionne en haut à droite toto > perso > options > l'icône photo station-toto disparaît. Dès que je sélectionne activer photo station personnel-toto, le dossier photo est à nouveau créé, MAIS dès que je sélectionne OK, le bouton Activer photo se désélectionne. Si je sors alors du profil toto, et que j'y rentre à nouveau, l'icône réapparaît, mais j'obtiens la même erreur en gras ci-dessus. Donc que le dossier photo existe ou pas, j'ai la même erreur en utilisant l'application photo station-toto
  14. Pour un utilisateur, appelons le toto, il m'est impossible d'activer photo station personnel. Quand je me connecte comme toto, je vois l'icône photo station-toto Quand j'appuie sur cette icône, j'ai le message Les fichiers dans le dossier partagé "photo" ne sont pas accessibles. Veuillez vérifier les paramètres de permission fichier dans DSM. Quand j'essaie alors dans les options (bouton droit haut) d'activer photo station, l'icône photo station-toto disparaît et l'activation de photo station personnel est impossible. Par contre avec l'utilisateur admin, je n'ai pas ce problème.
  15. Le renouvellement du certificat s'est passé sans problème. Excusez-moi de mon retard dans la réponse.