This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

FuriouZz

Membres
  • Compteur de contenus

    11
  • Inscription

  • Dernière visite

  1. Ce Fichier N'existe Pas

    Même en appliquant les droits nécessaires à tous les dossiers, ça ne fonctionne pas. En fait, le problème existe uniquement sur certains dossiers bizarrement.
  2. Mise

    Après mise à jour du DSM en 4.1, la musique personnelle ne s'affiche toujours pas sur mon iPhone. En passant par Audio Station, il ne m'affiche que ma musique personnelle comme souhaitée. En revanche sur l'iPhone, il continue à m'afficher la musique partagé et ce sans la musique personnelle.
  3. Ce Fichier N'existe Pas

    Bonjour à tous ! Je viens de rencontrer un problème assez étrange sur mon NAS. J'ai sauvegardé des dossiers sur mon NAS afin que je puisse y accéder depuis mon mac ou mon pc. Dans la plupart des cas, lorsque je souhaite ouvrir un fichier depuis mon mac, il m'avertit que le fichier n'existe pas. Lorsque je tente de copier le fichier sur mon bureau, le fichier disparait. De même lorsque je souhaite copier le dossier entier sur le bureau. Le dossier est vide. Quelqu'un a-t-il déjà rencontré ce problème ?
  4. Mise

    J'ai effectivement remarqué que cela fonctionnait dans Musique partagée. C'est idiot car avant la mise à jour ça fonctionnait avec la Musique personnelle...
  5. Mise

    Tu as activé l'option Musique personnelle ?
  6. Mise

    Bonjour à tous, J'ai effectué la mise à jour du DSM 4.1 beta de mon NAS DS212+. DS Audio fonctionnait très bien même après la mise à jour. Une mise à jour de DS Audio est sortie sur l'AppStore et depuis cette mise à jour, plus aucune musique n'apparait. Quelqu'un aurait remarqué le même problème ?
  7. Bonjour à tous, J'ai installé git et gitolite sur mon serveur NAS. Jusqu'à maintenant ça fonctionnait très bien. Cependant, j'ai réalisé la mise à jour du NAS vers la beta 4.1 et depuis mes configurations ont été remise à zéro. Bon ce n'est pas un gros problème, j'ai donc décidé de reconfigurer mon serveur git. Lorsque j'utilise la commande gitolite j'obtiens le message suivant : perl: warning: Setting locale failed. perl: warning: Please check that your locale settings: LANGUAGE = (unset), LC_ALL = (unset), LANG = "en_US.utf8" are supported and installed on your system. perl: warning: Falling back to the standard locale ("C"). Des forums proposent d'utiliser dpkg-reconfigure locales cependant, cette commande n'existe pas et je ne trouve pas de paquets lui correspondant sur ipkg. Une solution ?
  8. Disponibilit

    Pour ma part, j'ai installé et lancé Video Station et je n'ai aucune icône qui n'est apparu. C'est normal ? (DS212+)
  9. R

    J'ai essayé le script proposé par yoyoz, mais je rencontre un erreur. line 104: /opt/bin/cat: not found[/CODE] En effet, ce fichier n'existe pas sur mon NAS. Je possède le Synology DS212+.
  10. Indexation Impossible R

    Apr
  11. Indexation Impossible R

    Bonsoir, J'ai opté par la solution proposé par ce tutoriel, consistant à utiliser la commande suivante : mount --bind /volume1/01_Musique /volume1/music Le problème que je rencontre, c'est que lorsque j'ajoute un nouveau fichier musique dans le dossier, Audio Station ne le voit pas. Je suis obligé de faire une indexation manuel (via Service d'indexage média). Par pallier le problème, j'ai essayé la première solution proposé par devildant cependant, le dossier 'homes' n’apparaît pas dans la liste des dossiers à indexer. Comment faire ?