This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

fleurfanee

Membres
  • Compteur de contenus

    126
  • Inscription

  • Dernière visite

À propos de fleurfanee

  • Rang
    Padawan

Visiteurs récents du profil

1 099 visualisations du profil
  1. fleurfanee

    Activer nouveau disque

    dejà il n'est pas en RAID1, je ne sais plus ce que veux dire Hybrid raid, va voir la doc de syno. Sur un 2 baies comme le tient, la RAID1 est la meilleure protection mais il me semble que tu préfères l'espace disque.
  2. fleurfanee

    Activer nouveau disque

    Question bête, es tu sure qu'en mettant un deuxième DD, il ne s'est pas mis en RAID1 ?
  3. fleurfanee

    Indexation d'un NAS distant ?

    Pour résumer. Il faut : 1- Créer deux répertoires (rep1 et rep2) sur le NAS qui sert de serveur à Video-Station. 2- Indexer le répertoire (rep2) avant qu'il soit monté (car après il devient invisible par le service d'indexation) 3- Monter en NFS le dossier distant dans (rep1) 4- Monter en NFS le dossier (rep1) dans (rep2) avec l'option bind. 5- Relancer l'indexation. Je sais, tu vas me dire que je n'ai pas compris un truc, mais je ne le fais pas exprès et ça ne marche toujours pas. Ce qui est curieux, c'est qu'avant il affichait "Indexation en cours" que quelques secondes alors que maintenant "Indexation en cours" reste affiché très longtemps, comme s'il voyait un truc mais qu'il était incapable de créer la bibliothèque de ce qu'il voit. Est-ce que les fichiers d'indexations (miniatures and co.) sont stockées dans les répertoires cacher là où il y a les films ou ailleurs ? Je suis monté en read only.... ... non, l'option rw ne change rien... Je vais attendre que nexius ait avancé ou avoir d'autres idées @+
  4. fleurfanee

    Indexation d'un NAS distant ?

    je n'ai pas de fichier qui ressemble à syno_indexing... Peut-être parce que l'indexation est terminée. Sélection_097.bmp
  5. fleurfanee

    Indexation d'un NAS distant ?

    J'ai reessayé en montant dans un répertoire déjà indexé... ça va faire 4h qu'il marque "indexation en cours". Par contre, aucun film n’apparaît, très peu d'activité CPU alors que le DS115J s'assoie au moindre effort. flux réseau à entre 1 et 2ko/S. J'ai l'impression que le truc est planté. Je verrai demain.
  6. fleurfanee

    Indexation d'un NAS distant ?

    nexius, je me demande si t'as bien regardé le script Einsteinium ou le mien quand je n'avais pas compris. Ceci dit, ça me gonfle. Je vais faire une pause mais dit nous si t'arrives à faire marcher tout ça nexius, ça me redonnera la pèche.
  7. fleurfanee

    Indexation d'un NAS distant ?

    merci de tes précisions. Moi aussi ça monte mais ça n'index pas. Tout ce qui monté n'est pas indexé quelque-soit la méthode de montage. Quoiqu'il en soit, j'espère que syno résoudra le problème dans l'avenir sans que l'on soit obligé de bidouiller.
  8. fleurfanee

    Indexation d'un NAS distant ?

    AS tu vraiment essayé Einsteinium ? Ton script à la base est pour un péripérique USB, j'imagine pour que l'indexation se fasse quand on met un DD amovible. Pour moi et nexius, nous parlons de fichiers sur un autre NAS et pas au cu_ du port USB !
  9. fleurfanee

    Indexation d'un NAS distant ?

    Si ça peut te rassurer nexius2, j'ai le même problème que toi. Mes connaissances dans les scripts et commandes en général ne me permettent pas de tout comprendre. Alors je vais relire et refaire des tests, mais si t'y arrives tiens nous au courant. Curieux quand même que le support syno ait dit que ça n'était pas possible et qu'il y ait une bidouille... @Einsteinium STP, peux tu nous commenter ton script ? Target=/volumeUSB1/usbshare while [ 1 ]; => ?? Quoi tant que 1 ?? do if [ -d "$Target" ]; then ?? Si [-d ... c'est quoi ça ? /bin/mount -o bind $Target /volume1/surveillance return 0 ? j'utilisai les return en C (je crois) pour qu'une fonction retourne une valeur !! On est dans un script... ! je ne vois pas... fi sleep 30 => ça j'ai compris, dormir 30 secondes avant de réessayer... done return 0 Et aussi pourquoi mettre ça dans une boucle ? ça serait pas plus simple de faire un script qui monte le le dossier distant quelque part en local puis de monter le dossier monter ! Comme j'ai pas tout compris de ton script c'est ce que j'ai essayé mais ça n'index pas...
  10. fleurfanee

    Indexation d'un NAS distant ?

    ok, je test demain, je pars au boulot.
  11. fleurfanee

    Indexation d'un NAS distant ?

    Et quand le dossier est distant, suffit-il de mettre l'IP devant le / ? Parce que ça n'a pas l'air de marcher. J'ai lancé le script avec sudo et rien ne se passe. Il est comme bloqué, c'est à dire que je n'ai plus l'invite pour taper une autre commande... Je pense qu'il tourne dans le vide sans résultat. Depuis l'interface graphique, rien n'est monté. Pas plus en regardant depuis un autre terminal en ssh. Voilà mon fichier !/bin/sh Target=IP_LOCALE/volume1/DOSSIER_DISTANT_A_PARTAGAR while [ 1 ]; do if [ -d "$Target" ]; then /bin/mount -o bind $Target /volume1/surveillance return 0 fi sleep 30 done return 0
  12. fleurfanee

    Indexation d'un NAS distant ?

    En réfléchissant à ton idée. Je me dis : pourquoi ne pas ajouter une ligne dans mon /etc/fstab Je ne sais pas comment FileStation monte les dossiers NFS mais ce qu'il y a de sure, c'est que ces derniers n'apparaissent pas dans le fstab... Peut-être qu'en les montant directement dans le fstab, ils apparaîtront pour le service d'indexation. Je n'aime pas bidouillé, j'ai peur de casser un truc... Qu'en penses tu ? Bon, j'ai sauver l'ancien fstab, vérifié 4 fois... je reboot. Hahahaha, le salop a modifié mes modifications et repose son fstab... je commence à saisir l'intérêt de ton script.
  13. fleurfanee

    Indexation d'un NAS distant ?

    As-tu les options qui marchent... Je me suis rendu compte avec l'interface syno, on n'a pas accès à toutes les options. Par exemple, l'interface impose "insecure_locks" et avec ça je n'arrive pas à monter les dossiers sur ma box android... En passant par une edition du fichier /etc/exports, on peut mettre "insecure" et du coup ça marche avec android. La je parle des fichiers que je partage... Tu parles peut-être de /etc/fstab pour monter les dossiers !?
  14. fleurfanee

    Indexation d'un NAS distant ?

    Même chose, le dossier monté en NFS (qui apparait correctement avec File Station) n'est pas visible depuis le service d'indexation du panneau de config...
  15. fleurfanee

    Indexation d'un NAS distant ?

    Merci de vos réponses. Avez vous essayé (en particulier Einsteinium et InfoYANN) ? Car moi quand je fais ça le dossier distant n'est pas indexé... Mais comme il y a différentes options de mount, il y a peut être une option que j'ai mal cochée. J'avais essayé le mount nfs. Concretement, quand je monte sur le DS214p un dossier en NFS situé physiquement sur le DS115J avec file station, j'ai bien a accès aux fichiers du DS115J depuis le DS214p mais impossible de sélectionner ce dossier pour l'indexation. D'ailleurs, c'est ce que j'ai dit dans mon premier post... Je m'en vais tester le cas d'un montage dans un dossier déjà indexé pour voir (ce que j'aurais voulu évité car quand je lis les fichier via kodi, j'ai déjà deux partages NFS... un vers chaque NAS alors ça va me mettre le bordel dans la bibliothèque...) @+ Bon ben quand j'ai essayé de monter dans un dossier déjà indexé et j'ai le message d'erreur... Je ne vais pas supprimer un truc qui marche (mon partage NFS) pour un truc hasardeux... Sélection_095.bmp