This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

francisgernet

Membres
  • Compteur de contenus

    21
  • Inscription

  • Dernière visite

  • Jours gagnés

    1

francisgernet a gagné pour la dernière fois le 28 février 2013

francisgernet a eu le contenu le plus aimé !

À propos de francisgernet

  • Rang
    Initié

Profile Information

  • Gender
    Male
  • Location
    Paris
  • Interests
    dhcp avec dns dynamique, open sips, asterisk, webmail

Visiteurs récents du profil

518 visualisations du profil
  1. Il existe un package, Current connection, malheureusement plus maintenu, qui permet de voir les ports ouverts et les connexions sur un NAS synology. Il semble qu'il ne montre pas tout (voir sur http://forum.synology.com), mais comme c'est simple à installer, et à désinstaller, ça vaut peut-être le coup d'essayer. Il tourne toujours sur mon Syno... Current connection Current connection est là : http://www.mertymade.com/syno/#cc sur la page Synology du site de Merty, cordialement, -- Francis
  2. Pas un pb matériel, donc pas de transport pour réparation, pas de jours à attendre..., c'est super. Normal que le ping ne réponde pas si il est émis depuis une adresse qui n'est pas sur le même réseau IP que l'adresse de destination. Si tu utilisais le serveur DHCP de la Freebox, ça m'est déjà arrivé qu'il se désactive lors d'un reset de ma box. Avec tout le monde sur le même réseau grâce au DHCP, ça devrait remarcher. Cordialement, -- Francis
  3. Effecivement, une station MacIntosh a besoin d'une adresse IP (fixe ou dynamique) pour que son interface soit activée (up) ; chez moi, le Mac s'attribue une adresse IP 169.254.58.188 auto-assignée par le protocole Bonjour, ce qui démarre son interface réseau. L'application Synology Assistant sur mon AirBook trouve toujours mon Syno sans connexion à ma box Même avec une adresse d'un autre réseau pour le Synology, l'assistant le trouve. J'ai même testé sans switch (hub) avec un simple cable réseau entre le Mac et le Synology, et l'assistant le trouve encore ! Par contre, dans tous mes essais, le voyant LAN du Synology est allumé. S'il ne s'allume pas, sauf erreur de ma part, c'est pour moi le premier problème à régler. Ensuite, pour l'installation, il faudra bien sûr que le Synlogy et le Mac soient sur le même réseau IP (pour pouvoir utiliser l'interface d'administration du Synology à partir du Mac), et que le Synology accède à internet (pour récupérer la dernière version du système DSM à installer et les packages Synology)... Cordialement, -- Francis
  4. Bonjour, Ce n'est pas normal. Même sans disque, même non initialisé, même avec des adresses IP qui ne sont pas sur le même réseau, le NAS (s'il est allumé et connecté à l'ordinateur qui fait tourner l'assistant) doit être vu par le logiciel Synology Assistant (dont il existe une version pour Windows, une version pour Mac [si os=Yosemite, c'est cella-là] et plusieurs versions pour des distributions Linux). En effet, c'est par son adresse MAC (Media Access Control adress) que le logiciel Synology Assistant retrouve le Synology . Idéalement, quand le NAS est connecté au réseau, le voyant LAN de la face avant devrait s'allumer (ou le voyant à coté de la prise réseau à l'arrière du NAS, mais, selon les modèles, cela ne semble pas toujours le cas). Le fait que le voyant ne s'allume n'est pas un signe encourageant : vérifier le cable, etc... Ceci est la première étape. Après, on verra... il faudra que le NAS puisse se connecter à internet pour récupérer le logiciel système (donc qu'il ait une bonne adresse IP et un accès à la box...) Espérant que cela serve, cordialement, -- Francis
  5. Bonjour, Est ce que tu disposes d'un petit switch (commutateur) ou est-ce que tu peux en emprunter un ? Même les modèle d'entrée de gamme (je n'ai pas d'action chez eux, mais par exemple chez Pearl : http://www.pearl.fr/reseaux/reseaux-filaires/hubs-switchs/hub-switch-5-ports-gigabit-greennet-teg-s50g_KT1939.html) disposent d'un voyant LINK sur chaque port qui s'allume dès que le port est connecté à une interface ethernet sous tension (et quelle que soit l'adresse IP !). Si tu peux faire un essai en connectant un port d'un tel switch à ton NAS : ÉTEINT : pas bon signe ; ALLUMÉ : bon signe, plein de pistes à creuser... Cordialement, -- Francis
  6. Il semble que toutes les 3 mn, ton NAS essaye frénétiquement de se connecter à ta box pendant 5 à 10 secondes... Pas forcément simple à trouver (enquête à la Holmes, qui peut prendre beaucoup de temps, mais où l'on apprend plein de choses) : - D'abord, regarder tout ce qui tourne sur ton NAS. Arrêter les services les uns après les autres. - Si tu ne trouves pas au niveau de l'OS DSM, descendre au niveau en dessous (genre d'Unix), avec une connexion ssh pour regarder, avec ps qui te permet de voir les processus en cours d'exécution et netstat qui affiche les informations sur les connexions réseau. - Enfin, si tu (peux) dispose(r) d'un commutateur ethernet (switch) administrable, tu peux le configurer pour récupérer sur un port (en mirroring) une copie du traffic de l'interface de ton NAS ou de celui de ton routeur. Avec Wireshark, un analyseur de paquet IP (libre) utilisé dans le dépannage et l'analyse de réseau, tu peux voir les paquets qui provoquent le stress, les enregister, les analyser. Avec un bon vieux hub à la place du switch, tu peux ausi le faire en récupérant tout le traffic (le hub laisse tout passer dans toutes les directions, contrairement au switch qui oriente les paquets), mais comme tu récupères alors plus de données, c'est moins confortable. Bon courage, espérant que ces pistes aident, cordialement, -- Francis
  7. Bonjour, Rappel du principe : http://www.sospc20.com/formation_internet_gratuite/redirection-ports.php Pour les numéros de port, on a le choix, mais on ne peut pas prendre vraimnt prendre n'importe lequel : https://fr.wikipedia.org/wiki/Port_%28logiciel%29 Un numéro plus grand que 1024, rappelant un peu celui du port exploité est d'usage (pour 5001, on peu choisir 5151, 6001, ... mais aussi 1234 !). 1 est un port réservé en TCP/IP au TCP Port Service Multiplexer (tcpmux) ; je ne sais pas ce que c'est, mais ça existe : http://www.frameip.com/liste-des-ports-tcp-udp/ 1234 existe aussi, mais on peut se l'accaparer plus facilement, il est au dessus de 1024. Pour la sécurité, pas d'illusion, un bon scan de ports finit par trouver les ports ouverts en écoute. Un tuto pour a redirection de port de la freebox vers une machine du réseau intérieur (le port en entrée depuis internet est 1234 et son numéro n'est pas changé après redirection vers la machine intérieure, mais on voit bien commnt le changer) : http://www.journaldufreenaute.fr/05/03/2008/tuto-le-routeur-de-la-freebox-explications-et-configuration.html#redirections Un tuto pour la livebox : https://www.youtube.com/watch?v=JBwgVC1UGCE Pour finir, un site assez complet : https://craym.eu/tutoriels/utilitaires/ouvrir_les_ports_de_sa_box.html Espérant que ça aide, cordialement, -- Francis
  8. C'est fait (hier soir), et c'est reparti en mode dégradé. Apparemment pas de problème, tout (sous réserve de vérification) à l'air de marcher. La réponse du support Synlogy a été courte : Du coup, je ne sais pas si mes deux anciens disques sont encore en état. Je viens donc de récupérer un quatrième disque dur neuf que j'ai installé, et le tableau se répare : EUGENE> cat /proc/mdstat Personalities : [linear] [raid0] [raid1] [raid10] [raid6] [raid5] [raid4] md2 : active raid1 sdb5[2] sda5[1] 1948779648 blocks super 1.2 [2/1] [_U] [>....................] recovery = 0.4% (9624768/1948779648) finish=373.2min speed=86596K/sec md1 : active raid1 sdb2[0] sda2[1] 2097088 blocks [2/2] [UU] md0 : active raid1 sdb1[0] sda1[1] 2490176 blocks [2/2] [UU] unused devices: <none> J'ai mis les deux anciens DD de coté. Où pourrais-je trouver un guide de lecture des diagnostiques SMART (faits par CLI sous Ubuntu) ? Cordialement, -- Francis
  9. Je tente ça demain et rendrai compte ici. Merci -- Francis
  10. Je peux installer avec un seul disque ?
  11. Autant pour moi, j'ai lu le SSD du NUC ! C'est 2,6 Go pour le système et 2,1 Go pour le swap. La manip reste réalisable sur un petit disque...
  12. La partition système fait 537 Mo, dont 1% occupé. Je pourrais essayer de trouver un petit disque pour copier dessus les deux partitions systèmes des deux DD (si la réponse de Synology tarde et dès que j'aurais fini mon taf du we). Ensuite, comparer... ce sera toujours instructif. Merci de l'aide -- Francis
  13. Mon DS123+ (avec ses deux disques d'origine) s'est mis à clignoter orange. L'assistant le trouve avec le status MIGRATABLE. Je n'ai pas d'accès telnet (ni ssh). L'interface http propose une nouvelle installation, mais j'ai préféré suivre les conseils de Synology et ouvrir un ticket plutôt que de toucher aux disques. Le support a mis quelques jours pour me demander les dignostics SMART que je leur ai envoyés, mais pas encore de réponse de leur part (week-end). Je ne dispose que d'un NUC équipé d'un seul interface SATA-USB et d'un seul disque 2To en spare (en plus des deux du Syno). J'ai juste fait un clone d'un des deux disques pour tenter de bricoler une récupéraion de données de travail dans l'urgence (mes posts). Sur le NUC, cat /proc/mdstat renvoie : Personalities : [raid1] md2 : active raid1 sdd5[1] 1948779648 blocks super 1.2 [2/1] [_U] md127 : inactive sdc5[0](S) sdb5[1](S) 3897559680 blocks super 1.2 unused devices: <none>
  14. Bonjour, J'ai finalement trouvé mes tables mysql/MariaDB dans les répertoires correspondant à chaque database dans le répertoire @database/mysql dans la partition data. Chaque table utilise 3 fichiers : .frm pour la description, .MYD pour les données, .MYI pour les index J'ai crée sur mon NUC-Ubuntu une database d'accueil. J'y ai ensuite copié les trios de fichiers correspondant aux tables dont j'avais besoin. J'ai bien remis les owner et group (mysql) et les autorisations (660) sur les fichiers, et les données sont apparues dans mon interface d'accès HeidiSQL depuis mon poste Win ! Merci à cette formidable ressource qu'est StackExchange pour le temps gagné (unix.stackexchange.com/questions/25449/can-i-copy-a-mysql-database-by-copying-the-files-what-do-the-files-contain-exac) J'attends quand même avec impatience la maintenance de Synology, car ces manips sont un peu acrobatiques et portent sur peu de données... J'ai posté en espérant que cela pourra être utile, et reste à votre disposition pour toute précision, cordialement, -- Francis
  15. Bonjour, Mon syno (DS213+) s'est crashé (C'est la 1ère fois). Je suis en contact avec Syno pour une maintenance, mais ils annoncent un peu de délai en ce moment (« En raison de la tenue d'événements mobilisant nos équipes, le délais de réponse aux demandes support sera plus important, entre 3 et 5 jours ouvrés. »). Comme je dois bosser ce week-end (ce qu'il en reste), en attendant, j'ai fait un clone d'un des deux disques (avec la commande linux dd) sur un NUC équipé d'Ubuntu 14.04 LTS. J'y ai installé mdadm et lvm2. Sur mon disque cloné, j'ai vu sdd3, la partition étendue qui contient sdd5, membre d'un RAID (md2) contenant les données du Syno. J'ai démarré ce RAID sur un seul disque : mdadm -A /dev/md2 --run /dev/sdd5 J'ai repéré le volume logique correspondant avec la commande lvscan, et je l'ai monté dans un dossier syno crée dans /mnt : mount /dev/vg1000-lv /mnt/syno Merci à Stéphane Larson, j'ai trouvé sur son blog (steftech.wordpress.com/2012/09/16/recuperer-des-donnees-sur-un-disque-raid-1-issu-dun-synology) de quoi avancer vite. Cela m'a permis d'accéder à mon travail en cours. Maintenant, il me faut accéder à une table mysql (en fait MariaDB) ou j'ai rangé deux codes d'accès qui me sont indispensables. Il me faudrait copier cette table, qui se trouve, je l'espère, sur la partition data sdd5, mais je ne sais pas où, et la mettre dans un dossier du NUC (équipé d'Ubuntu) où le deamon mysqld tourne... Quelqu'un a-t-il une idée ? Merci, -- Francis