This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

Nanolab

Membres
  • Compteur de contenus

    2
  • Inscription

  • Dernière visite

À propos de Nanolab

  • Rang
    Initié

Visiteurs récents du profil

392 visualisations du profil
  1. Bonjour Fenrir, J'ai pourtant bien re-importer la config ainsi que les certificats exportés du Nas sur mon client, je regarderai ça dès que je peux. Merci pour ton aide !
  2. Bonjour à tous ! Tout d'abord un grand merci pour ce tuto très clair à suivre ! J'avais mis en place la config avec OpenVPN il y a un petit moment alors que j'avais certifié mon Syno (un DS214Play) chez StartSSL. Ça marchait impec. Lorque ce certificat est arrivé à expiration, j'ai décidé de basculer chez Gandi pour un nouveau certificat (mon nom de domaine est chez Gandi aussi). Je m'étais pas occupé de remettre en place le VPN (pas de besoin à ce moment là d'accès au Nas de l'exterieur). Du coup, en voulant réactiver le serveur VPN, ça ne marche plus... L'export de la config (après passage chez Gandi) a bien été fait mais je peux pas me connecter au VPN à cause d'erreur de vérif de certificats. D'après mes recherches, c'est purement le serveur VPN Synology qui n'est pas foutu capable de gérer un changement de certification.... Bref petit coup de gueule envers Synology pour ça ! Si jamais quelqu'un peut m'éclaircir sur ce problème ? Je vais tenter le passage à L2TP Ipsec dans le WE je pense... Encore merci pour le tuto en tout cas !