This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

thefbi

Membres
  • Compteur de contenus

    82
  • Inscription

  • Dernière visite

  • Jours gagnés

    1

thefbi a gagné pour la dernière fois le 16 juillet

thefbi a eu le contenu le plus aimé !

À propos de thefbi

  • Rang
    Novice Syno

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. thefbi

    Trafic sortant sans passer par le VPN - Windows 10

    Non, c'est un NAS physique, version racc 19" qui est actif dans le datacenter et sur lequel j'ai une adresse IP dédiée. Pour les prix, regarde en bas de la page du lien que je t'ai mis plus haut. Mais pour le mien (818+), 100.- CHF par mois en gros. mais bon, j'ai l'assurance de la connexion, sécurité etc, pour toutes les données de ma vie, ça les vaut. Et oui, garantie électrique, Datacenter super sécurisé, etc.
  2. thefbi

    Trafic sortant sans passer par le VPN - Windows 10

    Merci 🙂 Le le loue chez Infomaniak (hébergeur Suisse, je suis à Lausanne), https://www.infomaniak.com/fr/hebergement/nas-synology Il mettent à dispo le NAS et tu te débrouille avec le reste. Je le loue mensuellement, et du coup peux aussi en changer quand je veux (je suis passé du RS815 au 818 récemment).
  3. thefbi

    Trafic sortant sans passer par le VPN - Windows 10

    Avec plaisir, à la base, je ne suis pas un connaisseur, mais juste un passionné qui a passé un peu de temps sur le problème 🙂
  4. thefbi

    Trafic sortant sans passer par le VPN - Windows 10

    Hello, OK : J'ai un NAS hébergé dans un datacenter, sur lequel je stocke tout mes documents, images, vidéos, etc, pour mon ordi et celui de ma femme. Comme je trouve que la synchro avec Cloudstation drive ne fonctionne pas parfaitement et que je ne voulait pas me retrouver avec des doubles au niveau des stockage, je me suis tourné vers le paquet VPN serveur. J'ai deux configurations différentes, Openvpn sur mon PC (j'explique plus bas pourquoi) et L2TP/IPSec sur mes 2 iMac. J'ai donc installé et configuré mon VPN serveur avec Openvpn et L2TP/IPSec. Pour mes iMac, j'ai installé les applications VPN monitor et automounter afin de connecter mes disques directement et de reconnecter en cas de déco. Après config de tout ça, ça marche nickel, au démarrage etc. J'ai ensuite installé Openvpn sur mon PC, puis j'ai fait des montages de disques depuis l'ordi. J'avais d'abord utilisé également L2TP/IPSec avec une connexion réseau VPN sur Windows 10, mais j'avais des soucis pour faire la connexion auto au démarrage et lors de sortie de veille de l'ordi. J'ai un peu galèré avec le PC pour monter mes disques car j'avais des blocages au niveau de mon antivirus et pare-feu. Ensuite sur le PC, j'ai créé une tâche de lancement auto d'Openvpn au démarrage de Windows ou lors de sortie de veille. J'aime bien la petite icône d'Openvpn en barre des tâches qui indique directement si c'est connecté. Dès le démarrage de l'ordi, ll appel ma tâche de montage, le VPN se connecte et je peux accéder à mes disques. Le dernier soucis (que je vient de réglé) était ce problème de routage, puisque je ne souhaite pas sortir avec mon trafic internet vis le NAS mais bien par mon provider. Mon NAS est configuré en miroir avec 2 disques. Je sauvegarde encore le tout une fois par semaine avec Amazon glacier (au cas ou). J'ai bien évidemment blindé tout ce que je pouvait avec le pare-feu du NAS, étant sur un réseau publique du net. Voilà, je peux dire que j'ai bien fait fumer mon cerveau pour arriver à ce résultat. Si il y a des intéressés, je peux poster les solutions détaillées pour les différentes étapes de réalisation (si je me souvient de tout).
  5. Bonjour, j'ai un souci avec mon VPN. J'ai installé OpenVPN sur mon ordi maison avec un NAS Synology RS818+ / DSM 6.1.7 hébergé en ligne. J'ai donc fait un VPN entre mon ordi maison et mon NAS. J'aimerais qu'en sortie sur le net, avec IE par exemple, mon PC utilise l'adresse IP de mon provider et non de mon NAS. Car actuellement, l'adresse IP est celle de mon NAS. Avant je ne sais quelle mise à jour de Windows 10, il y avait juste un paramètre à décocher dans les paramètres avancés dans TCP/IP de la carte réseau et c'était OK. Maintenant, je ne trouve plus ce paramètre et je ne trouve pas non plus sur le net ou aller modifier ce paramètre. Si quelqu'un à une idée... J'ai trouvé ! En fait, c'est juste dans la config de Openvpn. Il faut ajouter un # devant la ligne redirection-gateway def1
  6. Hello, j'ai un Synology RS815+ hébergé dans un datacenter, en ligne. Je rencontre un problème depuis quelques temps. Il est impossible de connecter 2 ordinateurs, même avec des utilisateurs NAS différents, du moment que cela vient de la même adresse IP publique. J'avais une connexion VPN avec VPN serveur en L2P/IP Sec, et lorsque le premier PC est connecté, si le second se connecte, la connexion saute. Idem avec le cloudstationdrive, si le premier PC se connecte et synchronise, le second est incapable de synchroniser, le cloudstation drive démarre mais ne se met jamais à jour et dans les connexions sur le DSM, il apparait alors hors-ligne. J'ai fait un essais avec OpenVPN, et là, cela fonctionne, avec les 2 PC... Donc, je ne comprend pas d'ou vient ce problème. On dirait qu'il y a une sécurité quelque part sur le NAS qui empêche la connexion de plusieurs comptes avec la même IP publique. J'ai un second NAS avec la même config mais avec lequel je ne rencontre pas ce problème. Ce qui est bizarre également, c'est que cela fait plus de 2 ans que ça tourne sans problème et que depuis peu ça coince... Si quelqu'un à une idée ?
  7. thefbi

    Impossible de connecter 2 utilisateurs

    J'ai remarqué que le problème se produit lorsque je me connecte avec 2 comptes (différents) depuis la même adresse IP. Si j'utilise 2 IP différentes, cela est OK.
  8. Bonjour, j'ai un Synology hébergé dans un data center, en ligne. J'ai installé VPN serveur, puis, depuis 2 ordinateurs, j'ai créé mes connexions VPN pour monter mes disques. Cela fonctionne, par contre, lorsque le premier utilisateur est connecté, dès que le second se connecte au VPN (avec un user différent), le premier plante et est déconnecté. J'ai déjà un autre réseau sur un autre syno qui tourne de la même manière sans problème... On dirait que le syno empêche plusieurs connexions, alors que dans les paramètres j'ai 10 connexions max et 3 avec le même compte. Avez-vous une idée du souci ?
  9. thefbi

    Connexion caméra VPN

    OK merci, je vais essayez de m'en sortir avec toutes ces infos :)
  10. thefbi

    Connexion caméra VPN

    Hello, OK, mais sur mont routeur de mon provider (Swisscom), je ne voit rien pour configurer un VPN, du moins pas comme sur le NAS avec le protocole L2TP/IPSec ou autre, d'ou la question si je doit en ajouter un autre. Tout ce que je vois c'est du Peer-to-Peer VPN ?! Ensuite, si je connecte mon routeur provider à mon NAS, du coup, comment mes ordi de la maisons sortent sur internet, via mon NAS et plus mon provider ?
  11. thefbi

    Connexion caméra VPN

    Hello, donc en fait, il faudrait que j'ajoute un routeur qui fasse client VPN c'est ça ? Sur lequel je ne branche que mes caméras, et pas le reste de mon réseau ?
  12. thefbi

    Connexion caméra VPN

    Bonjour, petite question, j'ai un NAS hébergé dans un data center (DSM 6 - RS815+). J'y ai installé Surveillance station. J'ai actuellement un VPN, entre mes postes de la maison et mon NAS, pour mes dossiers, avec VPN serveur sur le NAS. Je me demandais si je pouvais connecter mes 2 caméras de la maison sur mon NAS via le VPN, ou si je dois atteindre mes caméras depuis le NAS avec mon IP fixe maison et une redirection de port ? Je trouvait que le VPN serait plus propre, mais ne comprend pas comment faire pour dire à ma caméra D-Link DCS-5222LB1 de se connecter à mon serveur VPN, comme je l'ai fait avec mes ordis ??? Une idées ?
  13. Hello, oui, cela venait uniquement de l'antivirus. Mais ce que je voulais dire, c'est qu'au lieu de dire que le chemin d'accès n'as pas été trouvé, Windows pourrait dire "impossible de se connecter au lecteur a cause du blocage d'une application tierce". La compréhension est quand même nettement meilleur. Parce que de dire que le chemin n'a pas été trouvé est faux, puisqu'en fait il n'a pas pu aller le chercher ce chemin... Mais bon, c'est l'éternelle histoire des messages à la c.. Comme "Windows recherche une solution au problème"... je crois que c'est la plus belle celle là, car pour ma part, il ne m'a jamais trouvé de solution après avoir donné cette phrase :)
  14. C'est bon !!! C'était simplement le pare-feu de mon antivirus Bitdefender qui m'empêchait la connexion sur le dossier partagé. J'ai ajouté l'adresse 10.2.0.0 comme fiable et maintenant c'est bon. Quand même bien dommage que Windows ne puisse pas donner des messages d'erreur qui permettent de trouver la solution facilement...
  15. Bonjour, je continue de chercher et d'essayer, mais toujours pas de solution. Pour résumer : Mon PC se connecte parfaitement au VPN du NAS. Je peux pinger le NAS sur son adresse 10.2.0.0 depuis le PC. Je peux pinger le Mac (10.2.0.1) qui est aussi sur le VPN depuis le PC. Par contre, depuis le Mac, je peux pinger le 10.2.0.0, soit le NAS, mais les requêtes de ping sur le PC 10.2.0.2 sont "time out"... Quand j'essaie de monter mon dossier partagé sur le PC, soit avec \\10.2.0.0\Mon_dossier, toujours la même erreur : 0X80070035 Le chemin d'accès réseau n'a pas été trouvé. Si je fais pareil avec seulement \\10.2.0.0\, erreur 0x80070043 Nom de réseau introuvable.