This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

Dimitri045

Membres
  • Compteur de contenus

    25
  • Inscription

  • Dernière visite

  1. J'ai résolu mon problème.
  2. Bonjour, Je gère les droits de photo station via les comptes utilisateurs d'un domaine. (Le nas est bien intégré au domaine et l'ensemble des comptes remontent bien) J'ai créer un dossier via photo station qui s'appel communication ou je voudrais que l'ensemble des utilisateurs du domaine y accède. (Via le groupe users qui contient l'ensemble de mes utilisateurs du domaine) Mon problème est que quand je mets les droits d'accès au groupe users du domaine, je ne vois pas mon dossier via le compte d'un utilisateur. (Aussi bien sur le navigateur du photo station que via un dossier partagé) Par contre, si je mets les droits à cet utilisateur directement, celà fonctionne. Mon dossier communication remonte bien. Si je supprime les droits, il disparait bien. J'ai donc testé avec un autre groupe qui s’appelle "all" dont mon utilisateur en fait partie, et j'ai rajouté les droits au dossier communication pour ce groupe. Quand je me co avec l'utilisateur, le dossier n'apparait toujours pas.. Un peu comme ci photo station ne géré pas les droits via un groupe. Pourtant, j'avais déjà eu du mal à le faire fonctionner pour d'autre groupe mais le fait d'attendre 24 48H, celà avait résolu le problème. Faut-il plus de temps pour un groupe ? Faut-il faire une manip pour appliquer plus rapidement ? J'ai reboot le NAS est même problème Merci
  3. Bonjour, J'avais posé la question à synology et ce n'est pas possible d'utiliser Quick. Cordialement,
  4. ok merci pour le retour, Cordialement,
  5. Bonjour, Y a t-il une possibilité de syncroniser les calendiers via un client outlook ? J'avais trouvé ce logiciel : https://sourceforge.net/projects/outlookcaldavsynchronizer/ mais je ne sais pas encore si il fonctionne bien. J'ai essayé à partir d'un lien internet dans outlook, celà marche en local (via ip) mais j'ai des pb de droit mais pas à distance via le nom syno Cordialement
  6. Bonjour, J''aurai une question au niveau des sauvegardes. Voilà j'ai 4 sites distant qui vont travailler en direct sur le NAS et faire des backup aussi de leur pc vers le NAS (Profils) J'ai un site principal avec un autre NAS de plus grande capacité. Je vais sauvegarder l’ensemble des NAS ensuite via internet sur le NAS du site principale à partir d'HyperBackup en complément d'une sauvegarde vers disque externe local. Jusqu’à la, aucun souci. Ma question concerne plus la sauvegarde des profils postes vers le NAS en local. J'ai regardé un peut cloud station backup, mais à première vu, on ne peut pas faire de sauvegarde avec rétention ? Vous me le confirmez ? L'avantage est qu'il me sauvegarde mes dossiers de n'importe ou. La sauvegarde est elle crypté ? Par contre, on ne peut pas non plus choisir la date et l'heure de la sauvegarde. Je pensais utiliser que des softs synology mais à premiere vu, ceux qui étaient pas mal n'existe plus (Data réplication je crois ?) Je pense sinon utiliser un Veeam enpoint pour la sauvegarde des postes vers le NAS, mais mon souci, c'est qu'il ne fait pas de remonté d'alerte en cas de problèmes. Avez vous sinon une autre idée / facon pour effectuer les backup ? Autre question, pour la sauvegarde distante, peut-il utiliser le quick connecte plutôt que l'IP publique ? ou un DDNS ? Merci
  7. J'ai fait une règle par disque dur du coup et ca fonctionne mais bon :)
  8. Bonjour, J'aurai une question concernant la sauvegarde vers disques dur externes Voilà, je voudrais effectuer une sauvegarde de mon nas chaque jour vers des disques dur externes différents. Je coche la case pour déconnecter le disque une fois la sauvegarde finie afin de pouvoir brancher le suivant sans avoir à me connecter à l'interface pour le déconnecter. Mon problème est que mon 2eme disque remonte bien en usbshare également mais il n'arrive pas à effectuer la sauvegarde dessus. Il me dit que la cible est Hors ligne. Pourquoi ? Merci
  9. Bonjour, Pour information, j'ai quand même eu une réponse de synology : La voici :
  10. Bonjour, Je viens d'écrire au support de Synology, car le problème se reproduit de temps en temps et je suis obligé de refaire la manip pour ravoir les bons droits. A voir leur réponse.
  11. Bonsoir, Je n'avais toujours pas de réponse de la part de synology, je pense du fait qu'il ne soit plus sous garantie.. Du coup, j'ai installé les 4 disques dans un ordinateur fixe. J'ai booté sur une clé USB avec un unbuntu en version live. J'ai ensuite installer deux services via le terminal : apt-get install mdadm apt-get install lvm2 ensuite j'ai fait un scan des volumes RAID : # mdadm --assemble --scan et mes dossiers sont apparus :) J'ai alors pris un disque de 4 To USB 3 pour la récup des données et c'est partie pour 1H30 de copie. Merci pour vos réponses en tout cas. Je pense formater ensuite les disques et remettre au propre le system. Les données iront directement sur mon DS2016+II Cordialement, Voici les sources qui m'ont aidés : https://www.synology.com/fr-fr/knowledgebase/DSM/tutorial/Storage/How_can_I_recover_data_from_my_DiskStation_using_a_PC http://www.linuxpedia.fr/doku.php/expert/mdadm Cela pourra peut-être aider une autre personne dans le même cas.
  12. Il est tout neuf :p et vient d'être installé, j'ai aussi désinstallé et réinstallé photostation mais même problème. Sur mon ancien NAS, je pouvais régler les droits directement sur le dossier photo via le DSM et non via photostation :) Mais bon avec la manip que j'ai fait, ca fonctionne, il faut juste le faire à tous les comptes :)
  13. En fait j'ai le meme souci que cette capture : mais je viens de résoudre quand même le souci, du moins, le bug comme sur la capture est tjs présent, mais j'arrive maintenant à accéder au dossier, et ajouter ou supprimer des dossiers comme je veux à la racine : Comment j'ai résolu : Sur photostation : J'ai étais dans compte utilisateur et j'ai supprimer le droit de gérer. J'ai validé et la les dossiers était présent et je pouvais ajouter mais pas supprimer... J'ai donc supprimer chargement, et revalidé, puis, j'ai remis gérer et j'ai revalidé. Et là tout fonctionne... Magie ? Bug ? Celà peut aider peut-être certaine personne..
  14. Je suis en system compte DSM. C'est bien les comptes via le synology non ? Car après j'ai compte photostation mais je ne l'ai pas choisi. Mais meme avec compte DSM, je ne peux pas modifier les droits du dossier photo. Et sur un utilisateur par exemple, j'ai mit les droits totaux, mais je ne vois pas les photos via le pc mais juste via dsphoto en admin ca marche Edit : bon j'avance : Si je créé un dossier par exemple test avec photo station en temps qu'admin, je le vois bien ensuite avec mon compte utilisateur dans le dossier photo qui est mappé sur le poste. Par contre, j'ai bien les droits également de lecture et écriture dans le dossier, mais toujours aucun droit à la racine. On ne peut plus donner des droits de créer des dossiers/albums à la racine aux utilisateurs ?
  15. Bonjour, Je viens d'activer DSphoto sur mon nouveau DS216+ii que je viens de recevoir, j'ai crée mes comptes, mais je vois que les droits sur le dossier photo est maintenant géré directement par photostation J'ai donc attribuer les droits sur les dossiers, jusqu'a là tout va bien. Mon problème est que quand je lance l'application dsphoto, je vois bien les photos (J'ai l'autorisation total : géré) sur les dossiers, mais par contre, si je veux y accéder via mon pc via son ip/photo, je ne peux rien y faire, j'ai aucun droit. Je ne vois même pas les photos dans le dossier. La seul chose que je peux faire c'est mapé le dossier mais qui reste vide, alors que sur DSphoto, je vois bien l'ensemble que j'ai crée. Quand je passe par filestation, je ne les vois pas non plus. Y a t-il une nouvelle option à cocher ? Je vois des sujets sur le forum avec le même problème qui date du moi d'aout mais il n'y a pas de solution ? Merci