This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

sumers59

Membres
  • Compteur de contenus

    1
  • Inscription

  • Dernière visite

  1. sumers59

    Mac - Automatiser Le Montage D'un Volume De Mani

    Bonjour à tous, Je déterre ce vieux sujet, et ce qui me surprend c'est qu'il ne soit pas plus repris tellement il est utile ! J'ai un soucis, il semble que mon script n'arrive pas à accéder à ma clé dans le trousseau. Voici mon message d'erreur : tell current application do shell script "ping -o -t 1 192.168.0.49" do shell script "echo $?" do shell script "arp 192.168.0.49 | sed -n '/:11:32:53:2b:b6/='" do shell script "security find-generic-password -g -s NAS.automount 2>&1 | sed -n '7p'| sed 's/\"acct\"<blob>=\"//g' | sed 's/\"//g' | sed -e 's/^ *//g'" do shell script "/Applications/terminal-notifier.app/Contents/MacOS/terminal-notifier -title \"NAS automount 2.6\" -message \"Serveur DiskStation trouvé sur 192.168.0.49 (Utilisateur : )\"" do shell script "security find-generic-password -g -s NAS.automount 2>&1 | sed -n '1p' | sed 's/password: \"//g' | sed 's/\"//g'" do shell script "/Applications/terminal-notifier.app/Contents/MacOS/terminal-notifier -title \"NAS automount 2.6\" -message \"Serveur DiskStation trouvé sur 192.168.0.49 (Utilisateur : )\"" do shell script "/bin/mkdir -p /Volumes/videos" do shell script "/Applications/terminal-notifier.app/Contents/MacOS/terminal-notifier -title \"NAS automount 2.6\" -message \"Mot de passe incorrect\"" end tell Il faut bien que la clé dans le trousseau s'appelle "NAS.automount" ou "NAS.automount.(nomd'utitilisateur)"? Idem dans le script? Merci !