This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

stryke

Membres
  • Compteur de contenus

    3
  • Inscription

  • Dernière visite

  1. NAS très lent, média illisibles

    Oui c'est ça, pas de ST si film lancé via DS Video depuis la tablette (ou Video Station depuis le PC) vers la TV.
  2. NAS très lent, média illisibles

    J'ai eu le même cas, impossible d'avoir les ST sur ma TV LG. Mes fichiers étaient pour la vidéo des AVI et les ST des SRT. Le nom du fichier AVI et SRT était strictement identique. Lorsque je visionnais le film sur PC via DSM+Video Station pas de souci, lorsque je basculais sur la TV plus rien. Jusqu'à ce que je tombe sur ceci dans la doc de DSM Vidéo Station : Je ne sais pas s'il y a une relation de cause à effet, pas assez calé dans l'univers Synology pour le dire... Finalement, j'ai trouvé une parade : Changer de conteneur vidéo et passer en MKV, en incluant dans le conteneur le fichier SRT. Et là ça fonctionne sur la TV. Fort heureusement je n'avais pas beaucoup de cas à retraiter, néanmoins remultiplexer un AVI + SRT dans un MKV ne demande pas beaucoup de temps (5 mn environ). PS : Le logiciel à utiliser est mkvtoolnix
  3. Bonjour...

    ... à tous. Possesseur d'un DS216+II et totalement novice dans ce registre, je vous lis avec attention et mesure à quel point mon ignorance est grande dans ce domaine. Merci pour vos précieux conseils Alain