This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Francoporto

Membres
  • Compteur de contenus

    53
  • Inscription

  • Dernière visite

À propos de Francoporto

  • Rang
    Novice Syno

Profile Information

  • Gender
    Male

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Bonjour all, je m'amuse un peu avec mon Syno. En fait vu qu'il me sert de test j'ai voulu procéder à une nouvelle configuration neuve. J'ai donc relu le tuto de Fenrir dans laquelle il mettait dans son pare-feu les adresses IP privés à autoriser puis refuser tout le reste. Sauf que le pare-feu n'accepte pas cette configuration puisqu'il détecte que mon PC n'aurait pas accès au NAS par la suite, j'en ai conclu après plusieurs vérifications de la configuration du pare-feu que mon PC se connecte sur le NAS en DDNS grâce avec son IPv6 sauf que je ne souhaite pour le moment que travailler en IPv4. Je désactive donc l'IPv6 de l'interface mon NAS comme d'ailleurs recommandé par Fenrir dans son tuto, sauf que depuis je n'arrive plus à accéder à mon NAS avec le DDNS mondomaine.synology.me Pourtant mon Synology et Synology Account indique bien que le DDNS est en fonctionnement normal. Pour la configuration: - Pare feu désactivé - IPv6 NAS désactivé - Test configuration DDNS en mettant seulement l'adresse IPv4 public - Test configuration DDNS en mettant l'adresse IPv4 public et IPv6 public - Test de connexion avec seulement l'adresse IPv4 d'activé sur mon PC - Test de connexion avec l'adresse IPv4 et IPv6 d'activé sur mon PC J'ai fais des tests croisés avec tout ça mais rien du tout... ;( J'ai loupé un truc ? Merci d'avance
  2. Francoporto

    [TUTO] DNS Server

    Salut all, petite question askip un nouveau DNS est sortie qui s'appelle CloudFlare, d'après ce que j'ai lu il est le DNS le plus rapide qui existe et des entreprises tiers sont payés pour vérifier qu'elle respecte les données personnelles. Qu'en pensez-vous ?
  3. Justement VDD c'est l'alias personnalisé que j'utilise mais ça ne fonctionne pas en externe.
  4. Ok ça marche je vais check ;)
  5. Bonjour tout le monde, J'aimerais simplement savoir pourquoi en externe je n'arrive pas à atteindre les applications de mon synology en mettant /file /drive /video etc. mais accessible uniquement lorsque j'indique les ports. Est-ce un problème de DNS ? Merci d'avance :)
  6. Francoporto

    Cloud Station Backup pas moyen de faire une autre sauvegarde ;(

    Ok, faudrait ptet que je change de chemin de sauvegarde pour test alors parce que j'avoue ne pas avoir essayé vu que je voulais tenter une 2eme sauvegarde de la même chose pour tester un truc
  7. Salut all, pour finir la configuration de mon NAS j'ai voulu tester Cloud Station Backup que j'ai installé sur mon ordi, j'ai effectué une sauvegarde sauf que ça reste comme ça Le logiciel me dit Sauvegarde terminée alors que je peux mettre Pause/Reprendre. Il ne me permet pas de refaire une sauvegarde, j'ai délié le compte, quitté et ré ouvert le logiciel. J'ai zapé quelque chose ? ;( Merci d'avance
  8. Francoporto

    [TUTO] VPN Server

    Ok merci pour ta réponse :)
  9. Francoporto

    Calendar ne peut pas utiliser PHP 7 ?

    Bonjour, Calendar demande d'installer PHP 5.6 alors que j'ai déjà la version 7 d'installer, il ne peut pas se servir du 7 parce qu'il a été codé sur le 5 c'est ça ? Ca ne risque pas de créer de conflit si les deux versions PHP sont installés ? Merci d'avance :)
  10. Francoporto

    [TUTO] VPN Server

    Hey salut, encore merci pour ce tuto très simple très clair c'est appréciable aussi très appréciable de savoir des choses qu'on aurait peut-être pas trouvé soit même comme l'inefficacité du PPTP et le port 1701 à ne pas ouvrir sur le routeur. Ce qui est dommage c'est que les Freebox le L2TP/IPSEC, j'espère que ce sera le cas avec les Freebox V7 qui sortiront bientôt. Petite question de réseau général, c'est pas gênant d'utiliser des protocoles UDP ? Lorsqu'on établit la connexion on a pas besoin de flag SYNC/ACK pour qu'il n'y ait pas de problème ? C'est comme le TFTP je comprends pas pourquoi c'est en UDP ;(
  11. Francoporto

    Question sir les Redirection de ports

    Salut :) Je ne tape jamais "http" ou "https" justement et j'ai remarqué que les erreurs 400 que j'avais en tapant les ports sécurisé comme 5001 je ne les avais plus uniquement lorsque je précisais https dans l'url. J'en conclue donc que si je ne tape ni http ou https dans l'URL, de BASE il considère que je demande une requête http
  12. Francoporto

    Question sir les Redirection de ports

    Désolé du double post mais vraiment par un déclic peu de temps après je pense avoir compris l'erreur 400 Bad request En fait quand je tapais perso.synology.me:5001 de base si je mets pas devant https:// il considère que j'envoie une requête HTTP, ça fait une incohérence avec le port 5001/9008 etc. du coup c'est ça ?
  13. Francoporto

    Question sir les Redirection de ports

    Re, J'ai fais pas mal de test sur les redirections de ports par contre je n'arrive pas à en tirer les conclusions et comprendre les mécanismes. Ma configuration: Mes tests en tapant dans l'URL: perso.synology.me => Redirige sur https://perso.synology.me:5001 => OK perso.synology.me:5000 => Redirige sur https://perso.synology.me:5001 => OK perso.synology.me:5001 => Reste sur perso.synology.me:5001 => erreur 400 Bad Request perso.synology.me:9007 => Reste sur perso.synology.me:9007 perso.synology.me:9008 => Reste sur perso.synology.me:9008 => erreur 400 Bad Request perso.synology.me:7000 => Reste sur perso.synologye.me:7000 perso.synology.me:7001 => Reste sur perso.synology.me:7001 => erreur 400 Bad Request Dans un premier temps ma question est: Pourquoi j'ai une erreur lorsque je s'insère directement le port sécurisé de l'application dans l'URL, alors que de toutes façons dans tous les cas je serais redirigé sur ce port lui même qui change ensuite dans l'URL comme écrit sur les tests du dessus ? Je trouve ça illogique ;( ================================================================ Ensuite en changeant ma configuration et en ne mettant uniquement Port de début:5000/Port de fin:5000 => Port de destination:5000 Mes tests en tapant dans l'URL: perso.synology.me => Redirige sur https://perso.synology.me:5001 => "Ce site est inaccessible" "ERR_CONNECTION_REFUSED" perso.synology.me:5000 => Redirige sur https://perso.synology.me:5001 => "Ce site est inaccessible" "ERR_CONNECTION_REFUSED" perso.synology.me:5001 => Redirige sur https://perso.synology.me:5001 => "Ce site est inaccessible" "ERR_CONNECTION_REFUSED" Dans un deuxième temps ma question est: Qui refuse la connexion ? Le routeur ou le NAS ? N'est il pas possible pour le routeur de simplement transmettre le paquet IP à destination du NAS sur le port 5000 auquel ce dernier se chargera de faire la redirection automatique du HTTP vers HTTPS et renvoyer la requête en 5001 ? J'ai peut-être la réponse à la question dites moi si je me trompe => C'est tout simplement parce que le routeur n'aura pas le port 5001 d'ouvert ou ne saura pas vers ou le dirigé et donc qu'il ne pourra pas renvoyer la requête au client ? ================================================================ Et dernier test en ne mettant uniquement que Port de début:5001/Port de fin:5001 => Port de destination:5001 Mes tests en tapant dans l'URL: perso.synology.me => Redirige sur https://perso.synology.me:5000 => "Cette page ne fonctionne pas" "ERR_INVALID_HTTP_RESPONSE" perso.synology.me:5000 => Redirige sur https://perso.synology.me:5000 => "Cette page ne fonctionne pas" "ERR_INVALID_HTTP_RESPONSE" perso.synology.me:5001 => Reste sur perso.synology.me:5001 avec 400 Bad Request Dans un troisième temps ma question est: Autant je peux comprendre que les deux premiers URL ne fonctionne pas, vu que je lui demande une destination par un port qui n'est pas ouvert/redirigé, mais autant pour le troisième URL on retourne sur mon incompréhension du 1er cas. Voilà donc si quelqu'un pourrait éclairer ma lanterne, en général pour comprendre bien comme il faut j'ai besoin de provoquer les erreurs pour bien différencier les mécaniques. Merci d'avance :)
  14. Francoporto

    Question sir les Redirection de ports

    Roh le boulet j'avais mis le mauvais screen -_- j'ai edit j'ai ça du coup en configuration mais ce que j'ai écris reste toujours valable Je vais aller quand même aller recheck les deux tutos alors j'ai du louper quelques informations.
  15. Aaah mais ok sur le Directory Server c'est simplement l'annuaire avec des gestions de droits et sur l'Active Directory Server en plus de ces fonctionnalités on créer un domaine ?