This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Ben337

Membres
  • Compteur de contenus

    7
  • Inscription

  • Dernière visite

À propos de Ben337

  • Rang
    Initié

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Hello, Petite question supplémentaire > J'ai chiffré ma connexion VPN, mon nas est en https. Je vais donc stocker mes données sur les dossiers partagés utilisés en local. Faut il que je chiffre ces dossiers, est-ce important (sachant qu'ils s'agît de documents confidentiels pro). La clés de chiffrement doit elle être longue ? Est-ce que ça ralentit beaucoup l'usage du lecteur réseau (je suis sur un 918+) ? Merci
  2. ça roule parfaitement ! Thanks ! J'ai encore deux petites lignes en rouge sur OpenVPN, est-ce grave ? > WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info. > WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this > celle-ci, j'ai trouvé comment l'enlever mais est-ce grave de stocker le mot de passe ? Car mes users vont pas le retaper à chaque fois... J'aimerai que ça soit transparent comme solution.
  3. J'ai redémarré le NAS et ça fonctionne désormais en https. Merci à vous. Par contre, est-on obligé de mettre le port 5001 à la fin de l'url ? D'après vos dires et mes usages (lecteur réseau local et à distance via VPN), je peux finalement laisser uniquement le port 1194 ouvert ?
  4. Mon usage est assez simple au final, je veux juste qu'on puisse se connecter en lecteur réseau en local et à distance donc en effet, le VPN me suffit. J'ai donc laissé uniquement 80->80 / 443->443 / 1194->1194 dîtes moi si vous pensez que je doive supprimer quelque chose. Pour le pare feu, je testerai plus tard les règles. J'ai testé hier d'activer le forcer Http vers Https qui m'a vallu un aller retour au bureau, je ne pouvais plus accéder à mon Nas... Pourtant si je tape sous.mondomaine.fr:5001 j'y accède bien (mais le https est rouge) alors que sur DSM j'ai bien lets encrypt authority X3 avec le cadenas vert le tout "par défaut". Une idée ? Merci en tout cas :-)
  5. Merci, ça a l'air d'être actif désormais. J'ai remis 80 -> 5000 mais dois-je laisser 80->80 ? Pas sûr de comprendre. Quand je tape https://sousdomaine.domaine.fr je tombe sur ma box... une idée ? Pourtant, mes NAT montre bien 443->5001. Pas si simple tout ça :)
  6. Bonsoir tout le monde, Je viens de suivre deux tutoriels sur la sécurité et le VPN de Fenrir que je remercie au passage. Ça m'a grandement aidé pour la prise en main du NAS. Mon objectif est assez simple : partager des dossiers entre mes différents collaborateurs qu'ils soient en local au bureau ou en déplacement. Pour ce faire, j'ai créé un lecteur réseau en local et à distance via OpenVPN. Le tout fonctionne bien (même si un peu lent mais ça n'est pas le sujet). Mon NAS est derrière ma bbox qui dispose d'une IP fixe. J'ai une URL pointe vers l'IP (sousdomaine.mondomaine.fr). L'url mondomaine.fr est mon site internet qui est hébergé en mutualisé chez 1and1. Ce domaine a déjà un https (via l'offre de 1and1). Le sous domaine n'en profite pas. J'ai donc essayé de créer un certificat lets encrypt depuis mon NAS, sans succès. J'ai toujours les mêmes messages d'erreur : - Échec de la connexion à Lets Encrypt. Assurez-vous que le nom de domaine est valide (j'ai mis sousdomaine.domaine.fr / monemail@mondomaine.fr / Rien) - Echec de l'opération. Reconnectez vous à DSM - Un dernier dont j'ai pas copié malgré quelques tentatives comme celles-ci : - Désactiver mon pare feu (NAS et Bbox) pour simplifier les tests tout en laissant le tcp, udp 1194 autorisé - Essayer en SSH de wget google (ça mon retourne bien un connecté) - Changer mes NAT et j'en passe. Voici les règles NAT de ma bbox : La règle "HTTPS NAS" redirige le protocole TCP pour les flux Internet ayant le port 443 de la bbox vers le port 5001 du périphérique 192.168.1.100. La règle "HTTP NAS" redirige le protocole TCP pour les flux Internet ayant le port 80 de la bbox vers le port 5000 du périphérique 192.168.1.100. La règle "VPN NAS " redirige le protocole UDP pour les flux Internet ayant le port 1194 de la bbox vers le port 1194 du périphérique 192.168.1.100. La règle "NAS Http" redirige le protocole TCP pour les flux Internet ayant le port 5000 de la bbox vers le port 80 du périphérique 192.168.1.100. Pouvez-vous m'aider :-) merci beaucoup !
  7. Bonsoir tout le monde ! J'ai un Syno DS215 et à titre pro, dans une petite boutique de 10 collaborateurs, on s'oriente vers l'achat d'un 718+ ou 918+ (on a d'ailleurs un doute). L'objet de ma question concerne plus Cloud. Aujourd'hui, nous utilisons le DS215 pour test et travaillons en local avec un lecteur réseau vers ce NAS. C'est rapide et efficace et nous permet d'avoir le message "lecture seul" si un autre utilisateur travaille déjà dessus (j'ai vu qu'on pouvait travailler à plusieurs sur le même fichier mais n'ai pas encore regardé comment cela fonctionnait). Demain, nous allons avoir un autre site physique où il n'y aurait qu'une personne. On le connectera donc au NAS via Cloud Station mais les personnes qui sont en local dans nos bureaux actuels risquent désormais de travailler de chez eux de temps en temps et là, ça impose donc qu'ils passent eux aussi au Cloud + lecteur réseau et c'est là où je bute... Dois-je utiliser un VPN (moins sécurisé et plus lent) ou dois-je oublier le lecteur réseau local et ses atouts (rapide et lecture seule mentionnée) ? Ou doivent-ils avoir la version cloud sur le PC + se connecter au lecteur réseau quand ils sont au bureau ? :/ Je ne suis pas sur de bien exprimer ma question mais je suis à votre disposition pour échanger. Merci beaucoup :-)