This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

Diaoul

Sabnzbd Spk

125 messages dans ce sujet

hello.

Je possede un Syno DS211J.

J'ai bien suivi toutes les etapes, installé les packages (Python 2.7.2-2.0, Toolbox tip-1.1, SABnzbd 0.6.8-1.3).

Mais quand je lance l'interface de SABnzbd, la page ne parviens pas a trouver le serveur apres la redirection du script cgi.

Si je lance la commande ssh /usr/local/etc/rc.d/SABnzbd.sh start

j'obtient : Unknown HZ value! (71) Assume 100.

Une idée Dialou ?

merci ! :-)

P.S: je suis sur Mac OSX 10.6.8

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour la réponse en tout cas ! :-)

hello.

Je possede un Syno DS211J.

J'ai bien suivi toutes les etapes, installé les packages (Python 2.7.2-2.0, Toolbox tip-1.1, SABnzbd 0.6.8-1.3).

Mais quand je lance l'interface de SABnzbd, la page ne parviens pas a trouver le serveur apres la redirection du script cgi.

Si je lance la commande ssh /usr/local/etc/rc.d/SABnzbd.sh start

j'obtient : Unknown HZ value! (71) Assume 100.

Une idée Dialou ?

merci ! :-)

P.S: je suis sur Mac OSX 10.6.8

Tape l'erreur sur internet, aparament c'est pas lié au SPK mais à ton Syno. Il y en a qui dise que rebooter résout le problème.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Diaoul, j’ai ouvert un topic sur le forum officiel concernant les caractères accentués, mais je pense que tu serais plus a même de répondre a la question technique de l’auteur, il se propose de trouver une solution peut tu jeter un œil stp.

http://forums.sabnzbd.org/viewtopic.php?f=12&t=8790&p=54426&hilit=synology#p54426

Partager ce message


Lien à poster
Partager sur d’autres sites

<p>

Salut Diaoul, j’ai ouvert un topic sur le forum officiel concernant les caractères accentués, mais je pense que tu serais plus a même de répondre a la question technique de l’auteur, il se propose de trouver une solution peut tu jeter un œil stp. http://forums.sabnzbd.org/viewtopic.php?f=12&amp;t=8790&amp;p=54426&amp;hilit=synology#p54426
</p>

<p> </p>

<p>Non :</p>

<div>

Vous n’êtes pas autorisé à consulter ce forum.
</div>

Partager ce message


Lien à poster
Partager sur d’autres sites

pareil, pas moyen d'accéder à cette fameuse page sur forums.sabnzbd, mais surtout pas moyen de faire fonctionner ce post traitement pour remplacer les caractères spéciaux..

je viens de refaire une install toute fraiche du spk sabnzbd 0.6.10 via le centre de packages et le repository de superzebulon http://synopkg.superzebulon.org/spkrepo/packages

mais rien à faire ca veut pô marcher...

je vais continuer à chercher..

Partager ce message


Lien à poster
Partager sur d’autres sites

bon j'ai fini par trouver une rustine, et je la poste ici on sait jamais ca peut resservir

je me suis basé sur un autre post de ce forum -c'est d'ailleurs étrange que personne ne l'ai rappelé à Fox Ace:

http://www.nas-forum.com/forum/index.php?showtopic=11696&view=findpost&p=121276

j'ai donc créé un script nommé trapspotmod dans le repertoire scripts de sabnzbd, en utilisant vi et en oubliant pas de faire un chmod 755.

le script en question c'est un copier coller de celui de SoniSun, auquel j'ai juste rajouté un ligne au tout début (juste avant REP_SOURCE):

cd $1

enfin j'ai paramétré l'execution de ce script dans la config de sabnzbd, dans la catégorie Défaut

Partager ce message


Lien à poster
Partager sur d’autres sites

Sympa pour la solution deja.

Mais cela impose que les noms de fichiers sont modifiés irrémédiablement, juste par ce que l'on tourne sous linux ? Un caractère accentué est un code ascii me semble t'il. Je n'arrive pas à comprendre pourquoi un nom de fichier avec accent créé sur le NAS par windows et un autre depuis linux ne sont pas pareil. Comment se fait il que le code soit forcé par le même code windows ?

Je ne connais pas linux... Mais là j'ai du mal à saisir, pourquoi si il arrive a afficher des accents créé par windows sur une partition linux, pourquoi linux ne sait pas faire de même ? Est ce du qu'au logiciel ? Par exemple quand on est en UTF-8, c'est partout le même codage et on n'a pas de problemes, non ?...

Quelqu'un pourrait il m'apporter un peu de compréhension ?

Le fait est que les fichiers doivent porter des noms sans accent est pénalisant un peu pour certains types de fichiers et je trouve cela dommage.

Merci à ceux qui pourront m'éclairer là dessus ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, une question concernant l'utilisation de SabNZBD, ne serait il pas preferable que l'ecriture soit realise sur un disque dur basic plutot que RAID?

Je m'explique, aujourd'hui, mon nas est composé d'un Seul volume RAID 5 de 4 disques durs 2To -> si je me trompe pas, a chaque utilisation de sabnzbd c'est l'ensemble des disques qui sont donc sollicites, Non ?

Ne serait il donc pas preferable que j'utilise 2 volumes :

- 1 volume de 3 durs en Raid 5

- 1 volume basic (sans raid - c'est pas critqiue) pour l'ecriture de sabnzbd ? puis je transfere ensuite si besoin sur mon volume en RAID 5.

Je pourrais ainsi eviter de solliciter l'ensemble de mes durs à chaque utilisation de sabnzbd...

PS: Cette question n'est pas anodyne, j'observe (depuis 1 an que je suis equipé) l'essouflement (et SAV) de certains disques...(pourtant preparer dans les regles de l'art : wdidle, diskwipe...)

Merci pour votre retour d'experience.

Modifié par sebmsn

Partager ce message


Lien à poster
Partager sur d’autres sites

as tu essayé d'augmenter la cache RAM comme ca la creation du fichier final se fait en RAM (du moment que le fichier est plus petit que le cache) est non plus sur le disque. J'ai un 710 donc avec 1Go de RAM j'ai mis 512Mo

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai rencontré un petit problème avec le SPK de Python. Une mise à jour m'a été proposée et le package a été supprimé pour être remplacé par le package officiel Synology sans que j'y fasse attention. Et comme je suppose que l'exécutable Python ne se situe pas au même endroit entre le SPK officiel et le tien, tes packages SABnzbd, SickBeard et CouchPotato ne démarraient plus. C'est possible de faire une mise à jour pour les faire utiliser le SPK officiel (qui est tout nouveau apparemment) ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Impossible.

Il faut désinstaller le SPK de Synology et si tu ne veux pas tout réinstaller tu peux faire en SSH :


rm -f /usr/local/python

ln -s /var/packages/python/target /usr/local/python

Modifié par Diaoul

Partager ce message


Lien à poster
Partager sur d’autres sites

Non mais j'avais résolu le problème. J'ai juste désinstallé le package Syno et réinstallé ton package.

Mais je me disais que je devais pas être le seul à m'être fait avoir en faisant la mise à jour.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à tous, j'ai un problème avec l'utilisation de ma RAM lorsque sabnzbd est lancé.

J'ai une progression de 90M à 140M et ça stagne non stop... mon python s'emballe !

Est ce qu'il existe un paramétrage optimal pour pouvoir utiliser le moins de ressources possibles avec sabnzbd ?

Je précise que j'ai un DS212j et mon sabnzbd est en version 0.6.15

Merci à tous !

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai cru comprendre que NZBGet est LA solution aux problèmes que je rencontre.

Par contre, existe t'il une interface web sabnzbd-like ?

Car pour moi LE point fort était la possibilité de pouvoir faire les téléchargement directement depuis n'importe quels navigateur sans soucis...

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant