This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

Synology Connect

8 messages dans ce sujet

Posté(e) · Signaler ce message

Bonsoir,

j'ai passé l'après midi à chercher, tester, lire et ce soir rien ne fonctionne, donc je viens vers vous pour résoudre mon problème.

Je vous donne déjà ma configuration système, os et branchement :

Synology DS410j connecté sur une Neufbox SFR en ethernet.

Mac sous ox 10.7.1 (Lion) connecté en WIFI

J'ai accès depuis le DSM au n'as sans problème, il apparait aléatoirement dans les fichiers partagés mais impossible de s'y connecté ni par ftp://192.168.x.xx ou smb://nas.local

J'ai pourtant activé le service de fichier mac...

Alors je me pose la question si il n'y a pas une configuration quelquonque sur la box ? Parce que ça fonctionne en http mais ni en afp ou smb.

Merci de vos réponses

Manu

PS : J'ai lu que la connexion WIFI n'était pas l'idéal, si je veux passer uniquement en filaire, dois je connecter un deuxième câble sur la box ou passer par un HUB ?

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Posté(e) · Signaler ce message

Alors, j'avais un HUB qui trainait dans un coin, (NETGEAR GS105) J'y ai connecté la box, mon mac et le synology.

J'ai bien une connection internet, je peux connecter sur le DSM, le Nas apparait dans le réseau mais impossible de s'y connecter... j'en perds mon latin.

Partager ce message


Lien à poster
Partager sur d’autres sites

Posté(e) · Signaler ce message

Quelle version du firmware est installée sur ton NAS ?

Il n'y a que depuis la dernière version (3.2-1922) que le protocol AFP spécifique à Lion est supporté.

Ceci dit ça n'explique pas pourquoi ça ne fonctionne pas non plus en SMB ou FTP.

Pourrais-tu tester la connexion FTP depuis un logiciel comme FileZilla afin de voir précisément le message d'erreur lorsque la connexion échoue ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Posté(e) · Signaler ce message

Je suis bien avec la 3.2.1922

Actuellement, j'ai donc branché la neufbox sur un switch Neatgear, mon mac et le NAS sur le switch également. J'ai internet sans soucis et j'accède également au NAS via le dam depuis l'adresse http://ip:5000/.

Je vais tester ma connexion FTP pour voir.

Impossible en FTP non plus

Il y a t'il des paramètres spécifiques dans les réglages réseau du mac, du syno et de la box ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Posté(e) · Signaler ce message

As tu activé le service FTP ? si oui as tu bien testé avec un client FTP comme FileZilla ?

Patrick

Partager ce message


Lien à poster
Partager sur d’autres sites

Posté(e) · Signaler ce message

Je viens de voir que la mise à jour du DSM avait activé le par feu, je l'ai désactivé et ça fonctionne enfin !!! Mais bon 24H de galère.

Merci a vous, du coup a force de tout modifier, les DNS, passerelle et cie, je ne sais pas si ça va être stable... Il y a sur ce forum un tuto de réglage optimal pour un réseau ?

Merci merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Posté(e) · Signaler ce message

Qu'entends-tu par réglage optimal pour un réseau ? Adresses DNS à utiliser ? Plan d'adressage ? MTU ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Posté(e) · Signaler ce message

Bonjour à vous !

Savez vous comment configurer la neuf box afin que "le port 23 soit redirigé " vers le serveur ?

-> l'installation de dsm plante a chaque coup

Merci pour votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant