This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

filoo

Déboire après une coupure de courant

18 messages dans ce sujet

Je suis négligeant depuis de longues années, je n'ai jamais placé d'onduleur sur mon installation. Peu de coupure de courant et pas de montage en raid sur mes divers NAS.
Des coupures j'en ai eu quelques unes depuis une dizaine d'années mais cela n'a jamais porté à conséquence. Et bien voilà, suite à une coupure (programmée) mon DS716 a souffert, il a bien redémarré mais avec plein d'anomalies : serveur web a peiné à redémarrer avec des messages d'erreurs, DS Vidéo patine et ne voit plus mes films, dans file station les caractères accentués ne passent plus, le package Service Application ne s'installe plus (message d'erreur) donc plus Office, Chat, Calendrier etc...

J'ai passé commande d'un onduleur, trop tard mais bon. Je pense que je vais passer par une réinstallation complète gloup's

Voilà pour ceux qui hésitent un peu....

Partager ce message


Lien à poster
Partager sur d’autres sites

 

Bonjour,

il y a 58 minutes, filoo a dit :

Et bien voilà, suite à une coupure (programmée) mon DS716 a souffert,

Coupure programmée, ça veut dire que tu avais arrêté le nas avant la coupure ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Lucien77, je me suis mal exprimé. La coupure était programmée par EDF. Comme on ne peut pas programmer un arrêt du NAS tel jour/telle heure j'ai complètement oublié de l'arrêter. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans le panneau de config et planification d'alim, tu peux prévoir une extinction en indiquant la journée et l'heure.

Faut juste supprimer l'option après, sinon la tache sera hebdomadaire.

Partager ce message


Lien à poster
Partager sur d’autres sites

je suis idiot de n'avoir fouillé dans les options. Je n'ai pas imaginé qu'il était prévu un arrêt programmé de ce type. Trop bête.

Onduleur reçu aujourd'hui, il faut que je l'installe maintenant.

Merci pour cette info, ça pourra servir à ceux qui ne sont pas équipé.

Partager ce message


Lien à poster
Partager sur d’autres sites

Etrange qu'une coupure ait pu provoquer ce genre de désagrément.

Généralement ca grille ton disque ou désynchronise complètement le RAID si tu en as un, mais ca ne repart pas "à peu près".

T'as fais un test SMART approfondi ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Non je n'ai pas fait encore de test approfondi. Je vais le faire cette nuit

Suite : pas d'anomalie au test étendu SMART

Modifié par filoo

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'avais pas encore fait un tour un tour complet des applications et je viens de lancer : PhotoStation et la sentence est sévère. Voila le message d'erreur dès que l'on accède à la page.

SQLSTATE[08006] [7] could not connect to server: No such file or directory Is the server running locally and accepting connections on Unix domain socket "/run/postgresql/.s.PGSQL.5432"?

Modifié par filoo

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

tu peux essayer de désinstaller et installer de nouveau les applications,

parfois ça débloque la situation.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Le Package Service Application lui, ne veut plus s'installer.

Je viens de désinstaller le paquet PhotoStaion et à l'installation il me demande d'installer : PGSQL ;-)  (je m'y attendais un peu)

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui j'ai bien pensé qu'il fallait que je refasse une installation propre. Pour l'instant le serveur Web fonctionne toujours c'est le principal pour le moment. 
J'étais en JBOD cela me permettra de changé parce qu'à priori ce n'est pas un bon choix.

Merci pour tes idées pluton212+

Partager ce message


Lien à poster
Partager sur d’autres sites

Et probablement la cause du problème suite à la coupure de courant.

(attends tout de même des avis complémentaires avant de te lancer) 

Partager ce message


Lien à poster
Partager sur d’autres sites

Tant que l'indispensable fonctionne je ne me jette pas dans la réinstallation mais je pense que ça sera mieux de tout mettre propre maintenant que je me suis protégé des coupures éventuel de courant enfin j'espère, je n'ai pas fait de test encore.

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu as correctement paramètré et connecté ton onduleur, il ne te reste plus qu'à débrancher celui-ci du secteur. 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est intuitif le paramétrage mais je n'ai pas vraiment pris le temps de bien me pencher vraiment dessus. Faut vraiment pas que je me sois planté parce que je n'ai vraiment pas le temps de remettre tout en ordre s'il se passait quelque chose de plus ennuyeux... Mais je ferai le test bien sûr

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

La première chose à faire, si ce n'est déjà fait, c'est de sauvegarder les données.

Et effectivement, le JOBD n'est pas une bonne chose.

En fin de compte cette panne est productive :mrgreen:

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant