This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

guigui71

Logs et message d'erreur

4 messages dans ce sujet

Bonjour,

J'utilise le centre de journaux pour stocker les logs de routeurs et bornes wifi.
J'ai bien des logs qui arrivent mais dans la colonne niveau j'ai "Error" et chaque message commence par "Error processing log message: '

Savez-vous pourquoi?
Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Ça arrive lorsque le message Syslog n'est pas formaté correctement. C'est malheureusement assez courant alors que la RFC5424 est pourtant précise sur la façon de construire un message. J'ai déjà eu le souci sur un pare-feu professionnel, j'en avais informé le constructeur et ça avait été réglé à la mise à jour suivante.

Si le message Syslog est bien formaté, il faut prévenir Synology que leur algorithme de parcours d'un message Syslog est foireux (pas impossible non plus, mais je n'ai jamais eu de problème à l'époque où je l'utilisais).

Modifié par PiwiLAbruti

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 9 minutes, guigui71 a dit :

Donc contacter les constructeurs et Synology ?

Oui, contacte les deux en envoyant un exemple de message qui pose problème (tu peux les capturer avec tcpdump sur le NAS en filtrant sur udp/514).

il y a 9 minutes, guigui71 a dit :

Mais dans les faits les logs sont bien enregistrés ? Juste mal construits?

Je n'en sais rien, je n'ai jamais eu le souci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant