This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

Mahtan

Téléchargement lent par Download station

Messages recommandés

Bonjour,

Je viens de passer en VDSL2 donc tout content j'ai testé un peu la vitesse de téléchargement, et une grosse déconvenue est arrivé :D

 

Test effectué par le même lien

DLL par mon PC => 5Mo/s

DLL par mon NAS DS215j => 1,8Mo/s 

J'ai tenté d'utiliser le câble de mon PC sur mon NAS même résultat. j'ai installé/désinstallé le paquet parel :( Pas de limite de vitesse configuré. Je sêche un peu du coup.

Qelqu'un pourrait m'aider ?

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui il faut ouvrir les 2 port au niveau de la livebox les même que tu as au niveau des paramètres de Download station.

Après le routeur de la livebox est pas réputé très stable.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 31 minutes, firlin a dit :

Oui il faut ouvrir les 2 port au niveau de la livebox les même que tu as au niveau des paramètres de Download station.

Je ne vois pas pourquoi il devrait ouvrir des ports avec ce qu'il a indiqué, il y a d'autres manières de télécharger que bitorrent :lol:.

Test avec ce lien (c'est un fichier vide de 100Mo) : http://tmpfiles.fenrir.fr/testfile

Partager ce message


Lien à poster
Partager sur d’autres sites

Effectivement je n'avais pas précisé mais je parle de lien direct (uptobox etc) qui télécharge à 5Mo/s sur mon PC et du coup sur le NAS seulement 2Mo/s

Pareil avec ton fichier Fenrir !

Partager ce message


Lien à poster
Partager sur d’autres sites

Je crois me souvenir d'un autre post avec le même soucis, je ne me rappelle plus de la conclusion, mais en cherchant tu devrais le retrouver.

Si tu fais un wget depuis le nas (en ssh), ça donne quoi ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as quel modèle de nas et quelle version de DSM ?

Lorsque tu fais une copie depuis/vers le nas, mais avec ton pc, tu as un bon débit je suppose ?

Pas de soucis de CPU saturé, de mémoire full ni d'espace disque ?

Autre point à vérifier, tu as bien coupé tout ce qui était QoS, c'est présent à 2 endroits :

  • Paramètres->Réseau->Controle du trafic
  • DownloadStation->Paramètres

Enfin pour les disques, même si le nas indique sain, vérifie tout de même les valeurs smart (fais un test étendu).

Post aussi le résultat des commandes suivantes (à faire en root ou avec sudo) :

  • ethtool eth0
  • ethtool -S eth0

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai le 215J avec la dernière version du DSM.

J'ai effectivement un débit normal entre NAS/PC.

Aucune limite dans Controle du trafic/Download station.

Résultats des commandes que tu désirais.

Settings for eth0:
        Supported ports: [ TP MII ]
        Supported link modes:   10baseT/Half 10baseT/Full
                                100baseT/Half 100baseT/Full
                                1000baseT/Full
        Supported pause frame use: No
        Supports auto-negotiation: Yes
        Advertised link modes:  10baseT/Half 10baseT/Full
                                100baseT/Half 100baseT/Full
                                1000baseT/Half 1000baseT/Full
        Advertised pause frame use: No
        Advertised auto-negotiation: No
        Link partner advertised link modes:  10baseT/Half 10baseT/Full
                                             100baseT/Half 100baseT/Full
                                             1000baseT/Full
        Link partner advertised pause frame use: No
        Link partner advertised auto-negotiation: Yes
        Speed: 1000Mb/s
        Duplex: Full
        Port: MII
        PHYAD: 1
        Transceiver: internal
        Auto-negotiation: on
        Supports Wake-on: g
        Wake-on: d
        Link detected: yes


     rate_current: 0
 

j'ai par contre remarqué que la limite s'effectue sur seulement un fichier, si je lance 5-6 fichiers j'arrive du coup à monter au max de ma connection si j'en lance qu'un je plafonne à 2Mb.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai un collège qui possède la fibre et il a exactement le même problème. Après quelques tests, on a l'impression que c'est download station qui bride le débit. Existe-il une autre application pour télécharger des liens directs ? (uptobox,1fichier, etc ?)

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 9 heures, Mahtan a dit :

on a l'impression que c'est download station qui bride

non car

Le 16/01/2017 à 22:42, Mahtan a dit :

Je viens de tenter avec un Wget ça va un peu plus vite 3,2 Mo/s mais j'atteins toujours pas ma vitesse max :(

-------

Le 20/01/2017 à 14:35, Mahtan a dit :

Résultats des commandes que tu désirais.

Manque le ethtool -S eth0 (à faire en root)

et en passant, toujours en root :

iptables -L -v -n

iptables -L -v -n -t nat

(s'il y a des ip publique, masque les)

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Je crois me souvenir d'un autre post avec le même soucis, je ne me rappelle plus de la conclusion, mais en cherchant tu devrais le retrouver.
Si tu fais un wget depuis le nas (en ssh), ça donne quoi ?

Le problème venait de hdd HS. Je ne mets plus la main sur le post.

Partager ce message


Lien à poster
Partager sur d’autres sites

Après tu dis que ton pote en fibre à le même problème... peu être que uptobox pratique un bridage sur le user agent de download station tout simplement...

Génère un lien de téléchargement uptobox et tente son téléchargement en wget, tu seras fixé ;-)

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis sur de mon lien car le même lien si je le télécharge directement par Chrome de mon PC, je suis bien à fond des capacités de ma ligne.

Mon collègue à la même comportement. 

Modifié par Lucien77
Inutile de citer le post précédent

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Mahtan, j'ai le même problème que toi sur mon NAS DS215J.

Aussi bien sur Download Station que sur JDownloader (installé sur le Nas), les débits en DDL ne dépassent pas 2Mo/s.

J'ai l'impression que cela a commencé depuis la dernière MàJ de DSM...

As-tu trouvé une solution?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour

 

j'ai le meme probleme avec mon syno ds213+, il y a facilement 1an voire 2, si je téléchargeais un fichier j'etais a 12mo/s et là depuis je reste a 2mo/s

si je mets 6 fichiers ils seront tous a 2mo/s pour arriver a 12 mais jamais un qui dépasse les 2

meme constat chez un pote qui a un 415

on a un plugin alldebrid

le meme fichier téléchargé depuis mon pc est a 12, 2 sur le nas

 

je pense aussi que c'est dl station qui bride

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant