This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

thedjinhn

Soucis sur les Atom C2000, Panne Programmée des modèles RS2416+ / RS2416RP+, RS815+/RS815RP+, DS2415+, DS1815+, DS1515+, DS415+.

Messages recommandés

Bonjour à tous,

Bon, ben je crois bien être une malheureuse victime du problème. J'ai un 1815+ connecté à un UPS et qui tourne 24/7 depuis un peu plus d'un an. Aucun souci jusqu'au week-end dernier où je m'aperçois un matin que j'ai eu 8 Extinctions Sauvages et redémarrages à la suite pendant la nuit (toutes les 20 minutes). Pensant que ça venait de l'UPS, je change l'UPS et ça repart sans souci. Ce matin (donc une semaine plus tard), même scénario: 12 Extinctions Sauvages à la suite pendant la nuit. Je l'éteint pour le re-brancher sur ma troisième UPS mais là il ne se passe rien. Quand j'appuie sur le bouton: rien. Pas de bip, pas de lumière, rien du tout.

Je viens de contacter le support Synology et j'attends la réponse. Je vous tiendrai au courant de l'évolution mais ce que je voudrais savoir si ce que je vois correspond aux symptômes du CPU cramé ou si c'est autre chose.

A bientôt,

PascalZ

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour le retour. Ben pour les données, ça va être la surprise quand le problème sera réglé car là la machine est morte de chez morte.

Je vous tiens au courant de la façon dont Synology va traiter le souci.

PascalZ

Partager ce message


Lien à poster
Partager sur d’autres sites

Une semaine plus tard...

3 jours après mon ticket je reçois un email du support qui me demande de faire les tests habituels de la carte mère. Vu que la NAS ne s'allume même pas, le diagnostique est vite fait et le support me propose un échange standard. J'accepte bien entendu et au passage je demande si il y avait moyen d'avoir une RMA accélérée et si le NAS de remplacement aura un correctif au problème qui a tué mon NAS prématurément. La reponse a été Oui aux deux questions.

J'ai reçu un message me disant que le NAS de remplacement partirait d'Angleterre dès qu'ils en auront en stock et que je serai prévenu mais pour le moment pas de nouvelles. 7 jours sans mes données, le temps commence à être long.

Je vous tiens informé de l'avancée du sujet.

PascalZ

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah mon avis c'est le "correctif" qui retarde ton sav, car ils ne doivent même pas encore avoir de stock... m'enfin à mon avis tu auras certainement un nas qui aura   une carte mère neuve, le cpu ne devant pas être dissociable de celle ci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

La suite de l'histoire, ne voyant rien venir, j'appelle le support en Angleterre (qui doit m'envoyer mon Syno de remplacement). Je tombe sur un technicien qui me pose à nouveau plein de questions sur ma panne et m'explique que ça n'est pas un souci de processeur mais d'alim et qui me débite le message officiel (Synology est au courant mais n'a pas constaté d'augmentation du taux de panne blablabla).... alors que les symptomes avant la mort de mon NAS collent à 100% avec ce qu'on peut lire sur les forums. Bref, le mec me dit qu'il faut attendre. Je raccroche en me disant que je ne suis pas tombé sur une personne à grande valeur ajoutée.

Du coup j'envoie un email au support France et je recois une réponse presque immédiatement. Le lendemain, soit hier, soit 10 jours après mon ticket, je reçois l'avis d'expedition de mon nouveau NAS qui arrivera demain.

Le numéro de série de l'ancien commence par 15, celui du nouveau commence par 16 donc à mon avis il a été fabriqué en 2016 donc probablement défaillant aussi.... mais j'espère être tranquille pour 18 mois, ensuite on verra bien.

Je peux faire des tests sur le nouveau si vous avez des questions.

A bientôt,

 

PascalZ

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

Alors la fin de l'histoire ! J'ai bien reçu le 1815+ de remplacement hier. La personne du support m'avait garanti que le remplacement n'aurait plus le souci du bug des Atom. Mais quand j'ai vu que j'avais un modèle avec numéro de série commençant par 16A (donc fait en 2016) je me suis méfié. Du coup j'ai démonté la carte mère et je l'ai comparée à celle de mon NAS en rade.

Bonne surprise. Un composant (je dirais une résistance) a été ajouté sur la nouvelle carte (c'est la seule différence visible entre les deux) et cette résistance a visiblement été ajoutée après coup et à la main car les soudures sont moins propres que le reste de la carte mère. De plus, ça corrobore ce que je peux lire sur les autres forums qui disent que le fix est une simple résistance.

Comme je suis un garçon sympa, j'ai pris des photos de la nouvelle carte mère comme ça vous pouvez voir où ça se trouve et éviter la cata pour le prix d'une résistance soit quelques centimes. Photos jointes.

A bientôt,

PascalZ

20170318_164740.jpg

20170318_165101.jpg

20170318_165113.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas très propre effectivement mais si ça évite au processeur de s'auto-détruire, ça me va. En tous cas, après 10 jours sans Syno, je suis bien content de retrouver toutes mes données intactes.

Partager ce message


Lien à poster
Partager sur d’autres sites

en gros, on a le même produit qu'avant...

et Synology va nous expliquer dans 3 ans que les DS1515+ et DS1815+ ne peuvent pas être mis à jour vers la nouvelle version du DSM alors que les DS1517+ et DS1817+ oui parce que bcp mieux :(

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce qui est bien par contre, c'est les disques M2 pris en charge hors baie de disque. Je voulais justement rajouter du SSD et pensais faire ca sur un 2417+ que je ne vois d'ailleurs pas dans les nouveautés....

Partager ce message


Lien à poster
Partager sur d’autres sites

Ouai mais du coup tu perds l'utilisation du port en 10Gb et le débit qui va avec... enfin après c'est auand même un nas "particulier" (pour moi les modèles pro sont en rack...), pas grand monde avec des liens en 10Gb quoi...

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 14 heures, Einsteinium a dit :

Oui enfin y a pas que le proco sur la carte mère, donc oui c'est certain il m'a feront pas le maintient :geek:

Bien sûr qu'il n'y a pas que le proco. C'est un SOC, la plupart des composants sont gérés par le proc mais je présume qu'ils n'utilisent pas les SATA du proc et l'USB (pour avoir l'USB3) et que c'est monté sur le bus PCIe.

Par contre, en regardant les specs chez intel, le soc gère l'Ethernet 2.5Gb

Ceci étant, je suis extrêmement déçu par la roadmap produit et l'obsolescence logicielle programmé dans les évolutions du DSM.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 15 minutes, Brunchto a dit :

Ceci étant, je suis extrêmement déçu par la roadmap produit et l'obsolescence logicielle programmé dans les évolutions du DSM.

Tu achètes juste la matériel et tu as droit à 5 ans de mises à jour du système et de support inclus. J'ai du mal à voir ce qu'il y a à reprocher.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant