This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

aj13fr

SabNzbd - Connexion SSL ne marche plus

1 message dans ce sujet

Bonjour,

J'utilise Sabnzbd depuis longtemps pour me connecter au serveur illiminews.

Ca marchait jusqu'à présent sans problème (Connexion SSL sur le port 995).

Mais là, ma connexion SSL ne marche plus (J'ai essayé en mode sans SSL et la connexion s'effectue bien).

Pour lever le doute sur le serveur, je me suis connecté avec PureNzb sous Windows 10 et la connexion SSL marche (sauf que sous Avast il faut décocher la vérification SSL dans la rubrique mail).

Est-ce que ça viens du contrôle du certificat SSL ? --> J'ai désactivé l'option "Vérification du certificat" comme demandé par le support Illiminews, mais ça n'a pas résolu le problème.

Je suis en version SabNzbd 1.2.0-20, mais je ne me souviens pas depuis quand, est-ce que ça vient de cette version ? --> Où puis-je récupérer une ancienne version pour un DS212+ ?

Est-ce que quelqu'un a le même problème ou pas ?

 

En vous remerciant d'avance pour votre aide.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant