This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

Einsteinium

MAJ du dsm en V6.1.1

Messages recommandés

Aucun changelog pour le moment, c'est enfin la V6.1 de stable ? Des retours d'utilisateurs qui ont mis à jour ?

Version: 6.1.1-15101

(2017/04/25)

Important Note

  1. The update is expected to be available for all regions within the next few days, although the time of release in each region may vary slightly. 
  2. This update will restart your Synology NAS.

What's New in DSM 6.1.1

  1. Added support for scheduled RAID scrubbing.
  2. Upgraded Samba to version 4.4.9.

Fixed Issues

  1. Fixed an issue where the OTP might be requested repeatedly when users log in a same trusted device with different accounts.
  2. Fixed an issue where File Station might not work properly when playing slideshows of photos without thumbnails if opened via Application Portal.
  3. Fixed an issue where proxy settings cannot be changed when Let's Encrypt is in use.
  4. Fixed an issue where packages cannot be repurchased after refunds.
  5. Fixed an issue where Auto Block might fail to block addresses when the Allow List is set as an IP range.
  6. Fixed an issue where the default gateway might not be updated when a DHCP client has not received DNS information.
  7. Fixed an issue where firewall rules might not be displayed correctly when users add or remove rules on the same port.
  8. Fixed an issue where UPnP rules might fail to work properly on Synology NAS with a single Ethernet port.
  9. Fixed an issue where the DSM user interface might fail to be properly displayed when DHCP Server receives invalid DNS addresses.
  10. Fixed an issue where L2TP connections might fail to be established in kernel 4.4 when the kernel mode is enabled.
  11. Fixed an issue where an L2TP connection might fail to be established when the server address starts with a number.
  12. Enhanced the usability and display correctness of the Wake on Lan user interface.
  13. Fixed an issue where Synology NAS cannot be properly shut down when a bond has been established between Mellanox ConnectX-3 and Synology E10G17-F2.
  14. Fixed an issue where DSM might show the message of volume crash upon reboot when a single-disk SHR volume has been mounted with cache and transformed into a Disk Group.
  15. Fixed an incorrect volume display on some models where RAID Groups are supported and SHR has been enabled.
  16. Fixed an issue where SHA cannot be created when FS3017 contains over 12 drives.
  17. Fixed an issue where the settings of SMB encrypted transmission cannot be properly configured.
  18. Fixed a connection error that might occur when the name of an SMB shared folder contains consecutive spaces.
  19. Fixed an issue where Key Manager might fail to mount encrypted shared folders automatically on startup.
  20. Enhanced the stability of the iSCSI service.
  21. Fixed an issue where files cannot be written into encrypted shared folders on ext3 file system.
  22. Fixed an issue where Snapshot Replication might fail when compression is enabled for shared folders.
  23. Fixed an issue where DSM cannot be shut down properly on Qoriq or 88f6281/88f6282 platforms when JBOD volumes are in use.
  24. Enhanced the stability of the upgrade process of SHA clusters.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'ai pas la 6.1 mais j'ai eu aujourd'hui tout un stock de maj des paquets dont beaucoup concernaient la 6.1.1

J'ai eu quelques messages surprenants sur les paquets multimédia, photo station et surveillance station comme quoi l'installation avait échoué, mais au final, tout a l'air de fonctionner. Un bug ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi aucune erreur, c'est ce qui m'a mis la puce à l'oreille en voyant les descriptions, par contre en regardant le dossier de téléchargement on s'aperçoit qu'elle était disponible déjà le 11 avril pour les nouveaux modèles, et déjà depuis 5 jours pour les autres modèles et pas de changelog encore...

Partager ce message


Lien à poster
Partager sur d’autres sites

Les dates de maj dépendent de ce qui est programmé dans le cron. 5 jours c'est ok. T'imagines la pagaille si tous les NAS faisaient leur maj en même temps ?

Perso j'attends encore quelques temps avant de basculer à la 6.1. Je viens tout juste de passer à la 6.0. Pas trop de nouveautés à la fois.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je sais qu'elles se rendent disponibles par vague de pays, nan la je parles du changelog, habituellement on la déjà...

ah bah je viens de le trouvais, en regardant sur un nouveau modèle, je le rajoute au premier post.

Partager ce message


Lien à poster
Partager sur d’autres sites

Update DSM 6.1.1-15101 installé "à la main" (package non visible depuis le DSM) sur mon DS 1512+ (NAS de backup).

RAS. J'ai mis à jour 2 packages, le Cloud a repris son boulot normalement, le " centre de Journaux" continue de m'afficher qu'il faudrait que je l'installe !

A priori, tout va bien, mais je n'ai pas de package "éxotique" installé...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

REX

  • DS412+ - A l'issue pas mal de paquets installés n'étaient pas 'visibles' dans le laucnh, après 2 min tout est revenu tout seul OK
    Pas de pb à signaler pour le moment.
     
  • DS414 (2x) - pas ce problèmes (avec les mêmes paquets installés) - RAS
     
  • DS216 - pas de pb non plus RAS
     
Citation

A noter pas de sur-utilisation du NAS à l'issue de la MAJ.

Citation

Bien content d'avoir un .PAT car je fais une MAP sur le 412+ (pb avec dossier photo alors que PhotoStation de gère plus les droits, DSM ne les gère pas non plus... sic) - pb rencontré avant la MAJ.[donc Hors Sujet] :biggrin:

Bon courage.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Comme Let's Encrypt ne fonctionnait pas avec mon nouveau domaine , je confirme la mise a jour est ok .

Partager ce message


Lien à poster
Partager sur d’autres sites

ours... après MAJ j'avais décidé de refondre mon 412+. du coup je fais mes sauvegardes, je démontes tout, je supprimes les partitions etc..

Et lorsque je vais chercher la DSM en .PAt... c'est la build number 15047... et forcément la requise est la 15101...

I need help ! Please !....

:redface:

Partager ce message


Lien à poster
Partager sur d’autres sites

pour moi gros probleme avec mon ds415+ et passage en 6.1.1 erreur 21 puis erreur 13 resultat impossible de finir la maj avec ou sans le fichier .pat  et meme chose avec les anciens .pat resultat bloquer a 56% avec erreur 13 fichier corrompus  .j'ai contacter le support maintenant j'attends

Partager ce message


Lien à poster
Partager sur d’autres sites

@Mic13710 j' avais erreur  sur le port 80 pour avoir le certificat et depuis la mise a jour  c'est ok.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, daffy a dit :

ours... après MAJ j'avais décidé de refondre mon 412+. du coup je fais mes sauvegardes, je démontes tout, je supprimes les partitions etc..

Et lorsque je vais chercher la DSM en .PAt... c'est la build number 15047... et forcément la requise est la 15101...

I need help ! Please !....

:redface:

http://download.synology.com/download/DSM/release/6.1.1/15101/

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui merci j'étais allé sur cette page mais comme tu pourras le constater toi aussi, point de DS412+...

C'est débile (bon pas malin de ma part non plus) de proposer une MAJ via les synonymes mais de ne pas la proposer par ailleurs...

Et pas moyen de "redescendre" le firmware mais en tentant la règle des 30-30-30...

J'attend un retour du support et poursuit mes investigations sur les tréfonds du Net...

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce n'est pas la première fois que les .pat apparaissent puis disparaissent chez Syno. Je dirais même que c'est devenu une habitude. Il me semble que la 5, la 5.2 et la 6.0 y ont eu droit. Généralement, ils reviennent quelques heurs plus tard.

Partager ce message


Lien à poster
Partager sur d’autres sites

Mouais... Bah en attendant je suis coincé... comme un c...

Je bat ma coulpe j'aurais du vérifier la dispo et surtout la bonne version avant de me lancer... Bêtement fait confiance...

Mais tout de même... C'est idiot de proposer une MAJ en direct et ne pas la proposer en .PAT après...

Quant au support... Les délais annoncés font état de 4 à 5 jours... j'ai peur...

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant