This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

BelleIle94

Windows ne peut pas accéder à <NomDuNas>

31 messages dans ce sujet

Bonjour,

J'ai acheté un serveur NAS216j il y a 3 semaines. Depuis, j'ai lu beaucoup de tuto, de forum, j'ai échangé avec le support, j'ai fait de nombreux tests, mais rien à faire, impossible de partager un repertoire accessible depuis mon PC sous Windows7.

Mon serveur possède 2 disques en Raid1, j'ai créé dans File Station un dossier partagé que j'ai appelé "Partage", mais impossible d'y accéder depuis Windows. Depuis un explorateur Windows \\NomDuNas\Partage me renvoie l'erreur 67, j'ai également suivi les conseils présents sur le site https://www.synology.com/fr-fr/knowledgebase/DSM/tutorial/File_Sharing/How_to_map_network_drives_from_your_Synology_NAS mais sans succés.

J'ai également créé le meme profil sur mon NAS que sur mon Windows (meme identifiant et meme mot de passe), j'ai réactivé le profil admin par defaut du NAS, activé la decouverte du réseau windows SSDP dans le service de fichier, désactivé le firewall du NAS.... toujours sans succés. Quelqu'un a une idée ?

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites
  • Test dans une invite de commande : net use \\adresse.ip.du.nas\partage /user:admin *
  • Si ça ne fonctionne toujours pas, test depuis une autre machine
  • Si ça fonctionne => ton pc a un souci => forum microsoft
  • Si ça ne fonctionne pas depuis un autre pc => il va falloir creuser

Quelques pistes en vrac (que tu as peut être déjà testé) :

  • antivirus/firewall de ton pc
  • protocoles désactivés sur la carte réseau
  • soft codés avec les pieds installé sur le pc (itunes/bonjour par exemple)
  • mise à jour
  • machines virtuelles (hyperv, virtualbox, vmware)
  • vpn couche basse (cisco, juniper, sonicwall, ...)
  • services windows arrêtés
  • regarde aussi dans le gestionnaire d’événements de windows

Coté nas :

  • options de SMB
  • firewall
  • workgroup
  • droits utilisateurs
  • paquets tiers
  • mises à jour
  • regarde aussi dans les logs en ssh (dans /var/log)

nb : le partage de fichier windows c'est la loterie (avec w10 ça a l'air plus stable), en général ça fonctionne mais lorsque ça ne fonctionne pas, comme il y a des centaines de paramètres qui peuvent intervenir, on y va au feeling et si on a de la chance, on trouve.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Fenrir pour ta réponse très intéressante. A vrai dire, je n'avais pas eu l'idée de faire le test depuis une autre machine. Idée lumineuse donc, car depuis un autre PC sous windows 8 ca marche trés bien en tapant directement \\NomDuNas\Partage dans un navigateur Windows.

J'en conclu que mon problème n'est pas du coté du serveur NAS mais du coté de mon windows 7. J'en suis à comparer les 2 configurations, avec pour le moment l'envie de chercher du coté des protocoles. La seule différence visible c'est le pilote de protocole LLDP Microsoft qui tourne sous W8 et pas sous W7...

Pour le reste: même antivirus sur les 2 PC, pas de machines virtuelles sur aucun des 2 PC. Le gestionnaire d’événement m'indique qu'il trouve le NAS mais qu'il ne trouve pas le répertoire Partage. L’enquête continue.

Si tu as une autre idée brillante, j’achète direct :-)

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu vois ton NAS avec explorer dans le réseau ? La valeur par défaut est "DISKSTATION"..... Si tu cliques sur DISKSTATION ou son équivalent, tu devrais voir tes dossiers partagés .... et même leur allouer une lettre (ex. Z) en les considérant comme un lecteur réseau....

 

Partager ce message


Lien à poster
Partager sur d’autres sites

@Fenrir J'ai tapé la commande net use et j'obtiens comme avec l'explorateur windows l'erreur 67

@HommeTranquille Je vois bien mon serveur NAS dans l'explorer dans le réseau, mais si je clique dessus j'ai une erreur "Windows ne peut accéder à \\NomDuNas. Par ailleurs, je ne vois pas les dossiers partagés. J'avais déjà essayé d'ajouter un lecteur réseau et j'obtiens alors l'erreur 67

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est l'erreur générique, tu n'es pas plus avancé et comme cette erreur peut avoir plein de causes, on ne va pas pouvoir t'aider comme ça, sauf coup de bol.

Par contre, comme c'est un problème assez connu, tu devrais trouver plein de sites avec diverses solutions.

Un truc que tu peux tenter, c'est de renommer le PC et le groupe de travail, puis de rebooter, ensuite dans le gestionnaire d’événement windows, il faut regarder tous les warning et toutes les erreurs depuis le reboot et les corriger.

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as essayé par le programme de Synology ("synology assistant") ?

Tu vois quoi apparaitre ?

Tu as une fonction "mapper un lecteur" qui devrait être "clicquable" (opérationnelle).... L'est elle ? cela donne quoi ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne sais pas si ça t'aidera mais sous Windows 7, chaque jour mes différents postes n'arrivaient pas à mapper les dossiers partagés.

Chez moi, c'était dû au fait que Win 7 ne semble pas enregistrer le login et mot de passe de l'utilisateur qui tente de mapper les dossiers.

Pour ce faire, il faut aller dans le panneau de configuration (voir l'image en annexe) et y entrer manuellement les données nécessaire.

Nouvelle image (3).jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Aucun souci sous Win7 pour avoir les dossiers mappés sans rentrer les login et mdp à chaque relance du PC.

Dossiers mappés depuis l'explorateur.

Partager ce message


Lien à poster
Partager sur d’autres sites

@Fenrir Ok j'essaye actuellement, mais pas facile. J'ai beaucoup d'information, quelques avertissements, et je ne trouve pas d'erreurs. Bon je persiste et je reviendrai te dire ce que je trouve ici

@HommeTranquille Oui j'ai essayé via Synology Assistant, je vois bien apparaitre mon serveur. Mais le mapping me donne une erreur 67

@Infinity412 Je n'avais pas pensé à regarder à cet endroit. Je viens donc d'aller voir mais ca ne donne rien. Merci quand même pour ton idée.

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans les propriétés de ton accès Ethernet, tu as quoi ? Moi, par exemple j'ai un composant qui me semble essentiel et qui s'appelle : "client pour les réseaux Microsoft" ainsi que "partage de fichiers et imprimantes Réseaux Microsoft".

 

Je pense que c'est cela qui provoque l'erreur 67.... Il serait bien que tu vérifies et que tu ajoutes ces composants si besoin.

Partager ce message


Lien à poster
Partager sur d’autres sites

Quel est le type de réseau (public/privé) affiché dans le Centre Réseau et partage de Windows 7 ?

Lorsque le réseau est détecté comme public, les protocoles de découverte réseau et les protocoles de partage sont bloqués par le pare-feu de Windows (comportement par défaut).

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 16 heures, BelleIle94 a dit :

@HommeTranquille: J'ai bien "Partage de fichiers et imprimantes Réseaux Microsoft" sur mon accés Ethernet

Je ne voudrais pas paraitre têtu ou polarisé mais as-tu ' "client pour les réseaux Microsoft" ?

Partager ce message


Lien à poster
Partager sur d’autres sites

@HommeTranquille Tu n'es pas têtu, ni "polarisé", tu essayes de m'aider :-) j'apprecie et je t'en remercie.

Oui j'ai la liste ci dessous:

* Client pour les reseaux Microsoft
* Planificateur de paquet Qos
* Partage de fichier et imprimantes réseaux Microsoft
* Protocole Internet v6 (TCP/IPv6)
* Protocole internet v4 (TCP/IPv4)
* Pilote E/S Mappage de découverte de couche de liaison
* Répondeur de découverte de couche de liaison
 

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai la même chose avec quelques trucs en plus mais qui n'ont rien à voir avec ton problème (des drivers pour la virtualisation Vmware par exemple). donc, cela ne vient pas de cela...

Tu vois apparaitre ton serveur dans le display de synology assistant... donc ce n'est pas un pb. de "fil" (de liaison) et les protocoles sont bon coté PC... il ne reste que les protocoles "au dessus" comme Netbios (coté DSM comme coté PC)...

Tu pourrais vérifier et nous dire si c'est correct ? (pour DSM : services de fichiers/SMB....) et coté Windows (Panneau de configuration\Réseau et Internet\Connexions réseau....La carte utilisée.... WINS/paramètres NETBIOS)...

Si c'est bon, il ne restera que les sessions WIndows en première analyse... Il faudra peut être effacer les caches....

PS : si tu as un peu de temps... lance une commande NET USE dans le décor MSDOS (CMD) et dis nous si tu as quelque chose qui concerne ton NAS ?

 

Modifié par HommeTranquille

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors sous windows 7, j'ai trouvé des trucs dans Panneau de configuration > Centre réseau et partage > Modifier les parametres de la carte >  Propriété (sur ma carte réseau)  puis double clic sur "Protocole Internet v4" > Avancé > Onglet Wins

Là j'ai la casé Activé la recherche LMHOSTS qui est cochée
Parametre NetBios: "Par Defaut". Il est écrit à coté (Utiliser le parametre NetBiosdu serveur DHCP. Si l'adresse IP statique est utilisée, ou si le serveur DHCP ne fournit pas de parametre Netbios, activer Netbios sur TCP/IP).
Les autres choix à ce stade sont "Activer NetBios sur TCP/IP" et "Désactiver Netbios sur TCP/IP"

Sur mon serveur NAS, j'ai SMB qui est activé et groupe de travail MSHOME (meme groupe de travail que celui de mon PC)

La commande NET USE renvoie: La liste est vide
La commande NET VIEW renvoie 2 lignes: \\MonPC et \\MonServeurNAS

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense que l'on approche de la solution... Il te faut impérativement NETBIOS pour ton contact Windows/NAS mais pas NETBIOS V1 si ton NAS mais surtout tes postes WINDOWS peuvent être attaqués (voir Ransonware Wanacry), c'est à dire s'ils sont accessibles via Internet.... mais nous y reviendrons plus tard car je ne sais pas tout de ta configuration...

Moi, j'utilise le DHCP de ma box SFR et il est correct pour NETBIOS. Il faut bien NETBIOS sur TCP/IP.... Tu peux toujours essayer de forcer via "activer Netbios sur TCP/IP" cela pourrait coller et cela voudrait dire que ton serveur DHCP ne donne pas une bonne réponse à ton Windows....

J'ai fait un essai et j'ai remplacé le paramètre NetBios du DHCP par une activation de NetBios sur TCP/IP... Cela marche mais chose curieuse la mise en session entre poste de travail WIndows et NAS est nettement plus longue... mais cela marche... Une fois la session établie, aucun problème pour la lecture des directories ou le transfert de fichiers (j'ai essayé)

Sur ma configuration SMB V1 est supprimé de Windows 10 (à cause du Ransonware Wanacry) et invalidé sur le NAS (pour rester cohérent) donc les échanges se font en SMB V2 et/ou V3.

Dans l'attente de te lire car là je sèche un peu...

Modifié par HommeTranquille

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello, merci pour le temps que tu passes sur ce sujet... car je m'en sors toujours pas !

J'ai donc activé Netbios et en faisant un IPCONFIG je vois desormais que mon netbios est activé...
Mais cela ne change rien et j'ai toujours mon message d'erreur Grrrr

Partager ce message


Lien à poster
Partager sur d’autres sites

Panneau de configuration\Tous les Panneaux de configuration\Groupement résidentiel

Sur cette page tu trouveras plusieurs options (modifier l'emplacement réseau, modifier les paramètres de partage avancé et un utilitaire de résolution de problèmes), essaye de jouer avec.

Avec un peu de chance ça va refaire les bons réglages.

nb : tu as testé le renommage de ton pc

Autre piste, un antivirus (ou un virus) a joué avec les paramètres (c'est d'actualité en plus)

Passe aussi un coup de windows update.

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans les paramètres du réseau, je suis en réseau domestique et les parametres suivants sont activés:
* Activer la découverte de réseau
* Activer le partage de fichier et d'imprimante
* Activer le partage afin que toutes personnes avec un accés réseau puisse lire et écrire les fichiers dans les dossiers public
* Utiliser le chiffrement 128 bits pour mieux protéger les connexions de partage de fichier (recommandé)

L'utilitaire de résolution de problèmes ne trouve aucun problème (!)

Je n'ai pas trouvé le menu "modifier l'emplacement réseau" par contre

Je n'avais pas testé le changement de nom du PC. Chose faite désormais... mais ça ne corrige pas mon problème.

J'avais deja essayé également de désactiver pendant 1 heure mon antivirus (Avast), mais ça ne changeait rien.

Je viens de lancer une mise à jour avec Window Update car 13 mises à jour facultative étaient à faire... je croise les doigts

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 17 heures, BelleIle94 a dit :

Hello, merci pour le temps que tu passes sur ce sujet... car je m'en sors toujours pas !

J'ai donc activé Netbios et en faisant un IPCONFIG je vois desormais que mon netbios est activé...
Mais cela ne change rien et j'ai toujours mon message d'erreur Grrrr

Nous non plus on ne s'en sort pas ;-)

Que donne : net view \\nom_de_ton_NAS /cache /all ?  Probablement rien si tu n'as eu "dans le passé" aucune mise en relation entre ton PC et ton NAS....

Par curiosité, tente quand même : NET USE * /DELETE  pour voir si rien ne traîne qui pourrait bloquer l'établissement de nouvelles connexions ...

Sinon, as tu vérifié les paramètres de ton NAS dans les services de fichiers ?

 

2017-05-20_11h35_41.thumb.png.ff86fe1ab98eb008c42f90014fb20511.png

Modifié par HommeTranquille

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors la commande NET VIEW \\Nom_du_NAS /cache /all donne comme résultat "L'erreur Système 53 s'est produite. Le chemin réseau n'a pas été trouvé".

J'ai tapé la commande NET USE * /DELETE et j'ai obtenu le message "La liste est vide"

Mes paramètres sur mon serveur NAS sont assez différent de la copie d'écran.
"Activer le service SMP" est coché
"Activer le journal de transfert" n'est pas coché
Dans paramétres avancés j'ai "Protocole SMB maximum" à SMB2
"Protocole SMB minimum" à SMB1
J'ai également "activer opportunistic locking" qui est activé et c'est tout

Donc je n'ai pas l'option "Activer le module VFS dirSort" ni "permettre les liens symboliques"

Dois je changer des choses ?

Modifié par BelleIle94

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 20 heures, BelleIle94 a dit :

Alors la commande NET VIEW \\Nom_du_NAS /cache /all donne comme résultat "L'erreur Système 53 s'est produite. Le chemin réseau n'a pas été trouvé".

J'ai tapé la commande NET USE * /DELETE et j'ai obtenu le message "La liste est vide"

Mes paramètres sur mon serveur NAS sont assez différent de la copie d'écran.
"Activer le service SMP" est coché
"Activer le journal de transfert" n'est pas coché
Dans paramétres avancés j'ai "Protocole SMB maximum" à SMB2
"Protocole SMB minimum" à SMB1
J'ai également "activer opportunistic locking" qui est activé et c'est tout

Donc je n'ai pas l'option "Activer le module VFS dirSort" ni "permettre les liens symboliques"

Dois je changer des choses ?

L'erreur 53 m'inquiète...

https://translate.google.com/translate?hl=&sl=auto&tl=fr&u=https%3A%2F%2Ftechnet.microsoft.com%2Fen-us%2Flibrary%2Fcc940100.aspx&sandbox=1

Pour les parametres :

Activer le journal des transferts est utile mais ne concerne pas ton pb.

SMB maximum devrait être à SMB3 mais c'est pas important.

Le SMB minimum peut rester à SMB1 si tu n'as pas d'accès Internet mais cela n'a pas de rapport avec ton souci.

L'opportunistic locking je ne sais pas ce que c'est et je n'ai pas le temps de chercher maintenant (je dois aller à un RDV), mais je ne suspecte pas de cause à effet sur ton souci.

VFS dirsort n'a pas de relation avec la connexion réseau.

En attendant, essaie :

° un ping de ton Windows sur "nom_de_ton_nas" pour vérifier l'adresse IP.... et la liaison IP....

° un nbtstat - a "nom_de_ton_NAS"

° un net view \\l'adreese IP de ton NAS telle que te l'as donnée la commande Ping.

et après on se concentrera sur Netbios...

Désolé de ne pas aller plus vite..

 

Modifié par HommeTranquille

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant