This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

TheDarkShrek

[Résolu]Problème de connexion

Messages recommandés

Bonjour,

 

Avant de vous poser la question, je vais commencer par vous faire un topo sur la configuration que je souhaite faire.

 

J'utilise deux boîtiers NAS Synology.

Le premier se trouve sur un réseau interne et le deuxième se trouve dans une DMZ.

 

Je souhaite synchroniser sur mon NAS interne via le programme "Cloud Station Share Sync" des données se trouvant sur le NAS en DMZ via le programme “Cloud Station Server”

 

J'ai paramétré mon firewall comme ceci :

 

“Réseau interne” => “Réseau DMZ”

Tous les ports TCP/UDP autorisés

 

“Réseau DMZ” => “Réseau interne”

port 6690 (TCP) ouvert

 

Mon problème est que je ne parviens pas à me connecter depuis "Cloud Station Share Sync" vers "Cloud Station Server".

J'utilise bien un compte autorisé à faire la connexion et j'ai ouvert les ports sur le firewall.

J'obtiens un message d’erreur : “ La connexion a échoué. Vérifier vos paramètres réseaux et réessayer”.

 

Je me suis connecté en SSH sur mon boîtier interne pour faire un ping de l’autre boitier, ça fonctionne bien ainsi qu’une commande TELNET  pour vérifier la réponse du port 6690 et ça aussi ça fonctionne.

 

Quelqu'un peut-il m'aider à résoudre mon problème de connexion ?

 

Merci d'avance à tous ceux qui pourront m'aider.

Partager ce message


Lien à poster
Partager sur d’autres sites

Vérifie que le service est bien installé, lancé et autorisé sur le nas de destination.

Tu peux aussi tester en local (les 2 nas dans le même réseau) pour t'assurer que ce n'est pas un souci réseau.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

Désolé de revenir sur le sujet aussi tard, mais j'ai été pas mal occupé ces derniers jours.

Suite au message de Fenrir (merci d'ailleurs pour ta réponse), j'ai fait quelques tests complémentaires dont voici un résumé :

  1. les deux boitiers NAS sur le même réseau => ça fonctionne
  2. 1 PC sur le réseau interne et le NAS de destination sur la DMZ => via le programme "Synology Cloud Station Drive", ça fonctionne aussi
  3. comme précédemment, 1 NAS sur le réseau interne et l'autre sur la DMZ => ça ne fonctionne pas

Pour répondre au post de Fenrir, j'ai vérifié le service Cloud Serveur sur le serveur en DMZ. il est bien démarré et il répond au requête.

Je pense que ça vient de la configuration de mon Firewall entre mon réseau interne et ma DMZ mais comme le port 6690 répond au requête telnet et à un client Windows je ne vois pas ce que j'ai pu oublié dans ma configuration.

Partager ce message


Lien à poster
Partager sur d’autres sites

Le problème est maintenant résolu. N'hésitez pas à ouvrir un nouveau message en cas de problème. Ceci est une réponse automatique.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.