This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

Messages recommandés

Bonjour,

j'ai besoin de votre aide concernant l'accès à mon NAS 214SE. J'ai 2 PC à la maison, lorsque j'allume les 2, le dernier allumé n'a pas accès au NAS, il s'agit d'un paramètre de sécurité sûrement mais je ne l'ai pas trouvé, savez-vous où je peux configurer cette restriction ?

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

On manque cruellement de détails pour te répondre précisément (adresse IP, dhcp, box, ip fixe ?, wifi, type d'accès...).

Commence par vérifier qu'il n'y a pas de conflit de nom (nom de machine) ou d'ip.

Il n'y a pas de paramètres dans le nas pour limiter le nombre de connexion en simultanée depuis des IP différentes.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Fenrir,

donc le NAS est connecté à la box. Et mes  PCs sont connectés également à la box, un en filaire l autre en WI FI. Lorsque je veux accéder au NAS, je passe par l explorateur, dans "ordinateur" le NAS apparaît et si j'allume le 2eme ordi, le NAS n'apparaît pas sur ce dernier.

Partager ce message


Lien à poster
Partager sur d’autres sites

Le fait que le nas apparaissent ou non c'est autre chose. Ça passe par une très vielle fonction de windows (elle date de windows 95 je crois) qui est buguée et aléatoire.

Fais toi directement un raccourci ou un lecteur réseau vers ton nas, ça marchera plus vite : \\adresse.de.ton.nas

https://fr.wikihow.com/connecter-un-lecteur-réseau

Partager ce message


Lien à poster
Partager sur d’autres sites

Désolé je ne connais pas.

Ca ressemble vraiment à un problème d'autorisation, certainement que le NAS bloque le 2ème accès qui est la même identité. Si je me souviens bien au tout début pour accéder au répertoires du NAS à partir du PC, j'ai dû rentrer mon ID et mot de passe dans windows, comme maintenant c'est enregistré ça ne me le demande plus, à mon avis ça peut venir de ça, pas 2 fois le même identité en simultané.

Partager ce message


Lien à poster
Partager sur d’autres sites

oui et je n'ai pas de problème pour accéder au même nas avec le même compte depuis plusieurs machines (je n'utilise que des lecteurs réseau et des chemins UNC comme recommandé par MS depuis windows 2000)

Modifié par Fenrir

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, j'ai confirmation que l'accès multiple à mon NAS ne fonctionne pas. En effet, j'avais lancé une copie de fichiers de mon ordi vers le NAS et lorsque j'ai allumé le 2ème PC, la copie sur le premier s'est arrêtée et je n'avais plus d'accès au NAS sur celui-ci.

Partager ce message


Lien à poster
Partager sur d’autres sites

@Stephanevic

Il y a 11 heures, Stephanevic a dit :

Bon, j'ai confirmation que l'accès multiple à mon NAS ne fonctionne pas.

Par acquis de conscience, je viens de RE vérifier.

J'ai testé des copies dans tous les sens avec 6 postes différents, tous connectés en même temps sur le même partage et avec le même login/password : 2 W10, 2 XP, une Debian et une Mint

=> ça fonctionne très bien, aucune déconnexion ou interruption des transferts lors du démarrage ou de l'arrêt d'une autre machine.

J'ai aussi refais le tour des options du NAS (y compris en ssh) et du man de smb.conf, je n'ai pas trouvé de réglage permettant ça. Ce qui s'en rapproche le plus c'est la limite de connexions par IP (désactivé par défaut) et la limite totale de connexions, dans un cas comme dans l'autre elles ne coupent pas les connexions en cours, elles bloquent simplement les nouvelles connexions.

Le problème vient donc très probablement de ton installation (pc, box, ...).

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Fenrir,

alors la NAS est connecté en filaire sur la BOX

Un PC est connecté en filaire sur la BOX

Le 2ème PC est connecté en WIFI

Les 2 ordis sont sur Win 10

Je vais vérifier la limitation de connexions entrantes effectivement que j'étais allé voir il y a pas mal de temps.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant