This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

weyb

ampli DLNA pas visible/détecté

Messages recommandés

Bonjour,

 

J'ai un Syno DS414 (DSM 6.1.4-15217 Update 2) depuis pas mal de temps, mais je ne l'utilisais que pour stocker/sauvegarder. Depuis ce week-end, j'essaye de m'en servir un peu +, vu qu'il lui est possible de faire quantités de choses apparemment.

J'ai donc installé Audio Station (6.3.1-3261), pour pouvoir écouter mes chansons (sans plus passer par kodi) via mon ampli.

j'ai un ampli Pioneer SC-LX56 connecté sur mon LAN en ethernet (comme le NAS).

J'ai installé DS Audio sur mon mobile, et comme je ne pouvais pas choisir de destination autre que le mobile pour écouter mes chansons, j'ai farfouillé, jusqu'à réaliser qu'a priori, Audio Station ne voit pas l'ampli.

Les paramètres DLNA sont non cochés dans Audio Station (donc la recherche est activée), mais qd je clique sur l'image du PC en bas à droite de Audio Station, rien ne se passe.

Mon ampli est bien DLNA car Emby (installé sur le NAS) le détecte bien.

Y a-t-il qqch à faire pour lancer une recherche ?

Ai-je oublié de faire qqch ?

Faut-il ABSOLUMENT avoir Multimedia Server installé (que je n'ai pas) ?

Un grand Merci d'avance pour votre aide !

cordt

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour weyb,

Pour que tu puisses lire ta music stoker sur ton nas avec ton ampli, il faut installer le paquet serveur multimédia (c’est même le 1er paquet à installer pour un particulier).

A la suite de ca il va créer trois répertoires : video, photo et music. Tu classes ces données multimédia suivant ces 3 répertoires.

Là tu devrais pouvoir lire ta music.

Par la même occasion vérifie que ton ampli et la dernière mise à jour de Pioneer, si c’est pas le cas dans certain cas cela bloque.

Partager ce message


Lien à poster
Partager sur d’autres sites

re,

 

oui, mon ampli a le dernier firmware.

j'ai déjà les 3 répertoires mentionnés, le classement est fait, suis-je qd même obligé d'installer ce paquet ?

de mémoire je l'ai désinstallé car il créait des répertoires @eadir partout :-(

je re-précise que Emby sur mon NAS voit bien mon ampli en DLNA,lui...

 

cordt

Modifié par weyb

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui car c’est ce paquet qui crée ces répertoires et pas toi.

De plus il leur affecte des caractéristiques particulières pour faire simple.

Dans le même ca si tu as un télé ou box connecté tu ne vois pas ces répertoires actuellement ?

Partager ce message


Lien à poster
Partager sur d’autres sites

re,

je n'ai pas de box ni tele connectées, j'ai un routeur classique TP-Link et une "vieille" télé Sony branchée en HDMI

j'ai installé le plug-in Emby ce we, et il voit bien mon ampli (dans la rubrique DLNA).

Que souhaitiez-vous que je fasse comme test ?

Partager ce message


Lien à poster
Partager sur d’autres sites

D’installer le serveur multimédia car il crée le partage des trois répertoires site plus haut.

Sachant qu’avec ce partage on peut écouter de la musique avec tous les appareils DLMA sans autre artifice.

Audio station a besoin du serveur multimédia pour fonctionner.

Je viens de regarder votre paquet et un plugin tiers donc pas supporter par synology,

 il est possible qu’il soit bloquer ou sera par le nas.

C’est pour partager des vidéo pas de la music si je me trompe.

Ps: vous avez suivie ces tuto ?

https://emby.media/nas-server.html

https://github.com/MediaBrowser/Wiki/wiki/Synology-:-Setting-Up-Your-Media-Library-Share

Partager ce message


Lien à poster
Partager sur d’autres sites

oui j'ai suivi le 1er pour installer Emby ce we

je ne connaissais pas le 2e mais j'avais presque bon - sauf pour le user "embysrv"

emby permet de scraper et mettre "les films au propre" (poster, résumé, etc)

donc je compte me servir d'emby uniquement pour que mes films soient "propres" qd je les affiche sous kodi (et pas pour les regarder sur PC via Emby), et ainsi m'éviter de scraper les films a la main !

(Emby peut aussi scraper des albums audio)

Ici, mon pb est que Audio Station ne "voit" pas mon ampli via DLNA (alors qu'Emby le voit --> je l'ai signalé juste pour info) ; et donc a priori, ce n'est pas un pb DLNA côté ampli...

J'ai oublié de dire qu'hier soir cela a fonctionné (mais comme le volume était à fond sur Audio Station, mon ampli a gueulé, et j'ai coupé le volume sur Audio Station, puis j'ai re-essayé ce matin sans succès...) sans avoir media Server.

cordt

Partager ce message


Lien à poster
Partager sur d’autres sites

bjr

effectivement AS "revoit" mon ampli en DLNA sans avoir eu à installer Media Server (apparemment c'est l'ancien nom de Emby Srv...)

Merci bcp à vous !!!

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est pour améliorer la visibilité du NAS en tant que serveur audio sur des périphériques utilisant le DLNA.
Je m'en sers pour connecter un lecteur Linn avec l'appli Kazoo et piloter le répertoire du NAS à partir d'un Ipad.
Minim ne sera pas pilotable directement, mais rendra le NAS pilotable avec pas mal d'applis tierces.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant