This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

llalag

Volume 'En panne' sur un disque avec statut SMART 'Normal'

Messages recommandés

Bonjour,

Je me permet de poster ici car l'intitulé du topic correspond à mon problème!

Je suis entrain de le triturer le cerveau depuis 3jours à lire beaucoup de choses.

J'ai un DS213 avec 1 seul DD WD 2To. Pendant la lecture d'un film via la livebox, coupure de la video et NAS qui bip.

Bilan: le NAS m'indique "Volume Planté" / Statut "En panne" / SMART "Normal" (2 secteurs mauvais et non ré-alloués)

Il m'est impossible d'écrire ou de supprimer sur ce volume, il m'indique que je n'ai pas les droits d'écriture, que le dossier est en lecture seul.
Toutes les applications sont HS et mis en Erreur dans le centre de paquet (impossible a réparer).

J'ai vite acheté un autre DD de 3To (grosse erreur d'après tous ce que j'ai lu depuis 3jours....). J'ai pu faire une copie manuelle des données du disque 2To vers le nouveau 3To. (sauf la video qui m'a planté et qui est probablement sur les 2 secteurs HS).

Est-ce normal que le disque se mette en erreur pour seulement 2secteurs?

 

1.JPG

2.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour jeremsRR,

Comment sais tu que tu n'as que 2 secteurs défectueux ?  ( sur ta capture le test smart n'est pas fini et il faut un faire un test long)

D’après moi le problème est plus grave que ça, tu peux essayer de formater ton disques avec un Pc pour voir si ton nas le veux bien de nouveaux. Par contre je te conseille de faire une sauvegarde des données et de la conf du nas ( panneau de configuration\ Mise à jours et restauration ) .

Autre point important tu as un LCC (193)  trop élevé cela peu jouer aussi, tu n'aurai pas la veuille des disques activé ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Firlin,

Je n'ai jamais lancé d'analyse SMART auparavant (pourtant j'ai bien des indications SMART) Il est en cours d'analyse. 
J'espere ne pas avoir plus de secteurs défectueux suite à cette analyse. 

J'ai déja fait la sauvegarde donc je peux virer le volume 1. Par contre, je vais devoir recreer les différents dossiers partagés et relancer l'indexage des fichiers videos et photos. 

Pour le LCC, en effet, la veille auto après 30min était activé il y a de ça 1an (avant que je mette la caméra IP en action) Le LCC des RED est donné pour 600000 cycles donc cela ne devrait pas poser de probleme. 

Je vais tester l'outil de diag WD sur mon PC en SATA. Je verrais bien si ca corrige le soucis!

Par contre, le fait que le DD soit bloqué en écriture est étrange. Serait-ce une fonction similaire au mode SAFE quand l'onduleur indique une coupure de jus? 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 18 minutes, jeremsRR a dit :

Le LCC des RED est donné pour 600000 cycles donc cela ne devrait pas poser de probleme

Le nas éjectera le disques avant d'arrivé au 600000 cycles. (problème connu sur le 1er 3To WD et le DSM 4.xx ).

il y a 19 minutes, jeremsRR a dit :

Par contre, le fait que le DD soit bloqué en écriture est étrange. Serait-ce une fonction similaire au mode SAFE quand l'onduleur indique une coupure de jus? 

on peut dire que c'est une protection en un sens, pour me pas dégrader le disque encore plus et laisser le temps au personne de le remplacer ou de faire la sauvegarde de celui-ci

Partager ce message


Lien à poster
Partager sur d’autres sites

L'analyse SMART avancé ne s'est pas terminée et est restée figer à 90%. L'analyse simple a fonctionné et confirme les 2 secteurs HS non ré-alloués.

J'ai du mal à comprendre pourquoi ces 2 secteurs HS mettent le DD hors service en écriture et pourquoi le DD n'arrive pas à les ré-allouer.

J'attends un retour de SYNOLOGY sur le sujet.

 

Concernant le LLC du DD 2To, 4722cycles sur 600.000 restent une goutte d'eau et donc le problème ne doit pas venir de là.

Partager ce message


Lien à poster
Partager sur d’autres sites

Si le test smart ne fini pas le disque est ou peut être considéré comme HS.

Et dans ce cas pas très utile d’ouvrir un ticket chez synology sachant que tu peux avoir une réponse dans 7 jours maxi.

Dans tous les cas change-le.

Au sujet du LCC ce que je veux dire c’est que nas n’a pas le même critère que les constructeurs pour déclare un disque HS.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 14 minutes, firlin a dit :

Si le test smart ne fini pas le disque est ou peut être considéré comme HS.

Et dans ce cas pas très utile d’ouvrir un ticket chez synology sachant que tu peux avoir une réponse dans 7 jours maxi.

Dans tous les cas change-le.

Au sujet du LCC ce que je veux dire c’est que nas n’a pas le même critère que les constructeurs pour déclare un disque HS.

Je me disais que peut etre SYNOLOGY support serait en mesure de rétablir le statut du disque de En panne à Sain et ré-autorisé l'écriture..; peut etre que je rève. :)

Pour le LCC, j'ai vu sur un forum UK un type qui avait 146000 cycles sur un NAS Syno (bon il était en DSM 3.2 de 2011 juste au moment où Synology bloqué la mise en veille auto des DD WD) et un autre gars, en panique, qui avait ça:

WD15EARS-00S8B1 ser # ..... 550
Power_On_Hours - 13886
Load_Cycle_Count - 2061221
Cela revient à ~ 148 LCC par heure ... pour les 1,5 dernières années!

Maintenant, est-ce que le DSM 6.x appliquerait une stratégie particulière pour des LCC > 4000, j'en doute. à 100.000 oui ce serait possible par contre. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Le support Syno m'indique que le DD est bien bloqué en écriture pour éviter une dégradation supérieure et permettre  la sauvegarde. 

Il me conseille de détruire le volume. 

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai du mis reprendre a 2 fois (après avoir enlever mon second disque dur de la baie) pour supprimer le volume 1.

J'ai lancé un test SMART avancé qui à planté dans la nuit (sans donner d'erreur, juste le disque qui à disparu du NAS o_O. Une fois le nas rebooté, le disque était de retour. Très bizar. J'ai relancé un SMART avancé ce matin, on verra bien.

Je voulais reformater le DD sur ma tour PC mais bien sûr, elle ne démarre plus (pas allumé depuis 1an) 😵

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon. Le disque n'arrive pas a se reconstruire. L' id 197 est revenue à 0, pas de secteur réalloué mais les erreurs qui augmentent (id1 et id200).

SMART étendu qui plante  ou qui bloque a 90%. Vérif de la parité qui plante aussi.

Je pense que le disque est naze... 😪

1.JPG

2.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant