This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

Messages recommandés

Bonsoir tout le monde !

Alors voilà j'ai acheté le Synology DS918+ un vrai régal sauf quand je galère comme aujourd'hui.

 

J'ai installé wordpress sur mon site que j'héberge depuis mon nas. Sauf que celui ci me demande mes codes FTP pour faire les mises à jours.

 

Et j'ai aussi besoin de me connecter en FTP pour accéder a mon syno quand je suis au boulot ou autre.

 

Je fait ce post car soit je trouve que des truc en anglais et je galère encore plus, ou alors je tombe sur de vieux post ou je ne trouve pas de solutions.

Déjà pour essayer d'expliquer la chose, j'ai une livebox chez moi, ensuite j'ai associé mon nas a un nom de domaine.

Alors j'ai tout paramétrer je suis allé dans " service de fichier" j'ai activé le FTP j'ai donnée les accès a mon nom d'utilisateurs, j'ai donné les accès dans " application " dans utilisateurs et les permissions, pareils dans mes dossiers partagés, j'ai ouvert les ports sur ma box ( 21 comme marqué et 55536 ).

 

Quand j'ouvre Filezelia pour tester je met mon nom d"hote ( le nom de mon site ) qui est : nas.gregoryen.fr ensuite mon ID et mon mot de passe et puis le port mais rien ne marche.

 

Je suis assez novice je ne suis pas un pro de la mort qui tue donc j'ai surement fait plusieurs erreurs ou manqués des choses et c'est pour cela que je cherche de l'aide :)

 

J'ai sans doute oublié de vous donner des infos pour m'aider mais demandez le moi s j'ai oublié.

 

Merci de vos réponses !

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Il eut été mieux de respecter les consignes de notre forum,  et de passer par la section présentation pour la 1ere partie, merci.

Sinon

Si le nom de domaine pointe bien vers le nas - visiblement oui

  • Si le service ftp est ouvert - à verifier - port scan
  • Si les ports (y compris le 20)  - Ports Syno -a verifier
  • Si le point de connexion (boulot) ne bloque pas ce genre de connection - à verifier

Cela doit fonctionner.

Citation

Rien ne marche...

C'est plutôt cela ne fonctionne pas comme espéré, et il y a en général un message d'erreur ou un log qui s'enrichit d'infos.

De plus avec un peu d'effort une simple recherche sur ce forum aurait permis de trouver réponse... Et en français.

Enfin, la problématique posée par WordPress ne nécessite pas forcément ce genre d'accès, mais c'est un autre sujet, chaque chose en son temps....

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant