This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

KeizerSauze

Dongle 4G Huawei E3372 non reconnu

Messages recommandés

Hello !

J'ai deja eu ce souci : ton dongle doit avoir un firmware Hi-Link (firmware constructeur qui lui confère une interface d'administration propre et des fonctionnalités de routage). Il ne se comporte pas comme un modem seul. Pour autant si tu accèdes a son interface de paramétrage pour le régler, il pourra bien être gérer dans ton RT1900AC et servir de connexion principale ou de secours, même sans apparaître dans le menu réservé a la 4G.

Envoyé de mon SM-G950F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Re Salut !

Sur un de mes routeurs distants j'ai la même configuration et le même dongle. :)

Rien ne s'affiche dans l'onglet 3G/4G dans le routeur Synology. Mais si tu vas dans les paramètres Internet, dans l'onglet SmarWan et "priorité de l'interface", tu verras qu'une IP interne est bien attribuée à ton routeur par le dongle 4G que tu auras préalablement configuré depuis son interface dédiée depuis un PC.

Si je débranche les deux connexions (ADSL + ADSL), la 4G prend bien le relais et ce, même si je n'ai toujours rien dans l'onglet 4G dans le Syno. C'est bien lié au firmware constructeur (Hi-Link) installé sur le dongle qui le rend complètement autonome pour la connexion dès lors qu'il est alimenté via l'USB et qui offre des fonctionnalités avancées (UPNP, NAT, etc)

Pour avoir les informations affichées dans le routeur, il faudrait flasher ton dongle pour le passer en firmware "Stick" pour le transformer en simple modem : il faudra éventuellement rentrer manuellement les APN de ton opérateur si le dongle ne les récupèrent pas tout seul dans le menu du routeur Synology après flashage.

Je n'ai pour l'instant pas cherché à flasher le mien dans la mesure ou tout fonctionne bien au final...

Bonne journée.

 

 

RT1900AC - 2.png

RT1900AC - 3.png

RT1900AC - 1.png

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 35 minutes, church a dit :

Hello !

J'ai deja eu ce souci : ton dongle doit avoir un firmware Hi-Link (firmware constructeur qui lui confère une interface d'administration propre et des fonctionnalités de routage). Il ne se comporte pas comme un modem seul. Pour autant si tu accèdes a son interface de paramétrage pour le régler, il pourra bien être gérer dans ton RT1900AC et servir de connexion principale ou de secours, même sans apparaître dans le menu réservé a la 4G.

Envoyé de mon SM-G950F en utilisant Tapatalk
 

Ça, ça ne change rien. La mienne était comme ça avant de la passer en mode modem et elle fonctionnait et était bien reconnue avec le réseau de Free.

Tuto pour la passer en mode modem uniquement :

https://lecrabeinfo.net/huawei-e3372-modem-usb-lte-4g-installer-firmware-hilink-routeur-firmware-stick-modem.html

Modifié par InfoYANN

Partager ce message


Lien à poster
Partager sur d’autres sites

Hi !

 

Moi je persiste à dire que il y a bien une incidence du firmware sur le comportement du dongle dans le routeur.

De surcroit, il y a plusieurs déclinaisons de ce dongle 4G : il faudrait aussi comparer que nous avons tous le même modèle :

E3372h-607
E3372s-153

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 26 minutes, KeizerSauze a dit :

Merci pour vos réponses 😀

@church, je vois le routeur depuis un reboot de mon RT1900ac

@InfoYANN, je vais MAJ le FW, je ne capte pas bien et je voudrais maximiser le débit.

KS

 

Je n'ai pas eu de débit amélioré pour ma part.

Modifié par InfoYANN

Partager ce message


Lien à poster
Partager sur d’autres sites

Perso oui je ne vois pas son état dans mon RT comme t’a screen, c’est un bug d’affichage car elle est justement par défaut avec un firmware qui fait qu’elle n’est pas un simple modem, mais une passerelle, pour le retour des stats suffit de mettre son IP pour voir les stats, maintenant cela n’empêche pas le routeur de bien voir sa connection et de gérer sans soucis.

Partager ce message


Lien à poster
Partager sur d’autres sites

Avec l'ancien firmware (mode routeur) et l'actuel (mode modem), j'ai bien l'affichage de la clé pour ma part. Ca serait dût à quoi ce bug ? Surtout que toi, tu as le même routeur et firmware que moi ainsi que la même clé sur le même firmware aussi.

Partager ce message


Lien à poster
Partager sur d’autres sites

Version matérielle :CL2E3372HM

Version du logiciel:22.328.62.00.1080

Version IU Web:17.100.19.04.1080

Ta cette version la toi ?

Bah ce bug affichage est pas trop méchant, c’est comme le connection expiré qui s’affiche quand je vais dans l’onglet sécurité... j’y prête pas attention x) (peu être du au proxy, je vais testé sans voir)

Partager ce message


Lien à poster
Partager sur d’autres sites

Oki. J'ai pas débranché ma clé du routeur depuis des lustres perso et comme je suis en mode routeur, je ne dois plus avoir ces informations car il n'y a plus de page de configuration puisqu'elle est en simple modem.

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu dois pouvoir avoir les infos depuis le routeur en ssh ? En tout cas surveille les maj de sécurité du coup.

Moi je l’ai débranché pour lui mettre sa puce free illimité et une autre fois pour les 2 minis antennes, sa se touche pas sinon, c’est stable ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

Mouais. Il faudrait que je prenne le temps d'aller voir en SSH sur le routeur. On peut s'y connecter en root ?

Quant aux MAJs de sécurité, tu penses vraiment qu'il y en a ? Perso, j'en doute un peu quand je vois déjà le non suivi sur les smartphones Android par les constructeurs, alors sur une petite clé USB 4G à 50 euros, je me dis qu'ils vont pas s'emmerder...

Un peu comme les caméras de surveillance et en particulier Foscam (ce n'est pas le seul) qui limite en a rien à faire de la sécurité de ces caméras et ne patche pas tout ce qui devrait être patché et ça depuis des années.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ouaip, comme nos nas.

Oui il y en a, la dernière est apparue vers mars/avril, perso elle est en update auto, faut la voir comme un modem, c’est pas négligeable comme produit, c’est un peu une spécialité chez eux les clés 3/4G (fournisse orange depuis des années)

Foscam... nan la je suis pas d’accord... il y a un support vachement long sur les updates et les fix de sécurité rapide... Après c’est sur qu’après 10 ans c’est un peu normal... si je prends les foscam C1 sortie en fin 2015... le dernier update date d’y a même pas un mois, donc pour le coup tu est médisant... Chez d’autres grands fabricants que tu vois plus d’updates après 1 ou 2 années...

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai suivi pendant des années les exploits trouvés pour des sites ou divers matériels et Foscam était certainement le N°1 dans le domaine...

Et je peux t'assurer que certains exploits aujourd'hui fonctionnent encore !

 

Je ne parle même pas du compte caché de Foscam qu'on peut trouver facilement mais que le client ne peut pas désactiver ou modifier. Pas pour rien que lors de notre discussion privée je t'avais dit que mes CAMs étaient automatiquement bloquées sur mon routeur pour communiquer vers l'extérieur par leurs IP donc leurs logiciels internes.

Il faut voir la vérité en face !

Partager ce message


Lien à poster
Partager sur d’autres sites

Forcément foscam est vendeur numéro 1, donc l’intérêt des hacker est là...

C’est sur que certains exploits fonctionnent encore, pour les modèles plus mis à jour... ou alors si on met en dmz sa cam comme un nanard.

La tu évoques un sujet parus y a un an, qui touché plusieurs marques et que foscam à fixé très rapidement et en premier d’ailleurs, synology en fessais autant avec le ssh et des accès en dur.

Bref aucune marque n’est épargnée et concernant les caméras, qu’importe la marque.. en doivent être en boucle locale et coupée du monde, sauf si on ne tient pas à son intimité 😁

Partager ce message


Lien à poster
Partager sur d’autres sites

Comme je l'ai dit plus haut, Foscam ne sont pas les seuls. En général, la sécurité sur les appareils connectés est juste merdique !

Et pour certains exploits, il y en a des tout frais d'à peine quelques mois qui n'ont toujours pas été patchés...

Partager ce message


Lien à poster
Partager sur d’autres sites

Xiami débarque en France, on va être le pays de zombis numéro 1 🤣

Ouaip enfin certains exploits ne sont que locale, si je prends par exemple synology... j’attends toujours des updates pour des failles quand même importante

Tient au passage la version finale de DSM 6.2 sort aujourd’hui, tout comme une version de SRM, pour des corrections de failles, pour dsm c’est juste abusé de forcé l’update 6.2 pour la correction pour les versions 5.2 et sup...

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 23/05/2018 à 10:25, Einsteinium a dit :

Xiaomi débarque en France, on va être le pays de zombis numéro 1 

Heu, Huawei n'a t'elle pas été interdite dans les administration aux USA suite aux fortes suspicions d'avoir des backdoors pour la chine?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant