This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

gintama

disque devenus completement invisible

Messages recommandés

bonjour, j ai voulu agrandir mon volume en ajoutant un disque de 4téra du coup j ai retirer un ancien disque (disque 4) et quand j ai rallumé mon nas pour pouvoir prologé le volume, mon disque 2 avais disparu. le disque 2 (de 4 tera lui aussi) c est un disque que j ai acheter ces derniers jour et qui m avais déjà permis d agrandir le volume une première fois sans aucun problème.du coup a cause de la disparition du disque 2 le nas pense qu il manque le systeme sur deux disque . j ai essayer de remettre l ancien disque mais il m est alors indiqué que l etat du système est dégrade. et même comme ca mon disque 2 est toujours invisible alors qu il est bien dans le nas . j y comprend vraiment plus rien .je dois prochainement changer de nas pour un plus recent mais avant ca j aimerais quand meme arranger ce problème , je n ai pas envie de perdre toute mes données 😱

Partager ce message


Lien à poster
Partager sur d’autres sites

Repassez en situation avant le changement du disque 4 (disque 2 + ancien disque 4) et faites des captures d'écrans du storage manager (volume, storage pool et hdd).

Ce sera déjà plus clair.

Partager ce message


Lien à poster
Partager sur d’autres sites

nas.thumb.jpeg.914cd64a096160b74eee05265a7a06cd.jpeg

voila ce que j obtient quand je remet l ancien .

2096637558_aveclenouveaudisque.thumb.jpeg.84b6d61dec1589b21e3ac47e9e271e8a.jpeg

et voila ce que j obtient quand je met le disque dur (neuf) que je viens d acheter .

je n y comprend plus rien.si j achete un nouveau nas esque cela resoudras le probleme? sans perte de donnees? parceque selon moi le probleme viens d un probleme materiel,non?

en tout cas merci pour votre attention

Partager ce message


Lien à poster
Partager sur d’autres sites

non je suis en configuration 4 disque depuis le debut . c est justement ca le probleme.

j etait en configuration :

disque1: 2tera

disque2: 4tera

disque3: 3tera

disque4: 2tera

et quand j ai voulu changer le disque 4 pour mettre un nouveau disque de 4 tera , et bien le disque numero 2 as disparus (le disque as a peine quelque jours). c est comme si il y avais pas de disque alors que il y a bien un disque de 4 tera qui as fonctionnait parfaitement ces quelque jours avant qu il ne "disparaisse" apres avoir changeer le disque numero 4 pour augmenter la capaciter du volume .

 

chose que j ai oublier de préciser c est que le voyant du disque 2 sur la facede du nas est allumer mes d une intensité tres faible .

Modifié par gintama

Partager ce message


Lien à poster
Partager sur d’autres sites

je pensais acheter un nouveau nas ,mais un peu plus tard . a cause de ce problème si je part au magasin dans les prochain jours acheter un nouveau nas pensez vous que cela résoudras le problème? si je met dedans mes disques tel quel normalement il devrais a nouveau reconnaitre le disque 2 comme etant un disque du nas (comme avant) et reconnaitre aussi que le disque 4 est vierge non? car je n ai pas envie d acheté un deuxième nas pour avoir le même problème , mais d un autre cote je suis a ce point la désespérer lol

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour gintama,

D’après mon expérience c'est un problème de disques et pas de nas donc si tu changes cela ne changera rien lors de la migration.

poste l’onglet HDD/SSD comme demandé par  lordtaki

 

Partager ce message


Lien à poster
Partager sur d’autres sites

désole pour le retard, mais a cause du décalage horraire c est un peu difficile (j habite au japon) de repondre tout de suite.

j ai contacter le service client synology qui m ont dit que sois cela viens de mon nas (un probleme du au "slot") sois c est un probleme du disque dur, et que je devrais remettre l ancien disque 4 en place et en meme temps sur mon ordi faire une verification de la sante de mon disque 2.

pour la verification du disque 2 sur mac je n ai pas trouver comment faire (tout les liens qu ils m ont envoyer etait des liens windows et il n y avais pas l equivalent sur mac.

pour ce qui est de mon disque 4 je l ai remis en place ,il me trouve une erreur systeme (qui me fait tres peur) mais je peus avoir acces a mes donné malgres que ce sois dangereux vu que je n ai plus de disque de secours....du moins plus de disque detecté.

nas.thumb.jpeg.a2a6428fab83af3beca1ee1273c989f9.jpeg

hdd.thumb.jpeg.e997c1094908b6012a84db008040a4dd.jpeg

normal.jpeg.8d43689fa27367ccb8b99e25910961d1.jpeg

pour ce qui est du disque 2 je l ai enlever et mis un disque vierge a la place histoire de voir si il serais reconnus ....et bien non , il est lui aussi invisible (comme l autre ) alors qu il etait bien visible quand je l avais mis sur le disque 4  . du coup je pense vraiment que c est un problème du nas . je pense que demain j irais acheter un nouveau car celui la galéré trop , il etait souvent  trop lent exemple pour les video format 4K le processeur etait a 99% et ca saccadé tellement que c était impossible de lire correctement une video . le truc c est que esque si je fait une migration dans l etat des choses cela peu etre dangereux pour mes donnée? ou dois je faire un back up de tout avant ? mais sollicite les disque alors que le raid ne tiens qu as un fils me fait aussi tres peur (j ai deja sauvegarder le plus important des donnée meme si il en reste encore pas mal dans le nas. quel est votre avis la dessus car la j arrive a un stade ou je n arrive plus a penser normalement lol

Modifié par gintama

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour gintama,

Ok donc si tu mets ton disque 2 ( qui doit ce trouver dans la baie n°2 en partant de la gauche ) dans la baie N° ils fonctionne. Donc on peut dire que tu as un problème sur la connectique de la baie N°2: poussière, etc..

Non tu ne peux pas faire de migration car ton volume et dégrader. Et tu ne peux pas initialiser ton prochain nas avec le disque N°2 ( 4To) sinon tu ne pourras pas monter tes disques de 2to après.

Dans tous les cas il n'est pas conseiller de migrer d'un nas trop ancien vers un très récent.

Ton disque de 4to tu le connecte comment à ton mac ? ( boitier usb, doc..) .

Essai de le formater avec le finder, pour pouvoir t’en servir comme complément de sauvegarde de ton nas.

Partager ce message


Lien à poster
Partager sur d’autres sites

oui c est exactement ca pour le disque numero 2 .sachant que cette baie m as deja "tué" un disque ( la semaine dernière) , je sais pas si c est a cause de ca mais c était la aussi sur la baie numero 2.

le disque de 4 to je l ai connecte avec un boitier usb. maintenant je me retrouve avec deux disque dur de 4to ( celui qui etait dans la baie 2) et qui a disparus et le nouveau qui est vierge.

que me conseilleriez vous pour la marche a suivre ? pourquoi il n est pas conseiller de passé d un vieux nas a un récent ? je pensais partir sur le Ds918+ vu que je fait beaucoup de video 4K.

Modifié par gintama

Partager ce message


Lien à poster
Partager sur d’autres sites

L’écart est trop grand pour une migration ( quand c'est possible ) entre un DS918+ et un DS411J ( si je me trompe pas ) dans tous les cas tu ne  peux pas la faire car ton volume n'est pas sain.

tu veux réutiliser quels disque dans ton nouveau nas ( je parle en traine de tailles). cela me permettra de t'aider de façon constructive et leur localisation actuellement.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

dans le nouveau nas j aimerais avec cette disposition

baie1 - 2 to ( qui est dans le nas depuis le debut)

baie1 - 4 to ( qui fonctionner aussi tres bien dans le nas avant de disparaitre)

baie1 - 3 to ( lui aussi etait dans le nas )

baie1 - 4 to ( celui qui a l heure d aujourd hui est encore vierge  )

Partager ce message


Lien à poster
Partager sur d’autres sites

tu as 2 solutions :

1er tu ne sauvegardes pas le reste de tes données du nas et donc tu sors tous les disque du nas , tu les formates sur ton PC ou pas mais dans tous les cas tu ne fait pas de migration sur ton nouveau nas. ( dans tous le cas cela ne fonctionnera pas bien voir tu aura un problème ).

2eme cas tu fais une sauvegar des données manquante sur un de tes disque de  4To avec ton PC et hyperbackup si cela est possible.

Ensuite du sort les disque de ton nas et tu les monte comme ca :

Baie 1 : 2to

Baie 2 : 3to

baie 3:  4to

tu initialises le nas puis la construction du raid en SHR  uen fois fait le remets  donnes de ton disques de sauvegarde sur le nas.

Ensuite tu montes le dernier disque de 4to et tu l ajoute au volume.

lien pour hyper backup

https://www.synology.com/fr-fr/knowledgebase/DSM/help/DSM/Tutorial/backup_backup

Partager ce message


Lien à poster
Partager sur d’autres sites

voila j ai enfin fini de transferé mes donné sur un des deux disque dur de 4to.donc vous pensé qu il est preferable de tout formater pour tout remettre dans le nouveau nas (clean instal ) plutot que une migration ?

Modifié par gintama

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant