This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

JNBN

Le certificat du pair a été révoqué. Code d’erreur : SEC_ERROR_REVOKED_CERTIFICATE

Messages recommandés

Bonjour,

J'ai un souci avec des certificats SSL.

J'ai un nom de domaine qui reroute sur mon IP fixe de NAS SYNO (DS916+). J'ai acheté un certificat SSL sur ce NDD chez 1&1 puis l'ai installé sur le SYNO.

Tout a bien fonctionné mais je m'y suis repris à 2 fois en ayant révoqué une fois le certificat au passage.

Pour assurer la sécurité, j'ai rerouté les accès HTTP sur HTTPS comme conseillé.

Le problème est que quelques heures plus tard (le temps que le SLL se mette en place (dixit 1&1)), je ne peux plus du tout accéder au NAS car le certificat semble révoqué (message d’erreur en titre du sujet) quel que soit le navigateur. Je ne peux passer outre et suis bloqué.

Comment y accéder pour virer les anciens certificats et mettre un nouveau tout propre sans accès HTTP ni HTTPS...

Un accès SSH, je suppose mais je n'ai jamais utilisé...

Merci d'avance pour votre aide.

Cordialement.

Modifié par jnb18

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

une idée au passage:

avez vous essayé de vous connecter avec votre ip lan (donc en local 192.xxx.xxx.xxx) et d'accepter l'erreur du certificat ?

Modifié par pluton212+

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir et merci pour votre aide.
Oui j’ai essayé par les 2 voies interne et externe mais malheureusement même punition sans possibilité d’accepter le problème de sécurité...


Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Une autre piste avec Firefox,

décocher la case:

"Interroger le répondeur OCSP pour confirmer la validité de vos certificats"

dans: about:preferences#privacy

tout en bas.

 

Modifié par pluton212+

Partager ce message


Lien à poster
Partager sur d’autres sites

J’ai réussit a passer l’avertissement de sécurité sur le firefox de mon macboock pro... allez comprendre... pour info. la coche n’y est pas sur ce navigateur pour ce que vous proppsiez.
Merci de votre aide. Je vais continuer mes essais pour tout passer en https...


Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Super si c'est résolu.

La coche y est certainement vu qu'elle existe sous firefox/linux,

vous n'avez certainement pas regardé au bon endroit

et/ou l'endroit indiqué n'est pas le même sous mac.

Modifié par pluton212+

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant