This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Toute l’activité

Ce flux se met à jour automatiquement     

  1. Dernière heure
  2. Mes données importantes sont backupées via hyperbackup, je ne sais pas si c'est suffisant?
  3. Ne pas oublier de réaliser régulièrement des sauvegardes du coffre-fort ("Exporter le coffre-fort" dans l'interface de Bitwarden). Un ami qui utilise mon instance Bitwarden avait créé un script qui faisait une sauvegarde des pièces jointes, car l'export de coffre ne les intègre pas. Je m'en sers énormément pour tout ce qui est carte d'identité, CV, etc... documents importants de manière générale. Ce serait peut-être une suggestion à soumettre à 8bit Solutions ?
  4. Petit retour d'expérience Tout fonctionne à merveille, en suivant le tutoriel et vos précieux conseils (encore merci à @.Shad. et @EVOTk) J'ai désactivé la création de nouveaux accounts. J'ai déjà migré une partie de mes mots de passes. Bonne journée
  5. OK. A vrai dire, le cache écriture ne m'intéresse pas spécialement. C'est surtout sur de la lecture que ça m'interesse. Du coup, je vais faire ça : cache en lecture uniquement. Merci beaucoup.
  6. Bonjour JGR1954, Oui et tu fais un config light réseau +compte admin et le groupe de stokage il faut l’avoir crée aussi Ok Oui ou le point 5 (dans el point 4 il y a des restrictions à voir si ce n’est pas plus simple le point5) Tu vérifies que les infos sont bien sauvegarde sur ton nouveau nas. Pour ton point 4 tu veux parler de la transformation de ton ancien nas en backup du 1er ?
  7. Tu as pensé à cliquer sur Configurer dans l'onglet des Certificats et t'assurer que les services qui t'intéressent sont assignés au bon certificat ?
  8. Aujourd’hui
  9. J'avais essayé diverses choses pour créer un dynhost sans sous-domaine chez OVH. Résultat je n'ai jamais réussi, mais pour ce que ça me coûte d'avoir un sous-domaine dynhost.mondomaine.be dédié uniquement à ça... je ne trouve pas ça handicapant.
  10. Le problème est maintenant résolu. N'hésitez pas à ouvrir un nouveau message en cas de problème. Ceci est une réponse automatique.
  11. Il n'y a pas de compte "superadministrateur" sous windows, donc je ne comprends pas de quoi tu parles...
  12. Jeff777

    [Tuto] Reverse Proxy

    Salut, Dans le panneau de config : sécurité/certificat vérifie l'affectation du certificat Let's Encrypt ( clic sur v à droite). Si tu ne vois pas plex.maximiaou.ch à droite modifie l'affectation avec l'option "configurer". Il n'est pas utile d'éditer le fichier index.html. Cela ne changera rien. Si tu vois ce fichier c'est que ton reverse proxy ne fonctionne pas correctement. Tu te connectes en local ?
  13. arl0ng

    [Tuto] Reverse Proxy

    Salut, as-tu créé un fichier .htaccess dans le dossier web ? avec : Concernant ton certficat, dans "panneau de configuration / sécurité / certificat", ensuite sélectionner let's encrypt, cliquer sur configurer Tu as bien attribué ce certificat à ce service (en l’occurrence Plex) ?
  14. Hier
  15. Effectivement, je me suis emmêlé les pinceaux ! Ce qui me ramène à deux petits soucis : - que ce soit le site racine maximiaou.ch, ou le sous-domaine plex.maximiaou.ch (censé pointer vers Plex) qui ouvre une page avec cette image (j'imagine qu'il faut éditer le fichier index.html, mais je ne sais pas comment) - ça s'affiche en non-sécurisé, et quand je clique sur le bouton, il est indiqué que c'est le certificat synology qui est installé, et pas le certificat Let's Encrypt, qui est pourtant actif dans le DSM
  16. Je n'utilise pas le mode "Advanced Port Based", je suis en "802.1Q VLAN". Le schéma semble bon. Il faut que le DHCP et DNS de la Livebox soient actifs. Si cela ne marche pas avec le mode "Advanced Port Based", en "802.1Q VLAN" il faut (mais dans les réglages ce généralement pas "user friendly") Pour le switch1: Untagged VLAN1 ports n° 1-3-4-5-6-7, Untagged VLAN2 port n°2 et Tagged VLAN 1 et VLAN 2 port n°8 Pour le switch2: Untagged VLAN1 ports n° 3-4-5-6-7-8, Untagged VLAN2 port n°2 et Tagged VLAN 1 et VLAN 2 port n°1
  17. En iSCSI, le cluster est obligatoire pour pouvoir écrire depuis différents hôtes en même temps. S’il n’y a pas de cluster, il y a un fort risque d’incoherence des données. Si les hôtes n’en sont jamais utilisés simultanément, ça peut être jouable mais ça reste risqué. Si un seul des hôtes est utilisé en écriture (masking), pas de problème.
  18. oracle7

    KODI sur Xbox one par NFS

    Bonsoir, Dans les services de fichiers DSM as-tu activé le service NFS avec prise en charge de NFSv4.1 ?
  19. Bonsoir @maxou56 Tout d'abord JE TE REMERCIE pour avoir pris le temps de faire un schéma. Cela clarifie déjà pas mal de choses. Maintenant après avoir essayé de déchiffrer la doc de mes switch et de ce que j'en ai compris, il faut assigner aux ports de chaque switch le N° de VLAN qui va bien. Donc sur la base du schéma que tu as fait, j'ai repris le mien en détaillant le VLAN pour chaque port. Voilà ce que cela donne. En fait, dans l'interface de configuration j'avais deux possiblités : Advanced Port Based : que j'ai appliquée sur le schéma ci-après. Advanced 802.1Q VLAN : qui permet en plus (si j'ai bien compris) de taguer ou non les ports individuellement et de leur affecter un PVID (mais pour ce dernier PVID je crains de ne pas avoir compris grand chose ...🤔 Du coup, j'ai peut-être été trop restrictif dans le choix de la méthode à utiliser. Oui/Non ? J'ai retenu celle qui le paraissait la plus simple à mettre en oeuvre ... Dans le schéma sous chaque switch, j'ai aussi coller une copie d'écran du paramétrage potentiel. Est comme cela qu'il faut faire ? J'attends ton avis approbateur ou non, avant de configurer directement les switch. J'espère que ce schéma sera lisible et surtout compréhensible. Cordialement oracle7
  20. Tout d'abord merci pour tous vos messages, je vais me coucher moins con ce soir 😁 !! Alors pour commencer, j'ai essayer de créer le certificat LE à partir du domaine gratuit de synology et ça a marché ! La preuve en image le premier syno en haut c'est la demande faite ce soir et en bas c'est celle que j'ai depuis un moment. Par contre il y a un truc que je pige pas, dans le details du domaine que j'ai depuis longtemps je retrouve les SAN que j'ai mis lors de mes demandes pour mon NDD perso !!! Je comprends pas comment ils ont pu être transféré sur le NDD syno !! Par contre avec la nouvelle demande que j'ai faite ce soir (qui est celle par défaut maintenant), j'ai toujours l'avertissement pour le certificat qui s'affiche (donc je dois merder quelque part !) Si j'essaye d'accéder à un domaine tel que dsvideo.lesthierry.fr, j'ai un message du certificat qui pointe vers des machine OVH et si j'accepte le risque je me retrouve sur la page par défaut d'OVH ! Donc à mon avis j'ai un problème de configuration côté OVH ! Au final je me sens pas plus avancé avec mes tests, mais ça va surement vous donner du grain à moudre !! Merci d'avance pour vos éclaircissements !! EtRhI
  21. Jeff777

    [Tuto] Reverse Proxy

    Le port 32400 je peux comprendre c'est le port par défaut de plex mais l'IP il faut une adresse locale (192.168.X;X). Celle de ton NAS
  22. 😓c'est censé être mon IP assorti du port pour accéder à Plex (mais j'imagine que je me suis encore une fois lourdement planté...)
  23. Mic13710

    [Tuto] Reverse Proxy

    Je ne comprends rien à cette règle. C'est quoi cette IP et ce port de destination ?
  24. Ce que tu dis n'est pas dénué d'intéret, surtout que Safe Access fonctionne ; mais c'est en coupant TP que j'ai retrouvé les blogs hebergés sur wordpress.com Je ferais d'autres test du coup
  25. Hello Firlin, Il me semble qu'il est important que j'ai bien compris comment procéder 1.- A réception des mes 2 disques durs je les introduit dans mon synolongy DS 216j et le lance l'installation en passant par find.synology.com et je nomme mon installation et lui donne un administrateur 2.- pour le DSM dans mon nas Source j'ai bien la dernière version, donc ok 3.- dès lors j'effectue la sauvegarde de la configuration (point 4 du lien transmis) 4.- et aprés pas clair, Une nouvelle fois merci a tous ces passionnés qui aident les novices comme moi. Bonne fin de journée
  26. EtRhI

    Presentation EtRhI

    Merci pour votre accueil !
  27. Bonsoir, J'ai une IP dynamique, un ndd chez OVH avec le dynhost paramétré. J'ai voulu créer une règle de reverse-proxy pour pouvoir accéder à plex, mais quand je tape "plex.maximiaou.ch", je suis redirigé vers le port du DSM. Ai-je fait quelque chose de faux dans les paramétrages ci-dessous ? Merci d'avance !
  1. Charger plus d’activité