This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

faaaa

Convert A 100% En Permanence

Messages recommandés

Ah mais il faut être patiente, ca se finira bien ... ou alors utiliser DSassistant pour transférer les photos/vidéos

Patrick

Perso j'ai grosso modo 90go de photo et convert-thumb tourne H24 depuis je ne sais combien de temps. Je n'avais jamais vraiment fais attention au process en cours. J'ai decouvert la chose en passant sous DSM 4.

Même souci en ce qui me concerne a partir du moment ou j'ai déposé mon dossier "photo" sur le Syno. Photostation non activé et pourtant cpu a fond, occupé par le process convert a 80%.

Apres tatonnements divers, le process convert disparait des que l'on retire l'indexation de fichiers.

Si cela peut aider.

Le problème de l'arrêt de l'indexation c'est que le serveur multimédia ne fonctionne plus du coup apres :(

C'est quand même méga lourd ce problème.

Et la commande /usr/syno/etc/rc.d/S88synomkflvd.sh stop ne fait rien chez moi :(

Au passage, chez moi c'est précisement convert-thumb qui mouline.

Modifié par renaut_c

Partager ce message


Lien à poster
Partager sur d’autres sites

Lors d'un upgrade DSM, l'indexation doit être refaite à 0, donc rien d'anormal

Si vous ne voulez pas qu'il indexe tout directement, il faut retirer les photos/video/music des répertoires par défaut (qui portent le même nom)

Vous pourrez par la suite préciser les répertoires à indexer (autre que ceux par défaut) en allant dans le dernier onglet de multimedia server

Mais il faudra bien un jour ou l'autre les indexer :P

PS: pour les photos, vous avez la possibilité de mettre en pause l'indexation dans le DSM

Partager ce message


Lien à poster
Partager sur d’autres sites

Je trouve quand meme complètement con que tout recommence a zero en cas de MAJ du DSM....

C'est histoire de tuer le proc en le faisant tourner à fond pendant 2 mois?

Perso il me reste 12500 photo à traiter, a raison de 1000 en 24h quand tout va bien...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Je viens de mettre à jour mon Syno en DSM 4.0.

=> convert à 100% depuis 3 jours

MAIS :

- je ne me sers pas de photo station

- je ne me sers pas du serveur multimédia

??

Qu'est ce qu'il se passe ????

Il fait quoi le convert hormis ruiné le syno ?

Je peux le couper ? façon brutale sans risque ?

Il va repartir ?

Bref, je suis preneur de n'importe quelle solution.

Merci d'avance.

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu peux, mais il va se relancer après que tu l'ai killé

Si tu ne veux pas d'indexation, il ne faut pas utiliser les répertoires par défaut nommés "photo / music / video"

Déplace tes fichiers dans d'autres répertoires et tu peux kill ensuite

Partager ce message


Lien à poster
Partager sur d’autres sites

Je trouve quand meme complètement con que tout recommence a zero en cas de MAJ du DSM....

Synology a fait évoluer la manière dont était stockés les vignettes des images.

La toute première version n'avait qu'une seule vignette. Avec le temps, il y a plein de taille de vignette différente pour optimiser les différents usages de photostation (web - smartphone...)

Sur une mise à jour du DSM, synology a préféré vider les vignettes pour les refaire en partant de zéro. C'est une solution brutale, mais certainement plus fiable et moins difficile à mettre en oeuvre qu'une migration des anciennes version vers la nouvelle en gardant les ancienne version en en créant uniquement les vignettes manquantes. La difficulté étant les nombreuses versions précédentes.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

A propos, elles sont stockées ou les miniatures ?

Pascal

Je répond peut être à côté de la plaque, mais il y a deux possibilités. Soit il intègre la miniature au fichier existant, soit il créé un fichier lié juste à côté, un peu comme pour le post traitement d'image en RAW.

Mais j'aimerais surtout savoir pourquoi, mais pourquoi??!! Quand il y a une MAJ, il faut toutes les refaire!!! Un peu lourdingue et absurde....Je viens de balancer un dossier de 160G pour 15 000 photos avec beaucoup de clichés à 25 mo, la place et le temps que ça va me prendre....pfffff

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors moi, au départ, j'ai créé (en toute naîveté) un dossier partagé "photos" (le s est important) sur mon Syno, et mis mes photos dans ce dossier.

J'ai ensuite installé le photo station qui a lui créé le dossier "photo" (vide donc).

J'ai ainsi échappé par chance au problème de la conversion.

Je pense mettre quelques photos de "photos" vers "photo" pour voir ce qui se passe exactement, mais pas question que je mette tout tant que je n'aurai pas compris et approuvé ce qui se passe.

D'ailleurs pour les videos et les musiques, je ferais sans doute de même, à savoir des répertoires avec "s".

Partager ce message


Lien à poster
Partager sur d’autres sites

C 'est reparti....!

J'ai eu le malheur de mettre à jour le paquet 'Photo Station' et convert est reparti de plus belle alors que je n'ai rien touché au dossier photo.

En plus il dit qu'il reste deux photos a convertir et cela fait des heures qu'il travaille et je ne sais pas quand il va s'arrêter.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai la conversion de plus de 75 000 photos en cours et j'ai un doute qui me fait froid dans le dos... En quoi consiste exactement cette "conversion" ? Est-ce comme les posts précédents le laisseraient penser uniquement une "génération" de vignettes pour l'affichage ensuite dans les divers menus de Photo Station ou est-ce réellement une conversion qui modifie mes fichiers originaux ?

De plus, comme certains l'ont déjà demandé mais je n'ai pas vu la réponse, où se trouvent les vignettes générées ?

Merci de me rassurer. Il reste 72 000 photos à convertir et je pourrai encore limiter la casse si mes originaux étaient touchés.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

j'ai toujours un problème de conversion qui tourne sans arrêt ! Même après avoir effectuer toutes les mis à jours possible (DSM 4.2, Photostation, Multimedia...)

Cela arrive seulement sur certaines photos, mais comme j'ai 200 Go de photos, ça arrive sur beaucoup de photos. J’intègre les photos avec synology assistant pour utiliser le pc pour créer les miniatures, mais le synology essaye de créer des miniatures alors qu'elles sont déjà créés.

Il y a t-il une autre solution que d’arrêter le processus ?

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai supprimé toutes les photos. Et j'ai essayé d’insérer via synology assistant 2 photos (parmi beaucoup d'autres) qui font tourner le processus à fond, et je ne trouve pas ce qui le fait tourner.

J'ai renommer les photos, modifier les droits, créer une copie... il y a toujours ce je ne sais quoi qui fait tourner le proc à fond !

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai supprimé toutes les photos. Et j'ai essayé d’insérer via synology assistant 2 photos (parmi beaucoup d'autres) qui font tourner le processus à fond, et je ne trouve pas ce qui le fait tourner.

J'ai renommer les photos, modifier les droits, créer une copie... il y a toujours ce je ne sais quoi qui fait tourner le proc à fond !

Regarde dans le moniteur de processus ce qui tourne et te prend de la charge cpu... (onglet processus).

Cela permettra de savoir ce qui te prend la charge du cpu.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai restauré par défaut le serveur, et pour l'instant j'ai plus le problème... J'ai réinstallé petit à petit les packets au cas où ça soit l'un d'eux qui pose probleme, mais jusqu'à maintenant ça va, plus de proc qui tourne pour rien.

Bien sur même en transférant les photos qui posaient problèmes, surtout les fichiers raw.

Lorsque j'ai acheté le DS213+, je l'ai directement installé avec la version 4.2 bêta, et même après la mis à jour que j'attendais impatiemment, le problème continuait.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai restauré par défaut le serveur, et pour l'instant j'ai plus le problème... J'ai réinstallé petit à petit les packets au cas où ça soit l'un d'eux qui pose probleme, mais jusqu'à maintenant ça va, plus de proc qui tourne pour rien.

Bien sur même en transférant les photos qui posaient problèmes, surtout les fichiers raw.

Lorsque j'ai acheté le DS213+, je l'ai directement installé avec la version 4.2 bêta, et même après la mis à jour que j'attendais impatiemment, le problème continuait.

C'est pas prudent d'avoir installer dés le début par défaut une version beta.

Je suis ravi que le problème soit résolu :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour partager ma petite expérience qui pourra peut-être aider quelqu'un...

Le process de conversion (qui a pris très longtemps...) était bloqué depuis des semaines à 100%

Et en allant dans les process avec la commande "top" via ssh, j'ai eu le détail du process et je me suis aperçu qu'il était bloqué en permanence sur seulement 4 photos.

Je les ai simplement supprimé et tous le process s'est terminé correctement :D

Pour info, ces photos avaient une date de création en 2038, ce qui tend à rejoindre le post plus haut signalant le même problème.

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

Même problème.. j'ai uploadé mes milliers de photos (ca s'est pas trop mal passé)

En revanche pour mes centaines de vidéos AVCHD (qui prennent parfois plus d'un Go), le syno tente de les convertir en flv (pr les voir depuis le web) et en mp4 (pr les voir depuis un mobile)

j'ai réussi à stopper la conv mobile, en decochant la case qui va bien dans les paramètres d'index media

en revanche, j'ai toujours pas trouvé pour le flv... (à part stopper le process dans /usr/syno/etc/rc.d ./S88synomkflvd.sh stop)

Merci de votre aide !!!!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement