This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Gwen.LR

Installation De Plex Serveur Sur Un Syno

Messages recommandés

Bonjour,

J'ai tenté hier d'installer Plex Media Serveur sur mon DS411+II.

Mais, une fois transferé le paquet, DSM n'arrive pas a lancer le logiciel.

Y a t-il quelqu'un qui a réussi a l'installer et qui l'utilise?

Si oui, qu'en pensez vous?

J'ai rien trouvé sur le net qui peut m'aider ou même qui parle de ce soft.

Pourtant, c'est une solution qui me paraît très intéressante permettant de réunir média & base de donnée au même endroit et qui permet en plus de la partager sur les ordi, Apple TV, iPhone, iPad, Android et autre...

voici le lien: http://www.plexapp.com/

Merci du coup de main a ceux qui on tenté l'expérience.

Gwen.LR

Partager ce message


Lien à poster
Partager sur d’autres sites

tu as bien téléchargé ce paquet : http://www.plexapp.com/releases/PlexMediaServer-v0.9.3.5.spk ?

Partager ce message


Lien à poster
Partager sur d’autres sites

oui, c'est bien ça.

Mais là ou j'ai un peu de mal, c'est que, d'après ce que j'ai lu, ce doit être un user nommé "plex" qui doit lancer l'appli. J'ai donc crée le user mais, de base il n'y a pas accès. Je l'ai mis en temps administrateur pour qu'il y est accès, mais rien n'y fait. DSM me sort un message d'erreur lorsqu'il essaye de le lancer.

Partager ce message


Lien à poster
Partager sur d’autres sites

tu as fait ça comment ? quel est le message d'erreur ?

Partager ce message


Lien à poster
Partager sur d’autres sites

comment j'ai fait quoi?

pour le user, je l'ai ajouté au groupe des utilisateurs, puis j'ai ouvert une session avec le nom et le mot de passe du user Plex.

Ensuite, je vais dans "Gestion paquets", je selectionne "Plex Media Server" et je clique sur "Lancer". Il me demande de confirmer, je clique sur "oui", puis au bout de quelques seconde, il me sort l'erreur "Échec lors du lancement de la réparation du paquet".

l'avoue que je s'est pas trop se que je fait, c'est le premier soft additionnel que j'essaye d'installer.

merci en tout cas de ton aide.

sinon, tu l'as installer? qu'est ce que t'en pense?

a+

Gwen.LR

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne l'ai pas installé, je n'ai pas un syno x86!

Mais je pense que le paquet doit être lancé par l'admin, ensuite c'est le programme lui même qui bascule sur l'utilisateur (en général sous Linux ça se passe comme ça)

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.