This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

fdm900

Nouvelle Ligne De Disques Rouges Wd D

Messages recommandés

A titre d'info, je prépare actuellement des WD WD30EFRX RED edition sous MAC OSX (écriture en passe 0).

Temps de préparation pour un WD30EFRX 3Téra: entre 20 et 21 heures (le MAC ne fait strictement rien d'autre pendant ce temps, et effectué depuis le dernier MacMini).

... temps par disque bien entendu :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Pour info, j'ai exactement le même problème avec 3 Seagate Barracuda de 1To. Mes utilitaires SMART sont tous passés au rouge :-( Pourtant mes machines sont bien aérées. Résultat, j'ai blacklisté Seagate et commandé des Western red pour mon DS1812+. J'espère que les Western seront plus fiables.

Tu es sûre de bien avoir rensigné les champs, car il faut bien faire attention entre le model/ partnumber et SN. ( Car j'avais le même problème)

Seagate a un super SAV, rapide et reactif

Modifié par foxraph

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour info je suis tombé sur un WD Red 3To défaillant (un coup reconnu puis plus reconnu) que j'ai fait échanger pour tomber sur un autre défaillant (secteurs défectueux, échec du test SMART, "en panne")

Je ne sais pas si c'est une mauvaise série ou spécifique à mon revendeur mais c'est bien embêtant de devoir changer 2 fois de disque...

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu es sûre de bien avoir rensigné les champs, car il faut bien faire attention entre le model/ partnumber et SN. ( Car j'avais le même problème)

Seagate a un super SAV, rapide et reactif

Je me suis mal exprimé... Je voulais dire que mes disques étaient HS.

Côté SAV, pas de problème, les 3 disques m'ont été échangés par Seagate après enregistrement en ligne.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

j'ai investi dans un Synology DS1812+ à la mi-septembre (819,90 euros TTC chez Pixmania), je n'ai pu l'activer que mi-octobre à la réception de 8 disques de classe RED de Western Digital dont on parle ici, pour ma part des 3 To, les fameux WD30EFRX (achetés 164,75 euros TTC chacun chez ######).

19 octobre : création du seul et unique volume en SHR (avec protection de données sur 2 disques).

21 octobre : 2 disques s'avèrent défectueux (disques 7 et 8), je lance 2 procédures d'échange chez WD (très pro !), 2 nouveaux disques me sont envoyés très rapidement.

23 octobre : alors que le DiskStation fonctionne avec seulement 6 disques sur 8, je commande sur internet un 9ème disque WD30EFRX de rechange dans le doute (169,99 euros TTC chez Pixmania).

25 octobre : je reçois les disques envoyés par WD, ils prennent place dans les slots vides 7 et 8.

27 octobre : je reçois le 9ème disque commandé le 23, je fais un long test SMART, tout est ok pour lui, c'est un spare valide.

30 octobre : l'un des 2 disques reçus par WD le 25 s'avère défectueux, le disque 8... 3ème échange programmé ! Le spare vient le remplacer.

4 novembre : à nouveau une panne, cette fois-ci sur le disque 7, je n'ai plus de disque de remplacement ! 4ème échange demandé à WD.

7 novembre : un nouveau disque arrive, celui de l'échange programmé le 30 octobre... il rentre dans le slot 7 laissé vide.

12 novembre : le spare commandé le 4 novembre est là... test SMART, tout est ok, enfin tout va bien !!! J'ai 8 disques ok dans le Syno... et 1 spare en état de marche...

14 janvier : panne sur le disque 1... je le remplace avec le disque de sécu et j'envoie le défectueux à WD... pour un 5ème échange !

14 janvier : panne sur le disque 7... le DiskStation ne fonctionne plus qu'avec 7 disques sur 8. 6ème échange demandé !

17 janvier : panne sur le disque 1 (à nouveau ! le sécu introduit il y a à peine 3 jours !)... le DiskStation ne fonctionne plus qu'avec 6 disques sur 8... la situation devient critique ! 7ème échange programmé !

20 janvier : j'essaie de sortir puis de rentrer à nouveau les disques 1 et 7... des tests SMART réussissent à passer... malgré cela la vérification de cohérence n'arrive jamais à terme, à un moment ou l'autre l'un des disques saute (et la lumière verte s'éteint sur le DiskStation).

21 janvier : ce que je redoutais arrive... cette fois-ci c'est le disque 3 qui lâche... le volume crashe inexorablement. Et juste derrière le DiskStation m'indique qu'il a aussi des problèmes sur le disque 8 ! 8ème et 9ème échanges à programmer !

Alors si on fait les comptes, en tout 9 disques ont fini par se révéler défectueux en 3 mois ! La semaine dernière j'ai initié une procédure chez WD, la 5ème en 3 mois, pour le disque 1 tombé en panne le 14 janvier... et hier j'ai fait de même pour les disques 7, 1, 3 et 8 tous tombés en panne cette dernière semaine, ça fait 4 procédures de plus qui ont été lancées ! J'ai demandé de l'aide au support de Synology pour tenter de récupérer le maximum de données de mon volume... et vérifier si ce n'était pas mon DiskStation DS1812+ qui était à la source de ces problèmes ! J'avais du mal à croire que je puisse tomber sur autant de disques WD30EFRX défectueux... et dont les numéros de série ne se suivaient pas ! Je précise que j'ai 2 onduleurs pour mon installation informatique (des APC Back-UPS BR900G-FR, achetés 169,90 euros TTC chacun chez LDLC), donc pas de hoquets à relever dans l'apport énergétique au DiskStation.

A tout hasard j'ai sorti puis rentré les disques 7, 1, 3 et 8, et aucun n'a pu me proposer de relancer la vérification de cohérence et me réactiver le volume (il y a même un disque, le 7, qui est resté inaccessible, sans diagnostic possible)... Le technicien de Synology (super réactif ! le gars m'a écrit à 4h du matin entre dimanche et lundi, à peine 1 heure après ma sollicitation ! j'ai même pu lui répondre à 4h15... merci les GMT+8 ! ^^) a tout vérifié à distance et m'a bien confirmé que les problèmes ne venaient que des disques...

Entre temps j'ai acheté un 10ème disque WD30EFRX (149,99 euros TTC chez Pixmania)... pour avoir 2 disques d'avance la prochaine fois... comme quoi je ne suis pas rancunier et j'ai bon espoir ! ;)

Alors voilà, je dois être l'un des mecs au monde qui a eu la plus mauvaise expérience avec les disques de classe RED de chez Western Digital, j'ai perdu quelques plumes (6,5 To envolés... 5 To qui étaient backupés... donc 1,5 To de définitivement perdus - transférés la veille d'un disque externe 2 To mourant... oui c'était pas ma semaine !)... et pourtant je persévère... car les 4 disques qui restent dans mon Syno actuellement font un boulot impeccable depuis le premier jour (après 2262 heures) ! Du moment que les unités sont valides, je confirme tout le bien qu'on pouvait penser de ces disques... discrétion absolue (on ne les entend pas, leur son est couvert par le système de ventilation du DiskStation qui lui même est ultra-faible), températures extrêmement basses (autour de 24°C au repos dans une pièce à 21°C, 33°C grand max en stress test), très bons débits (j'ai activé l'agrégation sur un Mac Pro puis 2 iMac late 2012 - avec port Ethernet natif + adaptateur Thunderbolt<>Ethernet - et sur le Syno en passant par un switch Netgear ProSafe GS108Tv2 acheté 83,99 euros TTC chez Pixmania en septembre dernier), débits qui ont même atteint le plafond des 2 Gbps (autour de 240 Mo/s) sur les transferts de gros fichiers (à noter qu'il n'y a que des SSD entre 420 Mo/s et 700 Mo/s dans les machines reliées au réseau)...


C'était donc ma petite expérience avec les disques RED sur Synology DS1812+... affaire à suivre ! Je vous tiendrai au courant... :)


[Edit/]

25 janvier : je reçois le 5ème disque envoyé par WD, je le place dans le slot 1.

26 janvier : le disque 1 tout neuf meurt lors du test SMART étendu... je n'ai toujours que 4 disques de valides... pfff ! 10ème procédure d'échange lancée chez WD !!! :/ Jusqu'ici AUCUN des 5 disques envoyés par Western Digital pour remplacer les défectueux n'a fonctionné ! Les 4 qui sont en place et en parfaite santé, sans aucune erreur, ont été installés le 19 octobre... c'est dingue !!! :/

31 janvier : je reçois enfin le disque acheté chez Pixmania, je le place dans le slot 1, le même jour je reçois par UPS l'un des disques envoyés directement par WD dans le cadre de la procédure d'échange... étrangement ce disque n'a plus la même étiquette collée sur lui (elle est noire au lieu de rouge), je le place dans le slot 3. Je lance 3 tests SMART étendus... aucune erreur sur les 2 disques ! Enfin je passe de 4 à 6 disques sur le volume !

4 février : 3 disques envoyé par WD... étiquettes noires... j'en teste 2 dans les slots 7 et 8 (3 tests SMART étendus comme d'hab), aucune erreur non plus ! Je lance l'augmentation du volume sur le disque du slot 8... mon volume passe en mode "7 sur 8"...

5 février : je teste le 3ème disque envoyé par WD sur le slot 7... tout est ok ! A priori je dispose d'1 disque de spare fiable. Je laisse le volume en mode "7 sur 8" pour utiliser une dernière fois le slot 7 avec le dernier disque à recevoir de WD (le 10ème)... et enfin tout sera ok normalement ! La notification d'envoi par UPS devrait tomber dans les 4 à 5 jours qui viennent.

6 février : le volume n'a pas le temps d'absorber le dernier disque du slot 8... ce dernier meurt carrément (il disparait, pas de diagnostic possible !). Voilà, 11ème panne ! Un disque à étiquette noire ! Du coup celui qui était dans le slot 7 le 4 février et qui servait de spare va donc bosser, il est donc maintenant mon nouveau disque 8 ! Je n'ai plus de spare ! Un en attente chez WD... un autre sous carton prêt à partir à la poste ! La longue vérification de la cohérence de parité est en cours pour passer en mode "7 sur 8"... et puis j'ai lancé un SMART simultané sur tous... ça va être un bon test ça pour savoir s'il y a des brebis galeuses dans le lot ! 11 disques morts pour 10 achetés ! 110% de pannes ! Soit 21 disques qui passent chez moi pour en avoir 10 de valides ! Et c'est pas fini ! J'ai pas de bol on dirait ! Je vais me dire que ce sont des disques qui, avec leur système de vérification d'erreurs, ne laissent aucune place au doute et donc détectent leurs bad blocks et toute trace de dysfonctionnement extrêmement rapidement... je me dis finalement que ces pannes en série sont quelques parts des indicateurs sains... mais je ne suis pas loin de penser tout l'inverse !!! <_<

A tout hasard je laisse ici la liste des numéros de série touchés (avec la date de la panne + durée de vie finale)... au cas où vous auriez un numéro proche et que vous pourriez émettre des doutes sur vos propre disques :

WMC1T0597903 - mort le 21/10/12 à l'âge de 2 jours
WMC1T0600289 - mort le 21/10/12 à l'âge de 2 jours
WMC1T0571473 - mort le 30/10/12 à l'âge de 5 jours
WMC1T0568773 - mort le 04/11/12 à l'âge de 10 jours
WMC1T0597595 - mort le 14/01/13 à l'âge de 84 jours
WMC1T0660679 - mort le 14/01/13 à l'âge de 14 jours
WMC1T1004434 - mort le 17/01/13 à l'âge de 3 jours
WMC1T0597662 - mort le 21/01/13 à l'âge de 94 jours
WMC1T0626748 - mort le 21/01/13 à l'âge de 83 jours
WMC1T2006558 - mort le 26/01/13 à l'âge d'1 seul jour
WMC1T1163221 - mort le 06/02/13 à l'âge de 2 jours

On peut voir que même les numéros de série récents (commençant par "T10", "T11", ou "T20") sont touchés ! Les séries "T05" et "T06" semblent particulièrement foireuses ! Actuellement j'ai des "T03", "T04", "T05", "T06", "T07", "T14" et "T20" qui tiennent le choc... wait and see ! :unsure:

9 février : impossible de lancer une 11ème procédure d'échange... et aucune nouvelle d'envoi de disque de la part de WD pour la 10ème... est-ce que je suis black-listé là-bas ? Du coup j'ai envoyé un message faisant entendre mes droits... et demandant des compensations. On va voir leur réaction... et bien sûr je me ferai plaisir de vous la livrer ici. S'ils sont aussi pro que depuis le départ, ça devrait aller... sinon, oui, je vais commencer à aborder un autre ton concernant ces disques RED Western Digital WD30EFRX défectueux (viens, mon ami Google, chopper les mots clés de cette phrase s'il te plait ! :D). Pour l'instant mon côté zen reste maître de mon corps et de mon esprit... -_- ... mais il n'y a que 119 mm de terre, voire 130 (la totalité des frais d'envoi en euros s'ils me permettent d'envoyer ce 11ème disque) pour déterrer la hache de guerre !

11 février : nouvelle panne dans le slot 7 !!! Allez hop... 12ème échange en vue... c'est terrible ça !

WMC1T0753981 - mort le 11/02/13 à l'âge de 7 jours

[/Edit]

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai parlé de dans un post sur la préparation des disques et donne une méthode pour éprouver les disques durs à l'aide de badblocks avant la mise en fonction.

Sur 6 disques que j'ai eu entre les mains 3 étaient défectueux. Je pense que c'est grace au RAID (et le fait que toute la surface du disque est lue à chaque vérification) que tu as pu detecter les erreurs.

Depuis que j'ai mes 3 disques fonctionnels vérifiés avec badblocks je dors sur mes deux orreilles. Cet outil écrit 4 patterns différents sur toute la surface du disques et après chaque écriture, lit les secteurs afin d'en contrôler la valeur. Sur un WD Red 3To ça prend 2 à 3 jours mais rien n'empèche de tout lancer en même temps sur mon DS412+ : le systeme sur un vieux 320Go et les 3 disques "Non initialisés".

J'ai remonté le problème à Synology afin qu'ils améliorent la préparation des disques mais je dois dire que je suis assez déçu de WD sur ce coup car niveau fiabilité c'est pas ça quoi.

Modifié par Diaoul

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

Je suis très content de voir des gens dans notre communauté combatifs et plein d'espoir envers notre marque fétiche. Avec toutes ces mésaventures bien des clients seraient allé voir ailleurs !

Merci pour ces retours en tout cas.

Pour ma part j'ai acheté mon ds 1812+ en janvier avec pour le moment 4 disque RED en 3To (le tout chez Pixmania). La vérification a pris son temps (<24h et je n'étais pas la...) mais tout fonctionne à merveille depuis la vérification.

C'est une bonnée année qui commence!!

Modifié par St

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis très content de voir des gens dans notre communauté combatif et plein d'espoir envers notre marque fétiche. Avec toutes ces mésaventures bien des clients seraient allé voir ailleurs !

Merci pour ces retours en tout cas.

J'avais passé beaucoup de temps sur les forums et les "tech reviews" avant de choisir le Synology DS1812+... il m'est impossible de regretter ce choix tellement la machine semble robuste matériellement (les différents avis et articles lus ci et là le confirment) et l'OS est limpide, bien pensé... plein d'intelligence (ça change des trucs développés en vitesse pour respecter une date de sortie bien trop précoce).

Mon problème est lié à la mécanique des WD30EFRX... mais je me doutais que des disques de classe RED à ce prix là ça cachait quelque chose... il faudra simplement être plus patient pour dégoter les 10 valides (oui car à force d'en acheter, j'en suis à 10 !)... pour l'instant il semble que j'en sois à 4 parfaitement fonctionnels... sur 15 qui sont passés chez moi ! Un petit 26% de disques bons... c'est maigre, c'est sûr. Je vous tiens au courant pour les 6 qui arrivent (5 directement de Western Digital, 1 de chez Pixmania)... Wait and see...

Partager ce message


Lien à poster
Partager sur d’autres sites

Depuis que j'ai mes 3 disques fonctionnels vérifiés avec badblocks je dors sur mes deux orreilles. Cet outil écrit 4 patterns différents sur toute la surface du disques et après chaque écriture, lit les secteurs afin d'en contrôler la valeur. Sur un WD Red 3To ça prend 2 à 3 jours mais rien n'empèche de tout lancer en même temps sur mon DS412+ : le systeme sur un vieux 320Go et les 3 disques "Non initialisés".

J'ai remonté le problème à Synology afin qu'ils améliorent la préparation des disques mais je dois dire que je suis assez déçu de WD sur ce coup car niveau fiabilité c'est pas ça quoi.

Je n'ai pas tout compris là... tu as pu "zéroifier" tes 3 disques directement avec le DS412+ ? Si c'est ça je ne pense être tombé sur cette possibilité de formatage bas niveau avec vérification des blocs derrière... et en 4 passes en plus... Je pensais qu'une préparation de disques dans le DiskStation restait sommaire comme tu l'indiquais à la fin de ton post... ou alors est-ce que c'est un utilitaire Windows qui accède à ton DS412+ ? Mais pourquoi parles-tu d'un système sur le vieux 320 Go qui s'occuperait des 3 autres disques RED du coup ?

Partager ce message


Lien à poster
Partager sur d’autres sites

J'avais passé beaucoup de temps sur les forums et les "tech reviews" avant de choisir le Synology DS1812+... il m'est impossible de regretter ce choix tellement la machine semble robuste matériellement (les différents avis et articles lus ci et là le confirment) et l'OS est limpide, bien pensé... plein d'intelligence (ça change des trucs développés en vitesse pour respecter une date de sortie bien trop précoce).

Mon problème est lié à la mécanique des WD30EFRX... mais je me doutais que des disques de classe RED à ce prix là ça cachait quelque chose... il faudra simplement être plus patient pour dégoter les 10 valides (oui car à force d'en acheter, j'en suis à 10 !)... pour l'instant il semble que j'en sois à 4 parfaitement fonctionnels... sur 15 qui sont passés chez moi ! Un petit 26% de disques bons... c'est maigre, c'est sûr. Je vous tiens au courant pour les 6 qui arrivent (5 directement de Western Digital, 1 de chez Pixmania)... Wait and see...

Je ne serais pas aussi catégorique : http://www.synology.com/support/news.php?lang=fre&news_id=338

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai installé DSM sur un volume basique sur mon vieux 320GB et pas touché aux 3 WD Red le tout dans mon DS412+. J'ai installé le SPK que j'ai fait spécialement pour l'occasion : Disk Utils et via SSH j'ai lancé 3 instances de badblocks avec la commande que j'ai indiqué

J'ai tout fermé et attendu que les LEDs des disques du DS412+ arrêtent de clignoter pour aller voir le résultat.

Ce n'est pas une simple écriture de zéros, c'est bien plus puissant que ça car il y a vérification derrière et 4 patterns différents.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai installé DSM sur un volume basique sur mon vieux 320GB et pas touché aux 3 WD Red le tout dans mon DS412+. J'ai installé le SPK que j'ai fait spécialement pour l'occasion : Disk Utils et via SSH j'ai lancé 3 instances de badblocks avec la commande que j'ai indiqué

J'ai tout fermé et attendu que les LEDs des disques du DS412+ arrêtent de clignoter pour aller voir le résultat.

Ce n'est pas une simple écriture de zéros, c'est bien plus puissant que ça car il y a vérification derrière et 4 patterns différents.

Ah ok pour les 4 patterns... en effet c'est du lourd... difficile d'imaginer que le disque puisse encore cacher le moindre badblock "vivant" après ça... tu sembles même ne pas être allé au bout du process vu le temps qu'il prenait, 2 passes semblent suffire en effet... Oui, j'ai lu l'intégralité du post que tu linkais, ça me donne envie d'essayer... mais pour l'instant j'en suis encore au mode visite dans le DSM... Aurais-tu la possibilité de livrer un pas à pas pour installer et mettre en route Disk Utils... et derrière lancer les procédures sur les disques... je suis bien motivé ! :) Je veux surtout être sûr que le DiskStation ait pu fouiner partout sur les disques RED... qu'il ait pu lever (ou tuer) le moindre lièvre... En effet je te rejoins dans ton ambition de faire évoluer le DSM et les gars de Synology sur la préparation des disques... la procédure actuelle est rapide, complaisante... mais pas du tout sécurisante !

Pour ma part je pense recréer un volume unique en SHR (avec 2 disques de sécu)... avec 3 dossiers partagés, un pour tous les fichiers centralisés, 2 autres pour des sauvegardes TimeMachine de 2 Mac (même si j'ai un doute là ! les échos de l'utilisation de TimeMachine sur DiskStation ne sont pas extras)... Par contre lorsque tout sera sur le Syno (rushes vidéo et ciné pro, mon boulot, je travaille dans la post-prod) et qu'il sera temps de vider - ou de voir mourir, c'est la saison ! - les 13 disques externes où toute cette matière est disséminée actuellement, je ne sais pas comment je pourrai assurer la sauvegarde de 17/18 To de données !!! :/ Là encore c'est une question ! ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Salux à tous,

Je viens de m'équiper d'un DS213 et un seul disque WD20EFRX (2To) pour démarrer.

Étant novice en la matière, j'ai laissé le NAS faire le travail !

Y'a t'il un risque dur mon disque soit lui défectueux ? Dois-je vider mon disque dur et faire cette manipulation pour en être sur ?

GaLaGaNN

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon un petit message pour vous dire que j'ai updaté mon message d'origine... car j'en suis à 110% de panne sur les WD30EFRX ! C'est pas mal... j'ai mis la liste des numéros de série des disques foireux pour vous interpeller au cas où vous en auriez proches des miens... par que là 11 pannes pour 10 disques achetés, ça en deviendrait presque suspect ! Je crois que je vais demandé un geste à Western Digital en plus des procédures RMA... parce que j'ai pas compté les frais d'envoi jusqu'ici, mais là je crois qu'ils ont dépassé le prix d'un seul disque neuf ! :D Ça fait désordre ! :lol:

Partager ce message


Lien à poster
Partager sur d’autres sites

Vu le nombre de messages concernant les disques défectueux de la série EFRX (RED), ça devrait refroidir les futurs acheteurs.

Si je devais racheter des disques aujourd'hui, il est fort probable que je m'oriente vers la série EZRX dont je n'ai vu personne s'en plaindre.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant