This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

rodo37

Important - Synology Corrige Une Faille De S

Messages recommandés

En principe, la 4.3 a dû faire le ménage.

Pour le dossier startup, je lis dans le premier message de ce topic :

  • Apparition d’un dossier non-Synology :
    Un dossier partagé créé automatiquement avec le nom “startup”, ou un dossier non-Synology apparaissant sous “/root/PWNED”

S'agissant de dossiers non-Synology, il ne sont pas gérés par le DSM et peuvent (doivent) être supprimés

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Mon DSM est en 4.3.xxx (je dois vérifier) 4.2-3211, mais j'avais activé l'anti-virus proposé par Syno.

Cet anti-virus ne détecte rien. Il est à la rue ou j'y ai échappé pour l'instant ?

Modifié par J

Partager ce message


Lien à poster
Partager sur d’autres sites

Autre bizarerie, malgré le fait que je sois sur une version a priori obsolète de DSM (4.2-3211 de 2013), "aucune mise à jour n'est disponible" quand je vais dans le menu des mises à jour...

Je croyais que Syno avait sorti un patch correctif de leur faille de sécurité.

Une fois de plus je ne comprends plus rien :ph34r:

Partager ce message


Lien à poster
Partager sur d’autres sites

Pareil pour moi, je pense que si tu as 2 versions de retard, tu n'as plus la notification.

Depuis que je suis en version 4.3, j'ai la notification de la dernier version en 5.0.

Partager ce message


Lien à poster
Partager sur d’autres sites

Du cou

Pareil pour moi, je pense que si tu as 2 versions de retard, tu n'as plus la notification.

Depuis que je suis en version 4.3, j'ai la notification de la dernier version en 5.0.

Tu es passé comment à la 4.3 ? Tu l'as téléchargé à la main depuis le centre de téléchargement et installé le *.pat par Syno Assistant ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Du cou

Tu es passé comment à la 4.3 ? Tu l'as téléchargé à la main depuis le centre de téléchargement et installé le *.pat par Syno Assistant ?

Voir mon message pour la méthode et le lien

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, tout est à jour désormais(*), explications pour les futurs angoissés dans mon genre :

1/ découverte d'une alerte de sécurité sur le forum, pas visité depuis quelques mois

2/ ma conf de départ : DSM 4.2-3211

3/ mode panique activé :o

4/ "vérifier les mises à jours" -> RAS : en fait mon Syno (DS211j) n'avait effectivement rien de plus à se mettre sous la dent en 4.2 (les releases ultérieures n'étaient pas dispo pour ce modèle). Par contre il ne me propose ni la 4.3, ni la 5.0. Je pense que j'avais effectivement trop de versions en retard et que la MàJ ne tente même plus de me faire l'article dans mon cas désespéré -_-

5/ je décide quand même d'updater, parce que même si la 4.2 me convenait et que la 4.3 a eu quelques loupés à sa sortie, je me dis que vous avez eu le temps d'essuyer les platres et que la maintenance de cette 4.2 semble devenir déficiente chez Syno. Par contre je ne suis pas encore chaud pour la 5.0. Donc va pour la 4.3 (vous avez suivi ?)

6/ je télécharge à la main la dernière release de la 4.3 ici : http://ukdl.synology.com/download/DSM/4.3/ Il s'agit de la 4.3-3827. (la version -4244 est dispo mais n'a pas de *.pat applicable à mon Syno).

7/ je retourne dans l'interface web, "Mise à jour de DSM manuelle", "Parcourir", et je prends mon *.pat

8/ l'installation se déroule sans problème, le NAS redémarre, je respire, tout va bien

9/ retour (bis) dans l'interface web, re-"Mise à jour de DSM", et cette fois le NAS me propose la 5.0. Je n'en veux pas ! Donc on va dans le menu du dessous, et on coche "Mise à jour de sécurité uniquement". Cette fois le NAS cherche un peu et me propose la fameuse 4.3-3827 Update 2 (celle qui corrige les dernières failles).

10/ Je l'installe, je redémarre, je respire.

Voilà, comme dit un peu plus tôt, beaucoup de bruit pour pas grand chose.

Pour les retardataires en 4.0 ou 4.2, pensez à passer en 4.3.

Pour les 4.3, mettez vous à jour normalement (donc Update 2 à l'heure actuelle)

Pour le 5.0, vous n'êtes même pas concernés !

Merci à tous pour votre support !

(*) Le passage à la 4.3 oblige à mettre à jour les paquets PhotoSation et Antivirus. La MàJ a fonctionné, mais la MàJ de la base de donnée de l'antivirus date de 2013 et rame depuis des heures... toujours pas à jour à l'heure qu'il est. Je vais continuer à attendre, mais c'est étrange de mettre autant de temps pour une MàJ de base de données de virus...

Modifié par J

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

J'essaye de dépanner le NAS de ma mère qui a été infecté. Il s'agît d'un DS212J avec la version DSM 4.0-2219.

Cela fait des heures (sur plusieurs jours!) que je parcours internet sans succès :-(

Le premier symptôme était que je ne pouvais plus accéder à l'interface du DSM. En allant chez elle, et grâce au bouton reset, j'ai récupéré l'interface, mais maintenant, je voudrais mettre à jour sa version de DSM, et je n'y arrive pas :-(

Il m'est indiqué:" Le DSM actuel est la dernière version en date". Et j'ai beau essayé de cliquer sur Mise à jour manuelle de DSM et de lui envoyer différentes versions de DSM téléchargées là: http://ukdl.synology.com/download/DSM/, après un processus de quelques minutes et des barres de progression qui avancent, cela se termine, et quand je retourne voir la version du DSM, je suis toujours en 4.0-2219 :-(

Merci de votre aide!

Partager ce message


Lien à poster
Partager sur d’autres sites

Le NAS de ma mère était finalement infecté par Synolocker!!! Je n'arrivais plus à accéder à l'interface et je suis tombé sur la fameuse page en anglais qui dit que les données sont cryptées !!! Après un débranchement et de multiples tentatives en tout genre, j'ai réussi à repartir de 0 et réinstaller le NAS sans perdre les données, puis je me suis empressé de faire toutes les MAJ pour être en DSM 5.0.

Mais ce week-end, quand j'ai recherché le mot Synolocker sur Google, je ne trouvais rien, alors que maintenant 57000 résultats...

Le problème est réglé sauf que je lis sur les forums qu'une partie des données a peut-être été déjà cryptée... Moi, j'avais juste testé quelques photos qui n'avaient aucun problème. Quelqu'un saurait comment vérifier qu'aucun des fichiers du NAS n'est resté crypté sans avoir à les tester un par un?

Partager ce message


Lien à poster
Partager sur d’autres sites

Le NAS de ma mère était finalement infecté par Synolocker!!! Je n'arrivais plus à accéder à l'interface et je suis tombé sur la fameuse page en anglais qui dit que les données sont cryptées !!! Après un débranchement et de multiples tentatives en tout genre, j'ai réussi à repartir de 0 et réinstaller le NAS sans perdre les données, puis je me suis empressé de faire toutes les MAJ pour être en DSM 5.0.

Mais ce week-end, quand j'ai recherché le mot Synolocker sur Google, je ne trouvais rien, alors que maintenant 57000 résultats...

Le problème est réglé sauf que je lis sur les forums qu'une partie des données a peut-être été déjà cryptée... Moi, j'avais juste testé quelques photos qui n'avaient aucun problème. Quelqu'un saurait comment vérifier qu'aucun des fichiers du NAS n'est resté crypté sans avoir à les tester un par un?

Et bien vue qu'il crypte les volumes, la logique voudrais qu'il le fasse par ordre, regarde dans le tout premier dossier de ton nas ;-)

Partager ce message


Lien à poster
Partager sur d’autres sites

Effectivement, le premier dossier est touché, mais semble le seul et heureusement pour moi, cela n'a pas vraiment d'importance: ouf!

Je vais continuer quand même par précaution de tester d'autres dossiers pour voir, mais pour l'instant riend 'autre ne semble avoir été touché que ce premier dossier (dans l'ordre alphabétique)

Partager ce message


Lien à poster
Partager sur d’autres sites

Au passage, vérifiez qu'il n'y ait pas de processus nommé synosync en cours d'exécution (responsable du cryptage sauvage).

[...], je pense qu'il y aura bientôt de quoi décrypter ;-)


C'est sur ;)


Ce n'est pas sûr du tout.
Pour décrypter les données il faudra déjà trouver la clé, et là je vous souhaite bonne chance car ça m'étonnerait que Synology apporte son aide.

Partager ce message


Lien à poster
Partager sur d’autres sites

Regarde un peu l'autre post, je parle du decryptage ;)

Pour le moment j'ai réussi à decrypter 12288 premiers octets (3x4096) mais je bute sur la suite :(

Soit la longueur de la clef de decryptage n'est pas la même que pour le tool de panda security, soit y'a (en plus) du rajout dans le fichier source (c'est sur)

Seb@stien

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement