This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Fenrir

[TUTO] Sécuriser les accès à son nas

Messages recommandés

En effet. Tu coupes juste l'accès à SSH depuis l'extérieur pour éviter d'être piraté par cette porte ouverte qui en plus ne t'est pas utile. Donc tu fais tout ce que tu as écrit 🙂

Modifié par InfoYANN

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, ers31 a dit :

Bonjour je ne sais pas à quoi sers le SSH, je vire donc la règle de redirection de la box, par contre je laisse bien le SSH activé sur le NAS ça peut servir en local en cas de panne non ?

de mémoire (je n'ai pas accès en admin à mon Syno depuis le boulot), mais tu as besoins de cette redirection si tu fais des backups distants avec HyperBackup

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, merci à vous.

Je vais voir ce soir si la sauvegarde hyperback up distante fonctionne, car du coup je n'ai plus aucune redirection depuis la box...

hyperback up sauvegarde sur Dropbox dans mon cas.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 9 heures, Jojo (BE) a dit :

il faut que je vérifie tout ça ce soir à la maison

Je confirme, que pour HyperBackup j'ai du ouvrir le port de chiffrement SSH défini sur le Syno qui reçoit les données (Service de fichiers -> rsync)

Au niveau du Syno "émetteur", j'ai définis dans la tâche de HyperBackup -> Cible le port que j'ai ouvert pour le syno qui reçoit les données

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce qui est normal... Dropbox ne t'appartient pas et donc tu ne vas pas sur leur pare feu configurer telle ou telle règle ! Si tu avais voulu envoyer des données sur un de tes serveurs alors tu aurais certainement du configurer une règle dans le pare feu pour autoriser le transfert.

Envoyer des fichier non chiffrés sur Dropbox, c'est moyen quand on connait leur politique... Mais bon, chacun fait comme il veut.

Modifié par InfoYANN

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut @Fenrir

Merci pour ton tuto ultra détaillé 😁

Il y’a que le certificat que je n’ai pas touché  

J’ai toujours celui de Synology par peur de faire une connerie vue que je suis débutant. 

J’ai un mal de crâne maintenant 😝

C’est long mais au moins mon NAS n’est plus configuré n’importe comment.

Merci.

voila le rapport de l’analyse

C76716D7-EB15-44B2-B8D1-EA3709B49964.jpeg

Modifié par Corse_34

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 21 heures, InfoYANN a dit :

Ce qui est normal... Dropbox ne t'appartient pas et donc tu ne vas pas sur leur pare feu configurer telle ou telle règle ! Si tu avais voulu envoyer des données sur un de tes serveurs alors tu aurais certainement du configurer une règle dans le pare feu pour autoriser le transfert.

Envoyer des fichier non chiffrés sur Dropbox, c'est moyen quand on connait leur politique... Mais bon, chacun fait comme il veut.

Bonjour, en fait pour les données non chiffrée, j'avais lu quelque part mais je ne sais plus où que ça pouvait poser des difficultés avec hyperback up si on chiffre les données lors de l'envoi vers dropbox...

le pb se posant à la récupération/réinstallation des données. Raison pour laquelle je procède ainsi et également que nous n'avons rien de vraiment confidentiel...

Partager ce message


Lien à poster
Partager sur d’autres sites

Le mieux étant de tester ses sauvegardes en restaurant les données et ainsi on sait si ça va ou pas 😉

Ne jamais se fier à l'informatique quand on parle sauvegarde et restauration !

 

Modifié par InfoYANN

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui mais j'ai peur de faire des bétises lors des tests de récupération.

Pour palier à ce "pb" j'ai 3 sauvegegardes différentes sur 3 supports différents.

Je fais le contrôle de l'intégrité, et pour une des sauvegardes c'est de la copy simple avec "usb copie" et là je peux lire sans pb la sauvegarde avec un autre pc.

Du coup je pense être bon de ce niveau là.

La sauvegarde dropbox est juste intéressante dans le cas d'incendie et vol de tous nos supports de sauvegarde, sachant quand même que l'un des DD est emporté au domicile pour réduire le risque...

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 34 minutes, ers31 a dit :

Oui mais j'ai peur de faire des bétises lors des tests de récupération.

Pour palier à ce "pb" j'ai 3 sauvegegardes différentes sur 3 supports différents.

Je fais le contrôle de l'intégrité, et pour une des sauvegardes c'est de la copy simple avec "usb copie" et là je peux lire sans pb la sauvegarde avec un autre pc.

Du coup je pense être bon de ce niveau là.

La sauvegarde dropbox est juste intéressante dans le cas d'incendie et vol de tous nos supports de sauvegarde, sachant quand même que l'un des DD est emporté au domicile pour réduire le risque...

Ok pour de la copie simple qui te permet de lire en direct les données en espérant que tu les lis de temps en temps.

Pour le reste, ça ne sert à rien si tu ne restaures pas de temps en temps afin de vérifier TOI MÊME les données parce que si tu ne vérifies pas et que tes sauvegardes sont toutes corrompues alors je jour ou tu voudras restaurer, tu l'auras dans l'os.

Encore une fois, ne jamais se fier au système informatique.

 

Ce que tu peux faire et c'est ce que je fais une fois de temps en temps, c'est que je déplace mes données dans un dossier alternatif puis je fais une restauration. Ensuite, en plus de vérifier manuellement certains fichiers, je compare aussi les deux dossiers via un logiciel en SMB qui va pouvoir me détecter si soucis ou non. Mais encore une fois, la priorité pour vérifier une sauvegarde, ça reste l'homme !

 

J'insiste beaucoup sur ce point parce que j'en ai vu des personnes pensant avoir des sauvegardes mais en réalité elles étaient corrompues et inexploitables. Et forcément, ces personnes faisaient confiance à l'informatique et ne vérifiaient jamais leurs sauvegardes pensant naïvement qu'elles étaient bonnes.

Modifié par InfoYANN

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Merci pour vos deux dernières réponses.

Je m'en vais donc tester mes sauvegardes dans des dossiers temporaires pour ne pas mettre le box dans les dossiers de travail !

Encore merci pour vos précieux conseils ☺️

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 21/06/2018 à 09:58, StéphanH a dit :

Du coup,  je ne comprends pas dans quel cas l'adresse en fe80:: est utilisée ...

Pour la découverte locale et la transmission directe (trop long à détailler sans faire un cours IPv6)

Le 21/06/2018 à 09:58, StéphanH a dit :

mon NAS log l'IPv6 de mon iPhone

plusieurs réponses possibles

mais avec quickconnect en chemin, je ne peux pas répondre

Le 21/06/2018 à 09:58, StéphanH a dit :

J'ai un gros doute sur le fait qu'une règle sur une sélection de pays fonctionne en IPv6

ça fonctionne de la même manière, exemple ici : http://www.ipdeny.com/ipv6/ipaddresses/aggregated/fr-aggregated.zone

mais avec quickconnect en chemin, je ne peux pas répondre

Le 05/07/2018 à 19:06, Corse_34 a dit :

voila le rapport de l’analyse

Les services LAN sont accessibles depuis Internet => c'est un gros problème (le reste est ok) => tu as du rater un truc dans la section Firewall => traité dans un autre post

 

Modifié par Fenrir

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci@fenrir pour tes réponses.

Pour les v6 locales, je constate qu’elles sont utilisées lorsque je suis sur mon LAN dont le routeur n’est pas IPV6. Je n.ai pas encore tout compris à IPV6 mais il semble que ce soit normal (un genre découverte locale)

Ces deux derniers cas montrent un vrai changement de comportement entre v4 et v6 pour la sécurité de nos NAS : il faut vraiment y aller molo et bien comprendre ce qui se passe (ou essayer ..) avant de migrer les yeux fermés.

Pour le firewall, mes culpa, ça semble fonctionner. J’aurai dû poster un correctif à mon post ...



(Rédigé avec Tapatalk)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant