This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Archivé

Ce sujet est désormais archivé et ne peut plus recevoir de nouvelles réponses.

Einsteinium

[Résolu] Plex...

Messages recommandés

Bonjour,

Voilà je suis pas fan de Plex à cause de son compte admin et cie... alors docker semble être le bon plan :biggrin:

J'utilise cette image : linuxserver/plex:latest

Le soucis c'est que les dossiers partagés, après l'ajout dans la bibliothèque... c'est vide.. pourtant via la console en bash, ils apparaissent bien avec un ls au point de montage indiqué... une idée ?

:idea:

Partager ce message


Lien à poster
Partager sur d’autres sites

Je te dis cela demain, je suis dans le plumard et safari iOS ne permet pas l'accès au Shell de docker (j'aurais dû mettre le ssh dessus... le ferais demain)

Mais je sais que c'etait visible via un ls... j'ai pas regardé les droits du coup :redface:

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 8 heures, Fenrir a dit :

Tu as un shell dans ton docker ?

Si oui, que donne un ls -l /data/movies

---------- 1 1024 users ......

1024 correspond bien à admin sur le nas qui a les droits exclusifs...

C'est quand même débile que cela ne donne pas accès directement au fichier en lecture comme choisis dans le docker, m'enfin affaire régler :mrgreen:

Partager ce message


Lien à poster
Partager sur d’autres sites