This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

RAM upgrade du DS216+II


Alezis

Messages recommandés

  • 6 mois après...
Le 25/05/2018 à 04:19, byothe a dit :

Hello Alezis,

Toujours satisfait de ton upgrade de RAM ?

Je suis en train de reflechire à le faire mais j'hésites à franchir le pas...

Un peu tard comme réponse mais oui, très, la garantie est terminé depuis un bon moment et je n'ai jamais eu aucun problème, TRÈS satisfait du DS216+II !

Lien vers le commentaire
Partager sur d’autres sites

  • 4 mois après...
Le 07/03/2017 à 09:15, Alezis a dit :

Le scellé est sur le connecteur réseau interne et sur le dos du boitier. Pour enlevé la carte mère, on doit décoller (ou briser) ce scellé à cause d'une seul vis. Un scellé en aluminium que j'ai réussis à décollé sans brisé d'ailleurs et remettre en place.

Le module SODIMM à un étiquette rouge de collé sur celui-ci qui dit "warranty void if removed" et n’empêche pas d'enlever le module d'aucune façon.

 

Ce ruban adhésif n'est pas un "scellé" mais un ruban adhésif conducteur (en cuivre, en cuivre étamé ou en aluminium) dont le rôle est d'assurer une liaison électrique entre des parties métalliques, ici le connecteur RJ45 réseau Ethernet et la tôle arrière du NAS, dans un but de protection électromagnétique (CEM). Sur d'autres modèles de NAS Synology, le ruban conducteur relie aussi le connecteur d'alimentation et la tôle. Les connecteurs USB et eSATA disposent de leurs propres languettes conductrices pour assurer cette liaison électrique lors de l'assemblage.

Au démontage, il faut décoller le ruban de la tôle puis replacer ce ruban conducteur au remontage. Si ce ruban est détérioré (manque d'adhésif) ou coupé, il me semble nécessaire de se procurer un rouleau chez Farnell (par exemple) en 12,7 mm de large Synology utilise du ruban conducteur de 10 mm de large, peu courant en distribution

Lien vers le commentaire
Partager sur d’autres sites

  • 5 mois après...

J'ai effectué cette augmentation de mémoire sur mon DS216+II en passant de 1 Go à 8 Go. La mémoire de remplacement est une Kingston HyperX HX316LS9IB/8.

Cette augmentation de mémoire a été très bénéfique au fonctionnement du NAS, car avec la mémoire d'origine, j'observais des problèmes qui ont maintenant disparus :

  • La zone de swap reste à zéro (auparavant, la mémoire RAM était occupée à plus de 70% en permanence, et la zone de swap était très utilisée)
  • Antivirus Essential fonctionne enfin sur ce NAS. En pratique, la première exécution de cette application est très longue, par un balayage de tous les fichiers présents sur le volume. Les analyses suivantes balayent un nombre réduit de fichiers (les fichiers modifiés ? )  et donc elles sont beaucoup plus rapides. Avec un Go de RAM, comme le balayage de tous les fichiers durait des mois, il ne se terminait jamais. Si j'arrêtais l’exécution et si je relançais c'était reparti pour une durée infinie. Après augmentation de la RAM, la première analyse a mis près de 7 jours (162 heures et 18 minutes, exactement) pour 1 549 833 fichiers à analyser. Les analyses traitent environ 1 500 fichiers en moins de 20 minutes (à mon avis, vu l'activité de ce NAS, cela ne correspond pas aux fichiers modifiés, car il y en a moins)
  • La durée de la mise à jour d'Antivirus Essential, qui est lancée avant chaque analyse est passée de plus de 15 minutes (j'ai observé un maximum à plus de 23 minutes)  à moins de 5 minutes
  • Le test approfondi de l'un des deux disques dur fonctionne enfin.  Comme ce test ne se terminait jamais, je l'arrêtais.
  • Je n'ai plus la notification suivante : Universal search : Indexation suspendue en raison d'un niveau de mémoire faible. Pour continuer l'indexation, fermez d'autres applications ouvertes afin de libérer de la mémoire.

Au début de l'utilisation de ce NAS, je n'avais pas tous ces problèmes avec la mémoire 1 Go d'origine. J'ai l'impression que les évolutions de DSM et/ou des différents paquets sont venues apporter par petites touches, ces soucis

 

Lien vers le commentaire
Partager sur d’autres sites

  • 8 mois après...
Le 18/06/2020 à 09:40, Alezis a dit :

Un peu tard comme réponse mais oui, très, la garantie est terminé depuis un bon moment et je n'ai jamais eu aucun problème, TRÈS satisfait du DS216+II !

Bonjour,

Je déterre un peu ce sujet étant donné que j'ai effectué un changement de RAM (passant de 1Go à 8Go) sur mon DS216+ il y a maintenant 4 ans.

Le module que j'ai installé est un CRUCIAL SODIMM DDR3 PC3-12800 - 8 Go - 1600 MHz.

Tout fonctionnait parfaitement jusqu'à la maj DSM7 (en juillet dernier). Depuis, la RAM semble ne plus libérer ce qu'elle n'utilise pas.

Je m'explique, au démarrage, la RAM utilisée est de l'ordre de 12%, lorsque toutes mes applications sont bien lancées et ont tourné pendant une petite période (sachant qu'il y en a des gourmandes en docker, etc...), j'atteins 28-30%.

J'ai noté la mémoire utilisée par chaque processus et surveille jour après jour lequel pourrait augmenter de manière inattendu sa consommation (oui, ça fait plusieurs mois maintenant que j'ai le problème et que j'effectue plusieurs analyses) : Rien ne  semble sortir du lot, quelques Mo en plus par ci, en moins par là.

Au total, je tourne toujours autour d'une petite trentaine de % de RAM utilisé dans le fichier que je tiens avec les processus et la ram associée.

Pourtant, chaque jour la RAM utilisée (visible dans l'onglet Mémoire du moniteur de performance) augmente toujours jusqu'à atteindre 100%.

Un matin, mon NAS ne répondait plus et c'est la première fois que je constatais ce problème, ne surveillant pas la RAM je ne m'y attendais pas : RAM à 100% et le CPU cherchait à compenser... Je vous laisse imaginer le comportement du NAS.

Seul un reboot de la machine m'a sauvé. Je dois désormais redémarrer mon NAS toutes les 3 à 4 semaines pour ne pas atteindre 80-85%.

 

Grace à Active Insight, je peux constater que la RAM n'a pas un comportement normal :

image.png.ad3d352135d432a0a0525f7423ee046b.png

Les deux flèches représentent mes deux derniers redémarrages.

L'autre analyse que j'ai pu faire c'est de décommissionner les applications qui semblent les plus gourmandes : Même constat.

J'insiste sur le fait que ça ne se produisait pas avant le passage à DSM7.

 

Est-ce un problème matériel : La RAM qui est défectueuse ? j'ai fait un test mémoire via synology assistant et rien d'anormal ne remonte.

Est-ce un problème logiciel ? Que faire dans ce cas ?

 

Merci pour l'aide que vous pourrez m'apporter.

Lien vers le commentaire
Partager sur d’autres sites

Essaye avec la commande top via SSH en sélectionnant la colonne RES (ou %MEM) avec les touches [<] et [>] pour naviguer entre les colonnes.

Tu peux aussi essayer de stopper tous les paquets, conteneurs, et machines virtuelles pour voir si la consommation de RAM augmente toujours.

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.