This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

thegooddoct

coupure de connexion

Messages recommandés

Bonjour,

depuis quelques semaines, mon NAS 411j, équipé de quatre disques WD red de 2TO chacun, se déconnecte très régulièrement du réseau, du coup impossible de l'utiliser de façon fiable, et surtout, aucun moyen de comprendre la raison de ces coupures : le NAS est connecté directement à la boxe internet "BOX fibre k-net, de marque netgear". il me faut utiliser synology assistant pour le revoir sur le réseau, et avec synology assisant, il me faut procéder en plusieurs fois pour que cela fonctionne : soit il n'est pas visible, soit il est visible mais me marque connexion échouée, puis il arrive à se connecter jusqu'au prochain arrêt.

je possède la dernière version du DSM, mise à jour ce matin.

le test des disques est ok.

que faire ? quelle solution ?

merci pour votre aide.

Partager ce message


Lien à poster
Partager sur d’autres sites

Généralement (ce n'est pas toujours vrai) les box sont des boitiers bas de gamme.

Mais ma question portait sur le fait de relancer la box en cas de pb avec le nas pour tester si ça résolvait le pb à un instant T :

  • oui => le pb vient de la box (switch/dhcp/...)
  • non => le pb est ailleurs

Après le nas peut avoir un pb, mais c'est plus rare que les pb de box. En général je recommande d'acheter un switch pour utiliser le moins possible la box.

WAN---box---switch===le reste du réseau

Partager ce message


Lien à poster
Partager sur d’autres sites

après investigation : problème de box que je vais devoir changer en raisons de coupures répétées !

j'ai bien un swich rj qui fonctionne normalement.

j'ai commandé un nouveau synology 418play, et deux disques de 4 to WT red .

je vais devoir transférer mes données du vieux vers l'ancien NAS, quel est donc le moyen le plus simple, en sachant que je souhaite installer mon nouveau NAS avec un configuration propre .

l'ancien NAS, 411j, contenait 4 DD de 2to chacun. 

il semblerai impossible de rajouter des disques de 2to si je démarre l'installation du nouveau nas avec les disques de 4to ..

conseils pratiques dans cette configuration ?

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Donc c'était bien la box :razz:

Pour le transfert, il y a plein de postes qui décrivent plein de manières de le faire et pour les disques, tu ne peux pas commencer par les plus gros disques (pour le détail il faudrait avoir la conf disque du 411)

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, tu es en raid6, par contre tu ne pourras pas installer le 418 en raid6 sans perdre 4To, 4To+4To+2To+2To :

  • 8To dispo en SHR (raid5) et 0To de perte
  • 6To dispo en raid 5 (sans SHR) et 4To de perte
  • 4To dispo en SHR-2 ou en raid6 et 4To de perte

=>ça c'est pour un SHR (raid5)

  1. sauvegarde tes données
  2. retire un des 2to du 411
  3. place le dans le 418 et installe DSM en SHR (c'est le choix par défaut)
  4. ajoute les 2 disques de 4To dans le 418 pour les combiner au 2To => tu devrais te retrouver avec 6To, largement de quoi transférer tes données
  5. une fois le transfert terminé et vérifié, ajoute un autre 2To => 8To de dispo (moins les données)

À ta place je ferais ceci :

  1. installation du 418 avec les 2 disques de 4To (par défaut ça te fera 4To de dispo avec protection sur un disque)
  2. reconversion du 411 en NAS de sauvegarde
  3. puis plus tard, ajoute de nouveaux disques de 4To ou plus dans le 418 (puis passage en raid5 ou 6 selon tes besoins)

Partager ce message


Lien à poster
Partager sur d’autres sites

excellente solution, puisque mon nas actuel fonctionne correctement.

dans cette configuration, quel est le moyen le plus rapide et le plus fiable pour transférer mes données de l'ancien vers le nouveau nas ? par le réseau ? par connexion usb directe entre les deux " si cela est possible " ?

quel utilitaire utiliser pour effectuer ce transfert dans dsm ?

en cas de présence de deux nas sur le réseau, quel est le moyen logiciel pour gérer proprement séparément les deux ? 

désolé mais suis assez novice dans ce domaine...

 

Partager ce message


Lien à poster
Partager sur d’autres sites

nouveau nas ds418play installé, deux wd de 4to en raid 1, fonctionne parfaitement. de plus très silencieux.

j'ai récupéré la grande majorité des données du 411, par contre je n'arrive plus à le reconnecter sur le réseau pour récupérer le reste et éventuellement tout réinstaller à 0 sur mon ancien NAS. 

connexion très aléatoire : avec ds assistant, tantôt il n'est pas visible, sinon  il est détecté mais me marque échec de la connexion.

comment faire ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Fernir,

pas de souci de box, le 418 fonctionne à merveille.

j'ai donc pris le taureau par les cornes, et pris les disque 1 -2 du 411, et installé dans le 418, migration ok et installation propre du dsm.

immédiatement message disque défectueux, et le 411 qui fonctionne avec les deux disques restants . j'ai démonté le disque en question, et suis en train de tenter une réparation sur mon pc sous windows10, formatage en profondeur, et puis va s'en suivre un chekdisk.. on verra , si toujours problème sur ce disque, c'est qu'il est hs.

ce qui est étonnant, c'est que ce défaut ne soit pas signalé lors du test smart effectué dans l'ancien NAS.

à suivre. merci à nouveau .

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 5 heures, thegooddoct a dit :

ce qui est étonnant, c'est que ce défaut ne soit pas signalé lors du test smart effectué dans l'ancien NAS.

Les tests smart c'est comme le contrôle technique d'une voiture, les pb évidant sont remontés, pas les autres, d'où l'importance des tests approfondies et des sauvegardes.

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement