This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Arnaudc06

Download station et yggtorrent

Messages recommandés

Bonjour,

Merci pour l'info.

Je n'arrive pas non plus à uploader avec :

  • Freebox Fibre en mode bridge
  • RT1900ac
  • DS916+

 

RT1900ac :

1694496815_Capturedcran2018-11-1215_07_59.thumb.png.cc54b50c1c7456bf03add9215f0fc872.png

DS916+: J'ai désactivé le pare-feu pour l'instant, voilà ma configuration de DS :

28239523_Capturedcran2018-11-1215_11_19.thumb.png.731d03ca9cbe58a84d803095180dc9b3.png

Le résultat :

496685815_Capturedcran2018-11-1215_06_15.thumb.png.b723db1f6a7fe79d98f092cc7ccfa3e8.png

 

Une idée ? Merci

Modifié par KeizerSauze

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 24/04/2018 à 12:21, remdam a dit :

Bon, moi, ça fonctionne uniquement sans VPN.
Du coup, ça devient assez limité en terme d'utilisation...

Dès que je l'active, je download sans problème mais plus aucun upload 😞

Bonjour Remdam, j'ai exactement le même pb que toi et uniquement sur YGG

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

Voilà, je viens de configurer un NAS (DSM DS141j) en me basant sur ce Forum et sur les indication de Vtsax.

Cette config qui parait pourtant fonctionner pour beaucoup me pose problème car les DL ET UL restent à 0KB/s

Au niveau de la config de Download Station :

image.png.8e6d6fdc245431e4cd330c2bc6d0ae1d.png

 

Et avec un redirection de port au niveau du routeur (tester en telnet depuis l’extérieur)

Une idée ?

Un grand Merci!! 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai le même soucis que vous sur les download de YGG. Je n'ai que quelques mega qui partent de temps en temps et ça depuis plusieurs mois. J'avais mis ça sur le compte de mon utilisation d'un VPN. Comme je voulais récupérer du ratio, je me suis décidé à résoudre ce problème ; mais rien n'y fait

  • désactiver le VPN
  • activer/désactiver le DHT
  • activer/désactiver l'UPNP
  • bien valider les règles de NAT de mon routeur (port TCP 16881 et UDP 6881)

Le download d'une release Ubuntu sur le tracker d'Ubuntu en revanche produit de l'upload, mais seulement lorsque l'ensemble est téléchargé - c'est peut-être dû au large nombre de seeders pour ce type de contenu.

Je commence à tourner en rond. Je pense essayer un autre client BitTorrent que Download Manager. Je ne vois plus que ça.

Et vous ça donne quoi ? 😉

Modifié par kto

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour
Avez vous ouvert les port (TCP UDP) 50500 et le (TCP) 16881, redirigés sur l'IP du NAS, sur la box ?

En plus des ports ci dessus, dans les options "réseau" sur le NAS, j'ai changé les DNS : Primaire 1.1.1.1 et Secondaire 1.0.0.1. Et activer les passerelles multiples.

DNS.jpg

Je ne sais pas s'il y'a eu du changement chez YvonneGrandeGuerre mais je DL et UL.

J'ai toujours un UL minable mais pour ça je n'ai toujours pas de solution.

Modifié par FerrisBueller

Partager ce message


Lien à poster
Partager sur d’autres sites

Aucun problème avec Deluge pour Docker depuis septembre.

Ca DL à vitesse max, et ça UL raisonnablement : environ 2-3 Go par jour en moyenne.
Pour ceux qui étaient sur T411 avant il ne faut pas comparer, il y était beaucoup plus facile d'uploader.
Comparativement sur YGG, il faut vraiment cibler ce qu'on met en partage pour espérer monter son ratio.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

Je suis nouveau et mon NAS DS218+ flambant neuf je découvre les problèmes pour uploader... pour ma part je ne peux pas prendre de port > 16381 (je suis en fibre Free)

Comment faire pour arriver à uploader comme avec la seedbox de Free ?  car actuellement le début de upload est très faible et mon ratio sur YGG est en train d'être très bas !

merci de votre aide

Lemars

Modifié par lemars

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour

merci je viens de faire la demande

et est ce que cela va résoudre mon probleme : quel port faut il indiquer dans Download Station pour le téléchargement et surtout le partage sur YGG ?

merci beaucoup et désolé de mon inexpérience

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour.

Alors je ne suis pas certain que ce soit le bon sujet mais :

1 si vous cochez upnp dans download station ça ouvre les ports dans la freebox et ça fonctionne très bien.

down et up fonctionnent en tout cas chez moi

 

2 : je souhaite faire passer download station via un vpn mais je ne trouve aucune option pour cela dans download station

j'ai pas trouvé de client vpn non plus en natif dans le syno et surtout je ne veux que download station via le vpn et non pas le ftp qui est dessus aussi ...

est ce possible et si oui avez vous des infos la dessus ?

 

edit : j'ai trouvé pour la connection a un vpn ça ok mais comment le limiter à download station ?

 

merci d'avance.

Modifié par Mirkha

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 17/12/2018 à 12:44, Vtsax a dit :

Salut, depuis là mise à jour de mon NAS, j'ai les mêmes soucis que vous 😞

Salut

J'ai ces soucis avec Ygg et Download station depuis toujours, j'y ai passé des heures en vain. Si je télécharge le même torrent sur utorrent sur mon PC il upload à fond, alors que sur le NAS il partagera 100 fois moins voire pas du tout. Ceci étant pour écarter l'hypothèse que les fichiers partagés ne sont pas demandés.

J'ai l'impression que ton expérience Vtsax peut nous aider à comprendre d'où vient le problème :

-Avant la MAJ du NAS ça fonctionnait pour toi, étais tu à jour des MAJ avant cette dernière ?

-Tu n'as fait que la MAJ du synology ? Qu'implique une MAJ sur les connexions entrantes ? C'est bizarre...

A l'époque de T4.. je me souviens d'avoir eu un problème d'upload sur DS aussi ... je ne me souviens plus comment j'avais réglé ce pb ... ça remonte un peu...

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, malheureusement je n'ai aucun élément de réponse...

Je ne comprend pas la logique de ce programme.

Après la mise à jour de DSM, ça ne fonctionnais plus, depuis j'ai redémarrer le Nas et c'est de nouveau fonctionnel..

Je ne sais absolument rien expliquer malheureusement

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 43 minutes, Vtsax a dit :

Salut, malheureusement je n'ai aucun élément de réponse...

Je ne comprend pas la logique de ce programme.

Après la mise à jour de DSM, ça ne fonctionnais plus, depuis j'ai redémarrer le Nas et c'est de nouveau fonctionnel..

Je ne sais absolument rien expliquer malheureusement

Oui cela semble ésotérique ... En tout cas,  ça fait réfléchir sur le fait de faire une MAJ ou un reboot quand tout fonctionne bien ...

Je continue de chercher de mon côté.

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous, 

j'étais dans le même cas que vous, aucun upload via download station avec YGG. J'ai testé les paramètres préconisés sans succès dans un premier temps. 

Puis j'ai simplement remis le dossier de téléchargement par default de download manager, le dossier "downloads" à la racine de mon Nas et la bizarrement ça à l'air de fonctionner...

Ne me demandez pas le rapport mais pour moi ça marche. 

A la base je m'étais créé un dossier téléchargement dans mon dossier vidéo qui étais partagé. Puis vu que ca me créait des doublons dans ma bibliothèque multimédia, je l'ai changé...

Je précise que les up ne fonctionnais pas uniquement avec YGG, sur torrent9 par exemple ça marchait...

Ca peut peut être aider...

en tout cas merci pour vos partages, je débute avec mon premier Nas, un Synology DS118 et vos conseils me sont précieux.

edit: petite précision j'ai du créer un nouveau compte sur YGG, mon ratio m'avait désactivé mon précédent compte... 

Modifié par buta

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour tout le monde,

en ce qui me concerne je n'ai aucune soucis avec download station pour télécharger que ce soit sur des hébergeurs ou bien par le biais de torrent.

J'ai crée à chaque un dossier ou je voulais mettre mes fichiers avec succès.

Concernant le paramétrage, il ne faut pas oublier de rediriger les ports de la box vers le nas sinon posera forcément soucis.

Tuto suivi à la lettre et aucun soucis. Merci bien.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à toutes et à tous! je suis depuis un petit moment votre post, débutant moi même avec un Nas Synology et une Livebox.

J'avais le même problème que vous, pour charger impeccable, mais une fois sur le Nas, impossibilité de up! 😞

Aujourd'hui, tout va bien en coupant ma connexion Synology du VPN Cyberghost! Mon ratio va mieux 👍 mais je suis visible! 😞

Si quelqu'un a une idée pour laisser mon VPN en fonction ET up, je suis preneur!

Bonne journée! 

Modifié par Tetedampoule65

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Les nouveaux membres sont invités à se présenter dans la section prévue à cet effet 😉

Présentation - NAS-Forum

Citation

Qnap ts-431P

C'est un forum NAS Synology ici 🙂

Je suis pas sûr que tu trouves réponse ici. Tu peux aller sur https://forum-nas.fr par contre qui ont une section dédiée aux NAS de chez Qnap !

Modifié par Zeus

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement