This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Einsteinium

[TUTO] Plex via docker, avec ou sans transcodage matériel

Messages recommandés

Hello,

Petit soucis pour mettre ce projet en place qui me semble fort intéressant lors de l'export des settings je n'ai pas la ligne ;
"ddsm_bind_share" : "",
Et j'ai "devices" : null, à la place de "devices" : [],

J'imagine que ce n'est pas un vrai un problème ?

Partager ce message


Lien à poster
Partager sur d’autres sites

C'était pareil pour moi !

Tu remplace juste :

"devices" : null,

par :

"devices" : [
      {
         "CgroupPermissions" : "rwm",
         "PathInContainer" : "/dev/dri",
         "PathOnHost" : "/dev/dri"
      }
   ],

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, firlin a dit :

@Einsteinium fait gaffe à pas cramer la jarretière optique 😁

Sa chauffe tu penses ? 🤔🤣

Il y a 3 heures, Vinky a dit :

Va limite falloir que tu changes de box pour en profiter encore plus

J’ai déjà le module 10g-epon... faut voir... dommage le syno suivra pas, je le plafonne au gigabit déjà en DL.

Pour le coup je n’attendais pas la fibre si rapidement... un peu au dépourvue finalement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

Finalement ça fonctionne semble t'il j'ai un soucis pour l'attribution de l'adresse vu que j'ai fait un agrégat des deux interfaces, que dois je faire ?
Je pensait à ovs_bond0 ?
Autre question plex me dit qu'il doit être mis à jour malgré redémarrage du container il ne se met pas à jour y a t'il une manip à suivre ?
J'ai lu que le reverse
posait soucis, pourquoi, j'ai du mal à comprendre ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 28/07/2020 à 16:51, Einsteinium a dit :

Exact ovs_bond0  de ce que j'ai encore dans mes notes, j'ai les deux interfaces réseaux agré aussi.

Malgré tout j'obtiens ;

invalid subinterface vlan name ovs_bond0, example formatting is eth0.10

J'ai un peu parcouru le sujet je n'ai trouvé qu'une personne ayant eu le soucis mais sur eth0 qui lui n'avait qu'un seul port ethernet je n'ai pas compris la solution que tu lui avais apporté 😕

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Einsteinium a dit :

Ifconfig pour la liste des interfaces.

Salut,

J'obtiens bond0 docker0 eth0 eth1 lo

 

Modifié par Stegnot

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 15 minutes, Einsteinium a dit :

Ouaip 🙂

ovs pour open v switch, qui n’est pas actif chez toi 😉

D'accord !

Et pour ma culture est ce normal qu'il ne le soit pas ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Stegnot a dit :

est ce normal qu'il ne le soit pas ?

Bonjour,

Ça dépend si tu l'as activé ou non.

C'est dans "Panneau de configuration > Réseau > Interface réseau > Gérer > Paramétre d'Open vSwitch"

C'est disponible sur les NAS compatible Virtual Station Manager. Et il faut activer Open vSwitch pour héberger des machines virtuels.

A noter que si Open vSwitch est activé, Adaptive Load Balancing devient Balance-SLB, IEEE 802.3ad Dynamic Link Aggregation > Balance-TCP...

Modifié par maxou56

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.