This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

StephB

Mon disque externe USB ne se réveille pas pour son backup du soir

Messages recommandés

Bonjour à tous,

Sur mon tout nouveau NAS (DS918+), j'en suis à l'étape de l'utilisation d'Hyper Backup pour des sauvegardes quotidiennes à 20h00, et je constate (j'ai donc bien reçu un email) que mon premier backup en mode "je fais tout, tout seul" n'a pas fonctionné.

Ce matin ce regarde de plus près le problème et je constate la chose suivante, il est impossible de "réveiller" mon disque USB externe ! je sèche donc sur la logique du pourquoi il ne répond pas. J'ai essayé de lancer manuellement plusieurs fois la commande ci-dessous, mais rien ... le disque ne monte pas 😏

J'ai bien mis ces commandes dans une tâche lancée automatiquement 5 minutes avant l'heure programmée du backup proprement dit :

echo usb2 > /sys/bus/usb/drivers/usb/unbind
echo usb2 > /sys/bus/usb/drivers/usb/bind

Par souci de limiter la chauffe du disque USB, j'ai paramétré ces options. Est-ce une incompatibilité ? Devrais-je mettre "aucun" pour ce qui concerne les disques USB (ou même ceux du NAS) ?

 

1.thumb.png.f46e281f275492d287528e55fb3bda57.png

Merci d'avance pour vos conseils et votre aide sur ce problème bizarre.

Steph

Partager ce message


Lien à poster
Partager sur d’autres sites

Je me réponds. Après avoir mis OFF puis ON mon NAS (pour une haute raison ... la mise en place de mon nouveau UPS), le problème semble résolu. Le disque USB arrive bien à se mettre en veille et la tâche semble se lancer tout de même. Evidement Hyper Backup aussi. Je vais donc surveiller ces points 😶

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant