This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Zebulon777

Partage temporaire de fichier très lent par Quickconect

Messages recommandés

Bonjour à tous.

Pour partager temporairement des fichiers, je passe par QuickConnect, mais non seulement c'est très lent (VDSL2 de mon côté et fibre de l'autre) mais en plus le téléchargement plante.

Est-ce qu'il y a une explication ?

Est-ce qu'il y a un moyen simple de faire autrement ?

Merci d'avance.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'en pense rien.

  1. Il faut voir la qualité du site
  2. Il faut voir si c'est vraiment gratuit ! Je viens de tester ton site et c'est pas gratuit du tout 😂
  3. Il faut voir si tu as une IP fixe ou partagée et le prendre en compte pour la fonction DynHOST (DDNS).
  4. Je suis pas à quelques euros par an...

Partager ce message


Lien à poster
Partager sur d’autres sites

Où est-ce que tu vois que ce n'est pas gratuit ?

Je suis chez Orange, donc en IP dynamique, je ne veux pas payer en plus pour avoir une IP fixe.

La fonction DynHOST n'est pas fournie par orange ?

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai testé en mettant un nom de domaine et direct ça met le tarif...

Je t'ai pas parlé de payer pour voir une IP fixe mais pour avoir un nom de domaine. Ça n'a rien à voir...

Quand au DDNS chez Orange, je ne sais pas mais ce qui est sûr c'est que tu peux le mettre en place chez OVH.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bah oui, comme tu le faisais. Essaie en te connectant bien ton IP ou change directement dans le lien qui t'est donné.

Ça fait des années que tu es sur le forum et que donc tu as un NAS Synology et tu sais pas l'utiliser ?

Tu t'en servais juste comme disque dur externe ? 😂

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, c'est plus ou moins ça ; je n'ai jamais eu besoin de faire du partage, donc je ne l'utilisais pas au maximum.

Là, en fait, c'est le besoin (et aussi le temps) qui me pousse a essayer ce genre de chose.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ouep, dés que je trouve un moment, je fais ça et je ne manquerai pas de faire un retour, mais je ne sais pas quand, entre le boulot et des travaux chez moi, c'est compliqué 😉

Ne fermez pas le sujet, hein... 😉

 

Modifié par Zebulon777

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, je viens d'essayer, vite fait, très vite fait, ce matin et je n'y arrive pas.

Ce que je fais :

- je récupère mon IP sur https://mon-ip.net/

- je lance File Station + bouton droit + partagé sur le répertoire ou le fichier à partager.

- dans lien partagé, j'obtiens un lien QuickConnect par défaut, mais impossible de le modifier.

- Si je désactive Quickconnect, avec la même procédure, j'obtiens un lien sur du 192.168, donc une adresse non routable qui ne semble pas modifiable.

Bref, en résumé, où est-ce que je merdouille ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, j'ai repris le lien proposé par File Station http://.........:5000/... mais ça ne fonctionne pas.

Le ping ne passe pas non plus.

C'est peut-être au niveau de mon boulot que ça bloque ?

Je ne sais pas si le port est ouvert ou pas.

Edit : ça fonctionne. Il fallait ouvrir le port dans NAT/PAT sur ma box.

Qu'est-ce que je dois faire pour faire bien maintenant ?

Modifié par Zebulon777

Partager ce message


Lien à poster
Partager sur d’autres sites
Citation

Edit : ça fonctionne. Il fallait ouvrir le port dans NAT/PAT sur ma box.

🙄

Citation

Bien entendu, il faut que le port pour File Station soit ouvert.

Et à ça :

Citation

Qu'est-ce que je dois faire pour faire bien maintenant ?

  1. Suivre le tuto sécurité de Fenrir
  2. Utiliser un nom de domaine

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Le tuto pour la sécurité, c'est parce que tu me dis passer en http...

Pour le nom de domaine, ça te faciliterai la vie.

Je pense ne plus avoir à intervenir ici maintenant et que ton problème est réglé !

Tu as donc trois possibilités :

  1. Utiliser QuickConnect qu'on ne recommande pas ici.
  2. Utiliser un vrai domaine.
  3. Utiliser ton IP uniquement et tu as vu la procédure.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, c'est bon et je te remercie de tes conseils et de ta patience.

Juste une dernière chose : comment je fais pour passer en https ?

En fait, je me rend compte que c'est sur les ports que je ne suis pas trop caler : j'ai ouvert le 5000 et le 5001 en interne et en externe sur tcp et udp, mais je pense que c'est à ce point que je fais peut-être mal ?

Modifié par Zebulon777

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement