This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

alan.dub

VPN Server sous iOS 13 et ipv6

Messages recommandés

Il y a 2 heures, Einsteinium a dit :

Alors pour information, ma freebox est en ipv4 et ma ligne sosh en ipv6 et aucun soucis avec vpn plus (rt2600ac)

j'ai du mal à comprendre le rôle du RT2600 dans ton cas. Il est en DMZ sur la freebox ??

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 27 minutes, StéphanH a dit :

j'ai du mal à comprendre le rôle du RT2600 dans ton cas. Il est en DMZ sur la freebox ??

Non la freebox est en mode bridge.

Le RT gère tous mon réseau et distribue en fonction la connection sur mon adsl et 4G.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 5 heures, alan.dub a dit :

Pour les ports... je ne sais pas du tout si c'est la même histoire entre IPV4 et IPV6 (je n'ai pas encore eu le temps de me documenter sur le sujet).

Dans le doute, je fais ce que m'indique DSM à l'activation de l'openVPN.

On va dire que l'IPV6 est arrivé un peu comme un cheveux sur la soupe suite à la MAJ d'iOS.

Pour le préfixe, je suis obligé d'en mettre un, dès que je coche l'option, le champ du préfixe devient modification (blanc) sans pour autant pouvoir indiquer quoique ce soit dedans ^^

Capture-d-cran-2019-10-04-19-19-48.png

Si je clique sur OK sans rien indiquer, DSM ne veut pas.

Obligé de désactiver l'option IPV6... c'est couillon ^^

Bonjour,

A priori il faut activer le mode DHCPV6-PD dans les paramètres réseau IPV6 pour que ça crée un profil qu'on sélectionne dans ce champ comme expliqué ici :

https://www.alexander-fuchs.net/de/synology-diskstation-vpn-dualstack-ipv6/

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui j'avais vu ce tuto hier mais lorsque je sélectionne DHCPv6-PD, rien ne s'affiche dans la zone préfixe.

Aussi bien coté du coté de l'interface réseau que du coté de VPN Server 😞 

... par contre, je n'utilise pas (plus) de DDNS depuis que j'ai quitté Orange pour Free (IP fixe).

Modifié par alan.dub

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, alan.dub a dit :

Oui j'avais vu ce tuto hier mais lorsque je sélectionne DHCPv6-PD, rien ne s'affiche dans la zone préfixe.

Je n'ai pas été jusqu'au bout de la procédure, mais j'ai remarqué que quand on active ou désactive IPV6, le Syno ne réagit pas forcément directement, il m'a fallu reboot pour tout rentrer dans l'ordre. Peut être faut-il tenter un redémarrage pour que DHCPV6-PD se mette à jour dans le paquet VPN Server.

Partager ce message


Lien à poster
Partager sur d’autres sites

Par contre c'est bizarre, je me connecte très bien au VPN L2TP depuis mon iPhone en réseau local chez moi (adresse serveur nas.home), donc le problème semble plutot lié à la Livebox non ?

J'ai pourtant bien ouvert les ports dans le firewall IPV6 de la LB

Capture d’écran 2019-10-05 à 15.38.49.png

Modifié par kasimodem

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui c’est bien ça depuis le début. 

En LAN, le VPN passe mais en WAN, ça bloque. 
C’est couillon parce qu’utiliser un VPN en LAN... c’est un peu nul 😅

De mon côté j’ai Free pour la maison et Sosh pour les portables. 
 

Free travail en ipv4 et 6 mais Sosh en mobile ne travail plus qu’en ipv6.

Modifié par alan.dub

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

C'est pareil pour moi. Bouygues également.

Pourtant je n'ai pas fait la maj. IOS 13,  je suis en 12.3.1 mais j'ai quand même fait une maj il n'y a pas si longtemps (vers la rentrée). Peut être passé en IPV6 également.

 

Modifié par DamDeb

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors de mon côté ça refonctionne mais impossible de connecter les deux iPhones au VPN L2TP en même temps 😞 

En effet, je suis obligé d’en déconnecter un pour pouvoir connecter l’autre (en 4G bien entendu) 😞 

3-D3-FE492-9-E9-C-448-C-AAD6-768-FBAFF65

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai récupéré un vieil iPhone 5S sous iOS 12.4.3 (dernière version supportée) avec une SIM SFR. J'ai paramétré mon VPN L2TP dessus, et oui, j'ai pu le connecter en 4G en même temps que mon iPhone XS sous iOS 13 avec ma SIM Orange 4G. Donc à priori ça fonctionne.

Tu as peut être un pb avec ton paquet VPN Server, au pire tu peux le désinstaller et le réinstaller, c'est pas long à reparamétrer.

Modifié par kasimodem

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement