This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

guigui71

[Résolu]Synology Directory Server et Windows 10

Messages recommandés

Bonjour,

J'ai déjà un réseau qui tourne avec un Synology et des postes clients sans soucis.
Je souhaite faire pareil à un autre endroit.

Le souci quand je souhaite que mon PC rejoigne mon domaine j'ai :

image.thumb.png.fc2d339d6e797b9495978a763b3b7932.png

Vous avez une idée ?
Merci

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 18 heures, Varx a dit :

Salut @guigui71

Tu ping ton domaine ? que te donnes un nslookup ?

Bonjour,
Le ping est OK pour le domaine.

Pour le nslookup :
Serveur par dÚfaut :   UnKnown
Address:  192.168.22.111

 

 

Sur le PC /
Carte Ethernet Ethernet :

   Suffixe DNS propre à la connexion. . . :
   Description. . . . . . . . . . . . . . : Realtek PCIe GBE Family Controller
   Adresse physique . . . . . . . . . . . : 4C-72-B9-F6-68-26
   DHCP activé. . . . . . . . . . . . . . : Oui
   Configuration automatique activée. . . : Oui
   Adresse IPv6 de liaison locale. . . . .: fe80::9942:11bf:a8b4:7c06%13(préféré)
   Adresse IPv4. . . . . . . . . . . . . .: 192.168.22.30(préféré)
   Masque de sous-réseau. . . . . . . . . : 255.255.255.0
   Bail obtenu. . . . . . . . . . . . . . : jeudi 28 novembre 2019 09:42:58
   Bail expirant. . . . . . . . . . . . . : vendredi 29 novembre 2019 09:42:58
   Passerelle par défaut. . . . . . . . . : 192.168.22.1
   Serveur DHCP . . . . . . . . . . . . . : 192.168.22.1
   IAID DHCPv6 . . . . . . . . . . . : 223113913
   DUID de client DHCPv6. . . . . . . . : 00-01-00-01-25-08-0A-D0-4C-72-B9-F6-68-26
   Serveurs DNS. . .  . . . . . . . . . . : 192.168.22.111
   NetBIOS sur Tcpip. . . . . . . . . . . : Activé

Modifié par guigui71

Partager ce message


Lien à poster
Partager sur d’autres sites

Oups...:redface: un nslookup sur le nom de ton domain et sur l'Ip de ton contrôleur de domain...

=> Vérifie que les résultats obtenus sont corrects (résolution du nom => Donne l'IP, et inversement)

Après pour la suite tu peux entrer les commandes suivantes (sans incidence pour ton PC).

  1. Tu vas libérer ton Ip (release)
  2. Renouvellement de l'IP (renew)
  3. On vide le cache DNS (flushdns)
  4. Ensuite tu refais un essai de jonction à ton domain (çà tu sais faire :) )

image.png.17a5aa454d4917fb6932cceee1829ca3.png

 

Modifié par Varx

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.