This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

oracle7

RT2600AC en DMZ derrière Livebox4 et connexion limitée

Messages recommandés

Bonjour,

Je viens d'installer un RT2600AC flambant neuf derrière une Livebox 4 fibre.

Sachant que la LB4 a pour @IP 192.168.1.1, voilà ma démarche :

  • Attribution au routeur de l'@IP 192.168.1.2 définie dans un bail statique.
  • Création d'une DMZ sur l'@IP du routeur.
  • Désactivation du DHCP de la LB4 (qui avait pour plage 192.168.1.10 à 150) ainsi que du WIFI.
  • Pour le routeur, l'installation s'était pas trop mal passée (je passe sur les errements rencontrés - @MAC changeantes comme dans le poste de @Ced la bombe ...) et il s'était connecté correctement à internet en fin d'une Xième installation.
  • Seul "hic", le réseau local était défini en 10.0.5.x. Comme cela ne me convenait pas vis à vis du plan d'adressage de ma configuration précédente (i.e. sans RT2001AC, juste un réseau local derrière la LB4), j'ai repris la configuration à l'instar d'un tuto de G.BRIDAY trouvé dans un lien donné ici, tel que :
  • firefox_20200120_20-37-45.jpg.7b0609327d5cbf797d88c3aef68e2200.jpg
  • et pour les réseaux locaux
  • firefox_20200120_20-38-27.jpg.a7146b5c127077f2083c6c94f094cb10.jpg
  • plus application du tuto pour la sécurisation de @unPixel
  • au final j'ai dû raté quelque chose et je ne vois pas quoi, car maintenant le routeur ne se connecte plus à internet et j'hérite d'une connexion limitée :
  • firefox_20200120_20-37-14.jpg.c3c7aea4bc535aef4608a72403b6c77a.jpg

Donc si une bonne âme a une piste à m'indiquer pour résoudre cela, je suis preneur et aura toute ma gratitude.

Merci d'avance de votre aide.

Cordialement

oracle7

 

Modifié par oracle7

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 40 minutes, oracle7 a dit :

Pour le routeur, l'installation s'était pas trop mal passée (je passe sur les errements rencontrés - @MAC changeantes comme dans le poste de @Ced la bombe ...) et il s'était connecté correctement à internet en fin d'une Xième installation.

Bonsoir,

Les adresses mac ne changent pas.

Mais chaques interfaces disposent d'un adresses mac, 1 pour le WiFi, 1 pour la WAN, 1 pour les port LAN (et 1 optionnel pour la WAN2)...

 

Sinon Ton routeur et bein branché à la livebox via le port WAN?

Tu as testé avec un DNS tu type 8.8.8.8 pour voir si tu avait accès à internet, à la place de DoH?

 

il y a 40 minutes, oracle7 a dit :

Création d'une DMZ sur l'@IP du routeur.

Désactivation du DHCP de la LB4 (qui avait pour plage 192.168.1.10 à 150).

Pourquoi désactiver le DHCP de la Livebox?
 

Modifié par maxou56

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir @maxou56

il y a 9 minutes, maxou56 a dit :

Les adresses mac ne changent pas.

Mais chaques interfaces disposent d'un adresses mac, 1 pour le WiFi, 1 pour la WAN, 1 pour les port LAN (et 1 optionnel pour la WAN2)...

Ce m'en doutait un peu après réflexion et lecture par ailleurs, merci de ta confirmation.

il y a 10 minutes, maxou56 a dit :

Sinon Ton routeur et bein branché à la livebox via le port WAN?

OUI

J'ai ce type de liaison :

LB4 port LAN 1 ----- port WAN Routeur port LAN1 ----- SWTICH ----- périphériques divers dont mon PC

Mais pour accéder à LB4 depuis le PC (en modifiant l'@IP du PC) je suis obliger d'avoir une liaison supplémentaire du type LB4 port LAN2 ------ SWITCH . Je jongle donc avec l'@IP du PC selon que je veux accéder à la LB4 ou au routeur pour configuration par exemple.

Je ne sais pas si c'est bien d'établir cette dernière liaison, mais en tout cas cela ne me parait pas normal même si cela marche en pratique !!! Ton avis STP ?

il y a 11 minutes, maxou56 a dit :

Pourquoi désactiver le DHCP de la Livebox?

Je pensais éviter des interférences avec celui du routeur, après tout c'est idiot puisque qu'ils sont sur les réseaux différents (LB4 192.168.1.0 et routeur sur 192.168.2.0) , je me trompe pas ? Donc je vais le rétablir sans problèmes.

Cordialement

oracle7

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, oracle7 a dit :

Mais pour accéder à LB4 depuis le PC (en modifiant l'@IP du PC) je suis obliger d'avoir une liaison supplémentaire du type LB4 port LAN2 ------ SWITCH . Je jongle donc avec l'@IP du PC selon que je veux accéder à la LB4 ou au routeur pour configuration par exemple.

Je ne sais pas si c'est bien d'établir cette dernière liaison, mais en tout cas cela ne me parait pas normal même si cela marche en pratique !!! Ton avis STP ?

Non ce n'est pas normal, tous les appareils du réseaux 192.168.2.0/24 devrais accéder à la Livebox(ou autre appareil de ce réseaux) en tapant directement l'IP, a travers le Routeur sans liaison supplémentaire.

Partager ce message


Lien à poster
Partager sur d’autres sites

@maxou56

En fait pour le DNS j'avais configuré cela :

firefox_20200120_22-37-36.jpg.9590cea660ea0434eb513a18f410b494.jpg

Cà suffit pas ?

Du coup pour la liaison, je comprend bien que c'est pas bon, mais pourquoi alors depuis le PC je n'arrive pas à me connecter à la LB4 quand le PC a une @IP du LAN Routeur ? La je sèche ... C'est justement parce que le routeur n'est pas connecté à internet que je ne peux pas remonter jusqu'à la LB4 ?

Cordialement

oracle 7

 

Modifié par oracle7

Partager ce message


Lien à poster
Partager sur d’autres sites

J'avoue avoir suivi "un peu bestialement" le tuto et donc les conseils de @unPixel.

Par ailleurs, depuis l'installation du routeur, je n'ai plus accès à mon NAS (qui pour l'instant à conservé sa configuration sur le réseau de la LB4) sauf à faire la même manipulation que celle pour accéder à la LB4 depuis mon PC (sous LAN routeur). Il y a vraiment un truc bizarre dans mon réseau !!!!!

Au passage, dois-je basculer dès maintenant la config du NAS en LAN 192.168.1.x vers le LAN routeur 192.168.2.x ? C'est que c'est surtout très long et fastidieux à faire ? Mais s'il faut ...

Cordialement

oracle7

 

Modifié par oracle7

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 20/01/2020 à 22:47, oracle7 a dit :

Au passage, dois-je basculer dès maintenant la config du NAS en LAN 192.168.1.x vers le LAN routeur 192.168.2.x ? C'est que c'est surtout très long et fastidieux à faire ? Mais s'il faut ...

Tu en as pour max 5 minutes 😁

@oracle7 C'est bon tout fonctionne pour toi ?

Partager ce message


Lien à poster
Partager sur d’autres sites

@Sweet64 Oui, merci. La bascule est faite, cela n'a pas été sans mal mais cela marche maintenant pour ce point, j'ai réussis à me connecter. En fait la connexion limitée venait du fait que lors de l'installation du RT2600AC mes sous-réseaux WAN et LAN de chevauchaient. En choisissant un autre sous réseau LAN bien différent cette fois, c'est passé.

Maintenant je coince avec Phpmyadmin qui ne lance plus, en fait il ne trouve pas sa page web pour que l'on se connecte à Mariadb. Si quelqu'un a une idée ? J'ai désinstallé et déinstallé le paquet mais rien y fait alors qu'il y a deux jours j'y accédais sans problèmes, va comprendre ...

Cordialement

oracle7

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement