This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Problème d'autorisation SMB


Messages recommandés

Bonjour à tous,

Je rencontre quelques soucis avec le SBM vs AFP,  j'ai 

Commençons par l'AFP ; J'ai mon utilisateur JP qui à le droit de lecture / écriture sur plusieurs dossiers partagés ( Serveur / Test / VIP ) et un second utilisateur Patrice qui à le droit uniquement au Serveur.

Lorsque je mappe le serveur sous mac en AFP,  le user JP voit les trois dossiers et Patrice le dossier serveur, donc tout va bien 

Mais lorsque je mappe en SMB, le user Patrice voit les 3 dossiers, mais quand il essaie d'accéder au VIP et TEST, l'accès lui est bien refusé.

En soit rien de grave mais pensez vous qu'il y ai une solution pour que en SMB, l'accès soit comme l'AFP ?

merci et bon week-end

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Bonjour @maxou56

Merci de ta réponse rapide

j''édit mon message, après un test avec l'option coché " Masquer les sous dossiers" l'utilisateur Patrice voit toujours les dossiers en question

une idée ? 

Modifié par diabla
Lien à poster
Partager sur d’autres sites
Il y a 3 heures, diabla a dit :

j''édit mon message, après un test avec l'option coché " Masquer les sous dossiers" l'utilisateur Patrice voit toujours les dossiers en question

Il faut le faire pour tous les dossiers concernés.

Si les dossier sont toujours afficher sur le mac, solutions possibles: relancer le Finder ou redémarrer le mac et sur le NAS désactiver/réactiver SMB ou redémarrer le NAS.

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

L'option est coché sur VIP et TEST, j'ai désactivé et réactivé le SMB, relancé le Finder et j'ai constaté le même problème, par la suite j'ai redémarrer le NAS ainsi que l'ordinateur et j'ai toujours le problème 

 

Capture d’écran 2020-05-17 à 10.52.26.png

Capture d’écran 2020-05-17 à 10.51.55.png

Modifié par diabla
Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.